Jump to content
Han

ATI Radeon troubles after 4.006 update

Recommended Posts

Posted (edited)
3 hours ago, 6FG_Big_Al said:

1. Your videocard model.

RX 5700 XT

2. Your driver version.

20.4.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

I only have this sort of flickering circle below me close to the ground or starting (then it's around my aircraft . Above  like ~ 70 meters I have no issues at all. Here is a screenshot for clarification:

  Reveal hidden contents

flickering.thumb.jpg.eeaf978a587bbb90dd89e70791cd0a5e.jpg

4. Does FXAA to MSAA swithcing solving this issue for you completely?

Nope

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

Nope

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

Nope

Same answers for me... in picture cant see but it was all black in ground (Oculus rift cv1)

image.thumb.png.a72bebe1d2b3d4850b843696a894a032.pngimage.thumb.png.626238aedba3cabd3fb9467e2bbe8ba5.pngimage.thumb.png.626238aedba3cabd3fb9467e2bbe8ba5.png

image.png

Edited by VonMarts

Share this post


Link to post
Share on other sites

Running in VR ON oculus. RIFT 

1. Videocard model: RX580

2. Driver version: 26.20.12028.2

3. Artefacts like on attached screenshots or not: ALL of the above.  Black sky only when head is out of cockpit on other side of glass

4. AA switching solving this issue for you completely: No

5. Driver settings reset to Factory settings help: No

6. Using some kind of graphics mods: No

Share this post


Link to post
Share on other sites
Posted (edited)

1. Your videocard model.

R9 290x

2. Your driver version.

20.4.1

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

No

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No, 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No, 

erro amd 2 .PNG

erro amd.PNG

Edited by =ABr=BR_Xipan
error
  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

I have a Radeon RX 580 series.

 

Yesterday I was able to run everything at peak graphics and fly with my squadron with no graphic mods.

 

Today I have this:

 

unknown.png?width=832&height=468

 

No graphic setting changes fix it.

 

I bought this computer in part to run BoX and fly with a group.

 

Please tell me you're going to resolve this.

  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)
13 minutes ago, JG51_bear said:

Please tell me you're going to resolve this.

 

That's literally why this thread exists, we're all in the same boat. Give the devs some time.

Edited by flyingfisch
  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Driver ver --26.20.15029.27016

card    Radeon Rx Vega 64

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).Ja I had them after patch last night , Ihad the ones in the second picture of the seat that you posted upon launching app but after switching from FXaa to Msaa they went away 

 

4. Does FXAA to MSAA swithcing solving this issue for you completely? no only the textures on the planes that were blocking were fixed , the airfield ones I posted with video and screenshots existed still 

I tried to rest graphic to low and changed the 4k settings as well as try a few other toggles and resets with no fix for airfield shaking world

I have no other graphics programs running

hope we can get this fixed soon 

I was able to play as only textures that were corrupted were ground ones, large black bands shaking on the airfields

thanks for support 

 

Joe

 

20200520142534_1.jpg

20200520142547_1.jpg

20200520142717_1.jpg

corrupt graphics today.rar

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

1. Your videocard model.

Radeon RX 590

 

2. Your driver version.
19.10.2

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes, the 'pixelation' of textures when FXAA is set (MSAA is ok in this case) But in both settings flickering black squares/dots on the ground surface when flying very low.

 

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

Reshade , i tried turning on and off certain parameters or the program itself and the flikering problem still present.

Edited by 9./JG52_TheBlackDeviL1

Share this post


Link to post
Share on other sites

1. Your videocard model.

 

5700XT

 

2. Your driver version.

 

20.4.2

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

 

Yes. Link to video: https://youtu.be/mJ6hJs6Coa0

 

4. Does FXAA to MSAA swithcing solving this issue for you completely?

 

No.

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

 

No.

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

 

Yes, reshade. No.

Share this post


Link to post
Share on other sites

1. Your videocard model. Radeon HD 7850

2. Your driver version. 19.20

3. Have you artefacts like on attached screenshots or not. Yes, I have them

4. Does FXAA to MSAA swithcing solving this issue for you completely? No

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps? No (already using this)

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you? No mods here ever

 

Share this post


Link to post
Share on other sites

HI,

I have the same PB

1. Your videocard model.

Radeon Vega 56 (reference blower card)

2. Your driver version.

20.4.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes, the 'pixelation' of textures when FXAA is set (MSAA is ok in this case) But in both settings flickering black squares/dots on the ground surface

4. Does FXAA to MSAA swithcing solving this issue for you completely?

no

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No mods

 

Share this post


Link to post
Share on other sites
Posted (edited)

---IMPORTANT UPDATE FOR RADEON GPU GLITCHES---
If you manual set to 0 the grass distance in the startup file (in the game's folder) the last black glitches flying low disappear completely (thank to SCG_Fenris Wolf)

 

Ok, at the first game start up, I had glitches everywhere with the older graphic setting: EVERYTHING ON ULTRA except grass to medium and horizont distance drawn setted to 130 km.
I selected to FSAA for antialising and enabled intruments reflection, restared the game and it went even worse.
I switched to MSAA and kept instrument reflection enabled and the game is perfect EXCEPT FOR SOME MINOR BLACK GLITCHES ON THE GROUND ONLY WHILE FLYING BELOW 30M OF ALTITUDE.
Despite that I've lost 5-10 Fps.
Here's a video how to solve 90% of those new problems

1. Your videocard model.

Radeon RX 580 8Gb

 

2. Your driver version.
20.2.2

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

YES like picture 3

 

4. Does FXAA to MSAA swithcing solving this issue for you completely?

YES

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

NOT TRIED

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

I DON'T USE ANYTING


 

Edited by =FEW=ayamoth89
  • Like 1

Share this post


Link to post
Share on other sites

1. Videocard model:

RX480 8GB

2. Driver version:

20.2.2

3. Artefacts like on attached screenshots or not:

Yes

4. AA switching solving this issue for you completely:

Allmost. Switching to MSAA gives a better result - but still flickering Grass textures at low altitude. Setting Grass quality to Normal gives best result for now.

5. Driver settings reset to Factory settings help:

6. Using some kind of graphics mods:

No

Share this post


Link to post
Share on other sites
1 hour ago, WWZed said:

 Black sky only when head is out of cockpit on other side of glass

 

That’s an interesting note! I had the black sky, but I was only testing open canopy planes (Flying Circus style). 

Share this post


Link to post
Share on other sites

1. Your videocard model.

R9 280X

2. Your driver version.

20.4.2

Spoiler

Software Version - 2020.0421.1645.30151
Driver Version - 19.50.29.27-200421a-354308E-RadeonSoftwareAdrenalin2020
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1634
Direct3D® Version - 9.14.10.01432
OpenGL® Version - 26.20.11000.13587
AMD Audio Driver Version - 10.0.1.12
Vulkan™ Driver Version - 2.0.137
Vulkan™ API Version - 1.2.133
Windows Version - Windows 10 (64 bit)

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes. Shredded clouds with FXAA, grass flickering with MSAA

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No, it doesn't

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No changes

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No changes with re-shade on/off

Share this post


Link to post
Share on other sites
5 hours ago, Han said:

1. Your videocard model.

RX 580 (8GB)

2. Your driver version.

20.2.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes.

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No, but with FXAA enabled it affects everything (object textures, ground textures...), while with MSAA it affects only ground textures.

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No.

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No.

 

2020-05-20.png

Share this post


Link to post
Share on other sites

1. Your videocard model.

5700XT

2. Your driver version.

19.12.1

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes (see observations in the end)

20200520171445_1.thumb.jpg.94a42319b62efcd962f0e5069688007e.jpg20200520164642_1.thumb.jpg.c1666cc0d744efb2d25724dbf8af2715.jpg20200520164642_2.thumb.jpg.c07e985f344f9bdb1637ec0abc5aae29.jpg

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

no

NOTES:

·         This seems to be related to shadows as it only happens on lower altitudes regardless of winter or summer (also see the holes in the 109 cockpit)

·         A similar issue happens on the first Mass Effect with Radeon cards. There it was a setting in the directX that caused problems with Radeon for one mission

·         Il2 1946 hsfx also has a more aggressive version of this if the ini is configured wrong for water reflections.

 

Share this post


Link to post
Share on other sites

1. Your videocard model.

ATI Radeon R9 290

2. Your driver version.

20.1.1.

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No, i am using defaults throughout

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No, not in use

Share this post


Link to post
Share on other sites

1. Your videocard model.

RX480

2. Your driver version.

20.2.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes (5th screenshot only) - Only below 250ft, anything above that altitude is fine

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

None used

Share this post


Link to post
Share on other sites

1. AMD Radeon RX 580 8G

2. 20.2.2.

3. Yes, i have so.

4. Not completely. Im already posted bugreports, pics and videos here  https://drive.google.com/open?id=1wPpHzsvaF9WMfKY6791cSEW4ywdb3tvP

5. No.

6. No!!!

Share this post


Link to post
Share on other sites
Posted (edited)

1. Radeon Pro 570X 4G

2. 26.20.13001.53002.

3. да у меня так

4. с настройками MSAA и FXAA разобрались - квадраты пропали, а на земле мерцают черные полосы и графика очень заметно тормозит

5. _

6. _

 

графика замедляется очень заметно

IMG_9536.jpg

IMG_9541.jpg

Edited by Alman008
one more foto

Share this post


Link to post
Share on other sites

rx 5700 xt

 

Driver Version
20.10.00.17-200313a-352938E

 

I have flickering shadows.

 

Switched to MSAA antialiasing, no change.

 

I had reshade, removed it, no change.

 

Share this post


Link to post
Share on other sites
Posted (edited)

1. Your videocard model.


AMD Radeon (TM) R9 390 Series

 

2. Your driver version.

 

Radeon Software Version
19.20

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

 

Yes way worse, but skys look ok

 

4. Does FXAA to MSAA swithcing solving this issue for you completely?

 

90% better, but here.

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

 

No, older driver, but waiting to update until you guys say change

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

 

No Mods

 

NOTE= Flickering is MUCH worse on winter maps then summer maps.

 

 

 

 

Edited by Exec01
added note

Share this post


Link to post
Share on other sites

1. Your videocard model.

 - RX 5700 XT 8 GB Pulse

 

2. Your driver version.

 - 20.4.2 (up to date)

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

 - I have artifacts in the grass of the terrain in a circle around my plane. 

 

4. Does FXAA to MSAA swithcing solving this issue for you completely?

 - it does not solve this issue

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

 - I have it set to use application/game settings

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

 - I am not using mods

 

here is a video of the issue: https://imgur.com/oh16gHa

Share this post


Link to post
Share on other sites
Posted (edited)

1. Your videocard model.

R9 380x

2. Your driver version.

20.4.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes. Mostly like the top 3 pics and on the clouds at any altitude.

4. Does FXAA to MSAA swithcing solving this issue for you completely?

Partially. If I turn on FXAA on and MSAA off, i see the pixels of death mostly on clouds or at distance. If I leave MSAA on levels 2-4, I do not get pixels of death, but I get something similar to picture 4 when looking at my 3/9 line while skimming the deck. 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

None used

Edited by ACG_Vietkong

Share this post


Link to post
Share on other sites
Posted (edited)

 

1.  I have RX570 8Gb

2   20.2 but on test server I also used 19.2 and 18.x, but conditions were the same for all

3.  With FXAA, have heavily pixellated clouds (were pictured on test server). Change to MSAA, clouds look normal but I have similar to picture 5, but only appears as pronounced as that when winter/snow map and at low level. With any other season I just seem to see some pixellation at low altitude (landing for instance).

I enclose picture of the snow effect, it does seem to move around with your point of view (ie not centred on the plane), it also comes and goes with zoom level and to get one picture showing the effect took 18 print screens (all the rest looked clean if this helps).

4.  Use factory setting usually, but both here and test server swapped combinations included setting msaa AA to 4 controlled from the graphics card.

5. No mods - bar skins its satans work.

2020_5_20__21_43_56.jpg

2020_5_20__22_40_50.jpg

Edited by 56RAF_Stickz
missing words

Share this post


Link to post
Share on other sites

*********** TEMP FIX???? **********

 

I just watched this video and matched his settings..... i have had the same outcome as what is shown on this video....

 

its a temp fix but now its playable....

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

1. Your videocard model.

5700XT

2. Your driver version.

20.4.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

only minor black glitches on ground when landing, otherwise OK so far 

4. Does FXAA to MSAA switching solving this issue for you completely?

Not tested yet - currently FXAA

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

Already on default driver game profile and settings

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

None used

 

Edited by DBoy

Share this post


Link to post
Share on other sites

1) AMD Radeon R9 Fury X (without overclocking, stock)

2) driver 20.4.2

3) circle with "grass" black, flickering

Spoiler

c6bf06d7b2ae.png

4) when turned on MSAA

5) in the driver in the tab "Videocard" everything is off

Share this post


Link to post
Share on other sites

1. RX 480 8gb 

2. 20.4.1

3. Yes I have Z fighting while flying near the ground on MSAA and glitched clouds and shadows while using FSAA.

4. No, it just changes the types of glitches.

5. No.

6. Not using them at the moment.

Share this post


Link to post
Share on other sites
Posted (edited)

1. Your videocard model. Radeon Rx 5700 Xt

2. Your driver version. 20.4.2

3. Have you artefacts like on attached screenshots or not. Only the kind of Circle with the flickering gras low to the ground (also visible in Woods)

4. Does FXAA to MSAA swithcing solving this issue for you completely? No

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps? No 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you? No mods 

 

Edited by HordsofThor

Share this post


Link to post
Share on other sites

1. Your videocard model.

RX-460 4GB

2. Your driver version.

20.2.2 (yes just noticed that i should update!)

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes, mostly these two: black flickering/squares appearing on ground and when flying very low & black jagged line around aircraft contour when viewing from cockpit.

4. Does FXAA to MSAA swithcing solving this issue for you completely?

Better with MSAA, but not solved completely.

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No mods.

Share this post


Link to post
Share on other sites

1. RX570 8GB

2. 20.1.3

3. Looks kind of like a flickering ring that starts at ground level, becomes a flickering spot as the altitude goes up, then it disappears just after I reach 900 feet (see screenshot).

4. Using MSAA. (With FXAA I get the blocky pixel like stuff)

5. Haven't tried.

6. No graphics mods.

Spot.jpg

Share this post


Link to post
Share on other sites

1 AMD Radeon R9 M395X Mac edition

2 bootcamp/AMD Radeon driver 19.30.01.53-200108a-350660C Adrenalin

3 Yes the second screen shot is what I  see in aircraft, inside new vehicles, and in cockpit of yak 9.  some disappears and reappears elsewhere with constant flickering boxes of black and various colors.  plus flickering black grass when on external view of su152.  

4 Graphics Settings Ultra with FXAA antialiasing 4.  switch to MSAA antialiasing 4 and flikering boxes go away along with 20 fps black flickering grass stays.  

5 Changed graphics settings from ultra to default and  no change in driver settings although I was at global default on driver settings.  

6 No mods at all.  

 

Share this post


Link to post
Share on other sites

1. Your videocard model. Gigabyte Radeon RX 590

 

2. Your driver version. 20.2.2

 

3. Have you artefacts like on attached screenshots or not. Yes I have the same Artefacts

 

4. Does FXAA to MSAA swithcing solving this issue for you completely? Not Completely. My video shows you first with FXAA turned on then MSAA https://youtu.be/n6rWrS_zywg

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps? No

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you? I don't use any mods

 

 

Radeon Software 2020-05-20 10_38_09 PM.jpg

Radeon Software 2020-05-20 10_38_32 PM.jpg

Share this post


Link to post
Share on other sites

1. Your videocard model. RX 5700 XT

 

2. Your driver version. 20.4.2

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!). Yes, mostly ground artifacts

 

4. Does FXAA to MSAA swithcing solving this issue for you completely? No, but MSAA might slightly improve it.

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps? I'm not using any game profiles

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you? N/A

Share this post


Link to post
Share on other sites

1. Your videocard model.

RX-580 8GB

2. Your driver version.

Driver Version
19.50.29.27-200421a-354308E-RadeonSoftwareAdrenalin2020 
Radeon Software Version
20.4.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes

4. Does FXAA to MSAA swithcing solving this issue for you completely?

Better with MSAA, but not solved completely.

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

No

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No mods.

Share this post


Link to post
Share on other sites

1. Your videocard model.

Radeon 580 nitro

 

2. Your driver version.

26.20.15029.20013

 

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Yes.

 

4. Does FXAA to MSAA swithcing solving this issue for you completely?

 

Havent tried tweaking anything. 

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

Haven't tried, my issues are kinda minor,will wait for maybe a fix,have some black squares around the plane when landing.

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

 

Not using any.

Share this post


Link to post
Share on other sites

Hello, I'm using an AMD RX 480.

FXAA leads to blurred edges, MSAA works.

At heights below 50m, however, a flacker of the ground contours occurs.

I hope you find a solution to the AMD problems.

 

Greetings JG4_Eisbaer

 

Share this post


Link to post
Share on other sites
Posted (edited)

1. Your videocard model.

RADEON RX 470 8gb

 

2. Your driver version.

25.20.15027.9004

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

YES, i have

 

4.Does FXAA to MSAA swithcing solving this issue for you completely?

No

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

NO<

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

Not using any

1323213.png

Edited by GValeriyL

Share this post


Link to post
Share on other sites

1. Your videocard model.

5700XT    

2. Your driver version.

20.4.2

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

Heavy z-fighting of the grass-layer when close to the ground. Also grass does not fade out anymore. Its fully opac when drawn in the distance. LODs however work.

4. Does FXAA to MSAA switching solving this issue for you completely?

No impact with FXAA or MSAA

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

Default driver game profile and settings allready

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

No mods ever

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...