Jump to content
Dirtbag_Jim

BUG: View is off center

Recommended Posts

Since installing Cliffs of Dover Blitz on my new PC, I've run into an issue with the view being off center. This isn't me mistaking german gunsights being offset to the right, and it's not that at all: No matter what plane I'm in, the view is always offset as if it's looking upwards and to the left a bit (as shown in the screenshot attached). The game seems to consider this to be the default "centered" view (even after assigning an using a button to reset the view to center). The problem seems to be the pilot head is positioned offset to the left and facing upwards slightly. It makes it extremely difficult to use not only the gunsight, but also to fly in general as I constantly have to have my head and neck angled in a funny way just to get my view at least somewhat centered, and it's extremely disorienting flying or being in a dogfight as I can't naturally center my view by looking forward again after looking anywhere else.

This isn't an issue with my TrackIR as it works fine in IL-2 GB, and even when I turn off TrackIR and start Cliffs of Dover, the default view is still always offset to the left and looking a bit upwards. I'd had CloD installed on a previous computer a few months ago, and didn't have this issue, so I'm unsure what the problem may be.Capture.thumb.PNG.33332ac4f3d1ba0ed5a86aa05630a6b7.PNG

Share this post


Link to post
Share on other sites

Could be a long shot but make sure your resolution in Graphics settings is set to your monitor resolution. If that screenshot is your entire screen it looks like some of the game is rendering offscreen.

  • Upvote 1

Share this post


Link to post
Share on other sites

Try deleting you cache file:

 

Documents/1C SoftClub/il-2 sturmovik cliffs of dover/

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the quick replies guys, really appreciate it!

Unfortunately I'm really busy at the moment, but the next chance I get some free time I'll try both of your ideas and I'll update the thread if either works.

 

Cheers for the help! o7

Share this post


Link to post
Share on other sites
On 4/14/2020 at 4:12 AM, ATAG_kiwiflieger said:

Could be a long shot but make sure your resolution in Graphics settings is set to your monitor resolution. If that screenshot is your entire screen it looks like some of the game is rendering offscreen.

 

This solved it! Thanks again for the help, can't wait to get back into CloD :)

Was worried it was something wrong with my computer that would hold me back when TF 5.0 gets released

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...