Jump to content
Sign in to follow this  
Requin

P51 mixture and propeller pitch

Recommended Posts

Hi pilots,

i come back after a long time with the il2 bos  and  found it always pleasure to Fly.

i try the p51 mustang. I Ve got problem with mixture and propeller pitch. I Ve tried to map  the key on my warthog and it does not work. Mixture does not move and i can not manually  play with the propeller pitch. It move with the throttle together. Any help appreciate. 

Thanks in advance

nice flights

Pierre

 

Share this post


Link to post
Share on other sites

Check to make sure you don't have anything else binded to that on your stick and throttle. There may be a controller conflict. If theres a little orange square next to the function that means it serves another controller binding.

 

Also make  sure your difficulty options are correct and complex engine management is on.

Share this post


Link to post
Share on other sites

Thanks so much kestrel 79 for the quick'reply and help

i ve checked there are no conflits and orange squares.

but Where i find the option of difficulty and engine management?

i forgot to way , i play the game via Steam 

 

Share this post


Link to post
Share on other sites

So very much looking forward to next week. And Spring.  And Summer...

Share this post


Link to post
Share on other sites
Posted (edited)

I've had a similar problem with binding controls. If one axis pot or in my case a slider is "dirty" and sends inputs before you can activate the desired control to bind it, you just get the "noisy" control bound over and over.

There is also a setting to bind throttle and pitch together (bottom of engine control section). Make sure you haven't activated that.

Edited by DD_Perfesser

Share this post


Link to post
Share on other sites
Posted (edited)
20 minutes ago, Requin said:

Thanks so much kestrel 79 for the quick'reply and help

i ve checked there are no conflits and orange squares.

but Where i find the option of difficulty and engine management?

i forgot to way , i play the game via Steam 

 

 

There is an option for Realism settings just before launching into a scripted mission or QMB mission.

 

Click on Realism (lower right), and there are 3 options: Normal, Expert, Custom.

 

In Custom there are settings on the right hand side under Pilot Assistance - make sure that Engine Auto Control is unchecked,

 

(Expert will use full realism - all boxes unchecked. I assume Normal has everything checked)

 

 

Edited by kendo

Share this post


Link to post
Share on other sites

Thanks so much to you all

you ve made  my day !

i havent saw that option in realism

So much appreciate your help

have Nice flights and see you in the sky !

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

The P-51, -39 and -38 (probably the -P-47 too) have semi-auto mixtures. If you "look" at the control lever it has none, auto-lean, auto-rich and rich. for anything except long distance cruising to save fuel, use auto-rich. For long distance cruise in the P-51 from southern England use auto-lean :)

Share this post


Link to post
Share on other sites

👍👍😀

thanks so much for the explanations

 have good flights

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...