Jump to content

Recommended Posts

Hi, I have a problem with my MS FFB 2. When I stall a plane or shoot with guns, the shaking force in joystick is so strong, that i can´t handle it. The resist force in joytick is fine, I have only problem with the shaking. I tried to edit files in ForceFeedback folder, but i can´t open them. Any advices?

Share this post


Link to post
Share on other sites

Not sure if there is a UI option ingame to do it.

But maybe altering these settings in startup.CFG will help. 

Located in \\IL-2 Sturmovik Battle of Stalingrad\data\Startup.cfg

[KEY = force_feedback]
	amplitude = 0.00000
	enabled = 0
	force = 0.00000

obviously mine all on 0 dont have FFB, not that Rich :D

 

Edited by =TBAS=Sschatten14

Share this post


Link to post
Share on other sites
1 hour ago, =TBAS=Sschatten14 said:

Not sure if there is a UI option ingame to do it.

But maybe altering these settings in startup.CFG will help. 

Located in \\IL-2 Sturmovik Battle of Stalingrad\data\Startup.cfg


[KEY = force_feedback]
	amplitude = 0.00000
	enabled = 0
	force = 0.00000

obviously mine all on 0 dont have FFB, not that Rich 😄

 

Tank you, but I am talking about old IL-2 1946, not BoS

Edited by CSW_Rannisokol

Share this post


Link to post
Share on other sites

ohh crap sorry i hate how this forum shows new posts. 

if you were playing Rise of flight then it would help hahaha
ROF and BOS (are identical same game with new maps and stuff) 

 

Share this post


Link to post
Share on other sites
Posted (edited)

I tried that on mine and it didn't work.
But I found that by combining editing of startup.cfg and adjusting the in-game FFB gain+rumble settings I can get it to where it feels dot-on, no MS FFB Software needed :)
I encourage you to try it, what I did was editing the startup.cfg so it looked like this:
[KEY = force_feedback]
    amplitude = 1.00000
    enabled = 1
    force = 1.00000
    update_freq = 10.000000
And then from there I fine tune the in-game FFB settings so they look like this:
Shaking: 100%
Feedback Power: 50%
FFB Enabled: v (as in, V'ed so that FFB is enabled).

And that provided just the feel that I need, especially when going into the vertical the stick (pardon sexual inuendos) goes limp as a perfect warning that you're now out of air speed.
Similarly, it rumbles when stalling, buffetting or vortexing and when you get used to it you'll feel that rumble JUST that split second ahead of time so you can take action to save it from stalling/flipping over, which definitely gives you a definitive edge in low speed air to air combat.

Word of advice: Be careful not to force it into a low speed turning fight just so you can use the advantage of having an FFB stick, if your opponent doesnt bite then you're at low speed and your opponent WILL take advantage of it.
Do as before and fight the fight for what it is, be it high or low speed or transitioning from one to the other.

FYI:
Recently got my vintage Pentium II running with W98-SE on a ATi 3D Rage Pro 8mb (Have a Savage 4 32mb on the way) to play Red Baron 2 and European Air War the way I used to play it (for nostalgia) and so I wasted no time installing the MS FFB software on it, and I can tell you this: The MS FFB2 V4.0 software has no more functions than what are already available by editing the startup.cfg, it just makes it easier thats all.

Edited by Red_Von_Hammer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...