Jump to content

HP Reverb suddenly stopped working :(


Recommended Posts

I am so sad.......my loved HP Reverb VR stopped working.  😰

 

I now have a USB failure saying that USB device not reconized device (A request for the USB device descriptor failed code 43)  Anyone know what to do? I fear the VR is "dead". 

 

I spent all evening and night trying to get it back to life.  Nothing seem to work. 

  • Like 1
Link to post
Share on other sites

There was a Windows update recently that effected WMR and SteamVR settings.

Unplug both cables from your computer and open Windows Settings>Mixed Reality. Click on Uninstall and wait for it to delete and restart. Then plug in both cables and go through the start up for WMR.

Your computer and SteamVR should now recognize your headset.

Link to post
Share on other sites
49 minutes ago, Gordon200 said:

There was a Windows update recently that effected WMR and SteamVR settings.

Unplug both cables from your computer and open Windows Settings>Mixed Reality. Click on Uninstall and wait for it to delete and restart. Then plug in both cables and go through the start up for WMR.

Your computer and SteamVR should now recognize your headset.

Ive been running WMR and Steam for WMR with Odyssey+ with the new Windows update and have had no issues with it.

Edited by Blasterlasvideo
Link to post
Share on other sites
5 hours ago, Gordon200 said:

There was a Windows update recently that effected WMR and SteamVR settings.

Unplug both cables from your computer and open Windows Settings>Mixed Reality. Click on Uninstall and wait for it to delete and restart. Then plug in both cables and go through the start up for WMR.

Your computer and SteamVR should now recognize your headset.

 

I tried everything. Even updated my BIOS to see if that helped. I also tried different HDMI port in my 2080 TI graphic card.  It keeps saying that the USB device is not recognized. 

 

Thanks I appriciate you tring to help. I also noticed that this problem  occurred after the last windows update. 

 

............I am getting desperate.  😥

 

 

Link to post
Share on other sites

I have reverb too and no problems for me with the updates , as said - sometimes the solutions is to delete and new fresh install 

I have problem with my simshaker , like the packets between il2 and shaker not are corresponding ......

But ....... It will not be the first time for me that only solution (I'm not a pc tech ) is to make a new install of Windows 

Link to post
Share on other sites

Is it the first Generation HP Reverb which you have? The one without the plastic cable connector Clip?

The 1st Generation did not work properly, mine stopped working after 4 days, the second Generation which I have works just normal.

 

I would recommend to contact HP directly and try to find out with them what causes trouble, you should do an RMA.

Link to post
Share on other sites
27 minutes ago, spitfirejoe said:

Is it the first Generation HP Reverb which you have? The one without the plastic cable connector Clip?

The 1st Generation did not work properly, mine stopped working after 4 days, the second Generation which I have works just normal.

 

I would recommend to contact HP directly and try to find out with them what causes trouble, you should do an RMA.

 

It is actually the second generation with the plastic clip.  I made sure of that when I bought it. 

 

 I wish there was a place to download the HP Reverb USB driver manually. It keeps saying USB not recognized no matter what I do. 

 

I will now contact HP directly.  Thanks anyway Spitfirejoe. 

Link to post
Share on other sites

So hard to do Trouble Shooting when you don´t know what it might be, I have no idea what could be the Problem. I know the Frustration Level is high when suddenly a VR HMD stops working. 

 

I hope you tried some other USB 3.0 ports on your PC. Good luck, hope HP can fix it.

Edited by spitfirejoe
Link to post
Share on other sites

I have done the same with mine Niiranen-VR.  😊

 

I have tested my HP Reverb on my sons computer and same error occur. I assume my HP Reverb has a hardware failure and have sent the case to HP through their website. 

 

........sadly I wont be back flying for some time then.......I really can't go back to TrackIR.

 

Btw Nirranen-VR I got my Jetseat and it so amazing together with the HP Reverb. I can highly recommend it.  

Link to post
Share on other sites
1 hour ago, 19te.Deafbee said:

 

Btw Nirranen-VR I got my Jetseat and it so amazing together with the HP Reverb. I can highly recommend it.  

Yes , mine is now sent from Volgograd and in Moskva so Soon ill get it ..... Just got one buttkicker, and now it's working - and yes ..... It's the salt on the eg's 😁

Link to post
Share on other sites

I have made a Windows 10 reinstall and can now totally confirm that my VR Reverb has a malfunction. Same USB error code 43. 😥

 

Man thats a real bummer.  Hopefully I can get a new one very soon since I still have warranty. 

 

I just hope same thing will not happen with the new one. 😟  When I look on the internet there are a lot of similar issues with the VR Reverb. 

Link to post
Share on other sites
2 hours ago, 19te.Deafbee said:

I have made a Windows 10 reinstall and can now totally confirm that my VR Reverb has a malfunction. Same USB error code 43. 😥

 

Man thats a real bummer.  Hopefully I can get a new one very soon since I still have warranty. 

 

I just hope same thing will not happen with the new one. 😟  When I look on the internet there are a lot of similar issues with the VR Reverb. 

 

Sorry to hear, keep us posted on how they do for you.

I too have seen a few that experience this on other forums as well, hopefully they will get you taken care of quickly.

Link to post
Share on other sites
14 hours ago, Niiranen-VR said:

Have you bought at Proshop ?? 

I have just received mine and a new cabel - no problem with them 

 

No mine is bought from Elgiganten.

 

Good call Niiranen.VR. Maybe a new cabel can solve the problem. 

Edited by 19te.Deafbee
Link to post
Share on other sites
On 2/16/2020 at 1:36 AM, dburne said:

 

Sorry to hear, keep us posted on how they do for you.

I too have seen a few that experience this on other forums as well, hopefully they will get you taken care of quickly.

 

I went to the store where I bought it. They took the VR Reverb out back of the shop to test it and it came up with the USB error code 43.

 

So now I just wait if they fix it or I get a new one. 

  • Like 1
  • Upvote 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...