Jump to content
Andre

SimShaker - Wings support thread for IL-2 users

Recommended Posts

I will add the confirmation that the key is accepted. Thank you for the feedback.

As described in SimShaker - Wings User Guide (https://dreamsimteam.blogspot.com/p/user-guides.html):

"You are granted 5 activations. Each activation is tied to a particular personal computer (PC) and is valid for both beta and released version of the software. If you completely reinstall your operating system, you will need to activate the software again. If you have used up all activation granted, please contact me by any appropriate way to replenish it."

 

  • Thanks 1

Share this post


Link to post
Share on other sites
23 minutes ago, Andre said:

I will add the confirmation that the key is accepted. Thank you for the feedback.

As described in SimShaker - Wings User Guide (https://dreamsimteam.blogspot.com/p/user-guides.html):

"You are granted 5 activations. Each activation is tied to a particular personal computer (PC) and is valid for both beta and released version of the software. If you completely reinstall your operating system, you will need to activate the software again. If you have used up all activation granted, please contact me by any appropriate way to replenish it."

 

 

Thanks for the clarification; having read the notes it is now clear that by activations you mean unique installations onto a new PC, not simply launching the software once installed on any particular PC.

 

Obviously not everyone speaks English as a first language, and even those who speak American don't necessarily use "Queen's English" so there's still room for confusion between those two... Perhaps the message about  "Activations" could be re-worded as "unique installations" or  "activations/installs"

 

Anyway thanks for the very prompt response; great product with great service.... heartily recommend this to those still sitting on the fence.

 

HH

Share this post


Link to post
Share on other sites

No, that's definitely not "simply launching the software".

Please don't be too much worried about that, guys. My policy on that matter is pretty mild, but I'd like to keep an eye on that who spends too much activations to avoid fraudulent usage if it happens one day.

Share this post


Link to post
Share on other sites

Hi Andre, I only ordered a Jetpad FSE yesterday, so have no experience with the software yet, but would it be possible to somehow represent yaw/uncoordinated flight?  I know pitch and roll are in, but not having to contantly keep an eye on the ball would be amazing.

Share this post


Link to post
Share on other sites

Hi Dijital_Majik,

I think I could add something like that. If you still will be interested in that once you use SimShaker JetPad for a while, please let me know.

Share this post


Link to post
Share on other sites
1 minute ago, Andre said:

Hi Dijital_Majik,

I think I could add something like that. If you still will be interested in that once you use SimShaker JetPad for a while, please let me know.

 

Perfect, will do.  Thanks Andre!

Share this post


Link to post
Share on other sites

Andre, is there a way to have 2 settings for Engine beat : one on the ground, and one in the air.

 

I have a bug, even if i uncheck the autostart, the next time i run the soft, the autostart is checked.

Share this post


Link to post
Share on other sites

Boomer again ..... It happens for me once it was working ..... So 

Done ....

I came back later , and it was not working ...and I have tried so many ways that's possibly that ai don't remember what was working .... But 

Its written in data 

Looks ok - status version 1.37 , but then I'm starting IL2' and then missing port as I understand 

Have looked in firewall 

Tried with int audiocard and usb 

With Voicemeter too 

 

If one can help me I buy you a beer 🤔😉

0BCDC855-0370-4A0B-A7AC-D1A2C181FBEC.jpeg

Edited by Niiranen-VR

Share this post


Link to post
Share on other sites
11 hours ago, Habu said:

Andre, is there a way to have 2 settings for Engine beat : one on the ground, and one in the air.

Hmm, what's that for?

11 hours ago, Habu said:

I have a bug, even if i uncheck the autostart, the next time i run the soft, the autostart is checked.

That's by design from the very beginning, not a bug. Any problems with that?

6 hours ago, Niiranen-VR said:

If one can help me I buy you a beer 🤔😉

First of all you have to get telemetry packets from the game. That's extremely important. The packets must be of different length.

2020-02-14_10-33-28.thumb.png.26b2fcf91a333f1f93ab81c01b5dd1c4.png

Share this post


Link to post
Share on other sites

If IL-2 mission was running when you took the picture looks like you didn't get any telemetry from the game.

Re-check IL-2 startup.cfg file and try to temporarily disable firewall software.

Share this post


Link to post
Share on other sites

And , I play the sound with my foobar - no problem , I got my bummy shaken .....

But then - Manuel start , not possible anymore 

Test button still working 

I close the 'start' - and foobar are working again 

 

I makes these test and more written 

 

Well , it will not be 1' time if the solution is a fresh install of Windows 

8DCD5E51-A79D-4D6D-AC8B-DE7B4CCD0B81.jpeg

705CDC33-A115-4CAD-B9A1-5EA1D085C8C0.jpeg

But'eeeeeh , as I see now - I got the inform from ' present 1xml and not I'll 2 

B0111155-1729-41B4-8BCB-BF933D0BAE68.jpeg

And preset will come back after delete , as I see it's condor-2 - and I don't have that game so 

( Tried again and again the settings from preset1') 

And I have tried with no firewall 

Edited by Niiranen-VR
Firewall is closed , the start up with txt - I tried to delete the present 1 XML , and then it got data from commondata.cfg

Share this post


Link to post
Share on other sites

It hurts to watch you torture your computer :(

  • Sad 1

Share this post


Link to post
Share on other sites

Well , so far so good ....the conflict is with the reverb VR ...... Now as open as a screen with out then glasses its working ... So ...... One step ahead 

ED6D95B7-1ABD-4215-BC1B-2E77B2B27300.jpeg

Share this post


Link to post
Share on other sites

Now it's working ..... I don't know what I have been doing .....but it's like opening with the flat screen without the Vr - maked the 'goatstep'  to Il2 , so it's now working in Vr too - so happy me 

And thanx 

Share this post


Link to post
Share on other sites
11 hours ago, Andre said:
23 hours ago, Habu said:

Andre, is there a way to have 2 settings for Engine beat : one on the ground, and one in the air.

Hmm, what's that for?

We can have different effect, more strong on the ground, but softer in the air which doesn't hide other effect, such as landing gear.

 

For WW1 plane, i think it would be usefull.

 

11 hours ago, Andre said:
23 hours ago, Habu said:

I have a bug, even if i uncheck the autostart, the next time i run the soft, the autostart is checked.

That's by design from the very beginning, not a bug. Any problems with that?

For me yes.

 

I can't use the autostart.

 

Here is what i have when i use autostart.

 

1- Run simshaker wings with autostart.

2- Run the game.

3- The Profil page is displayed and the game is minimised.

4- I can't go back to the game (Alt Tab does nothing).

5- I have to kill the game with the task manager.

 

I can't run the game if the autostart is set on.

 

I can do a video if you want.

 

Edited by Habu

Share this post


Link to post
Share on other sites

I've bought SimShaker Wings + Bass Shaker option. Easy purchase process through PayPal, and Andre emailed a key to me within a few minutes of my payment. Thanks Andre!

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Habu said:

4- I can't go back to the game (Alt Tab does nothing).

I guess right mouse click on the game in the Task Manager and than "Switch to" still should work.

 

1 hour ago, Habu said:

2- Run the game.

If you run the game via game launcher there should not be such an issue. SimShaker - Wings main window will start along with the IL-2 launcher.

As another option you can click on the "Manual Start" button before you start the game. Autostart will be disabled once you click on the "Manual Start".

Edited by Andre

Share this post


Link to post
Share on other sites
1 hour ago, Habu said:

We can have different effect, more strong on the ground, but softer in the air which doesn't hide other effect, such as landing gear.

 

For WW1 plane, i think it would be usefull.

 

For me yes.

 

I can't use the autostart.

 

Here is what i have when i use autostart.

 

1- Run simshaker wings with autostart.

2- Run the game.

3- The Profil page is displayed and the game is minimised.

4- I can't go back to the game (Alt Tab does nothing).

5- I have to kill the game with the task manager.

 

I can't run the game if the autostart is set on.

 

I can do a video

 

Habu,

 

I had the same problem. What I did to correct this on my computer is by turning off (unchecking) Full Screen in IL-2 Graphics settings. Have not experienced a reduction in IL-2 performance with non-Full Screen. Not sure if this would resolve your problem. It seems that what works with one system will not work with other systems. Good Luck.

Share this post


Link to post
Share on other sites
49 minutes ago, Andre said:
2 hours ago, Habu said:

4- I can't go back to the game (Alt Tab does nothing).

I guess right mouse click on the game in the Task Manager and than "Switch to" still should work.

I don't have that option.

 

49 minutes ago, Andre said:
2 hours ago, Habu said:

2- Run the game.

If you run the game via game launcher there should not be such an issue. SimShaker - Wings main window will start along with the IL-2 launcher.

As another option you can click on the "Manual Start" button before you start the game. Autostart will be disabled once you click on the "Manual Start".

I don't use the launcher except for the update.

 

I forgot to say that i have no mouse control of the screen where the game is running, when the game is minimise. With the Ctrl ALt Del, i lost the mous on my main screen but have it on the second one.

 

I use the manual start and it works fine. I love your soft and thank you again for the support of the realtus. 😀

 

That's why the check box autostart is a problem for me.

 

31 minutes ago, OCA_LoneStar said:

Habu,

 

I had the same problem. What I did to correct this on my computer is by turning off (unchecking) Full Screen in IL-2 Graphics settings. Have not experienced a reduction in IL-2 performance with non-Full Screen. Not sure if this would resolve your problem. It seems that what works with one system will not work with other systems. Good Luck.

If i disable the full screen, i disable teh vertical synch whic is something i don't want.

 

But i can run the game and the software in manual mode, and it works fine.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...