Jump to content
Sign in to follow this  
Marvel

Disabling permanently WIN+Y on VR

Recommended Posts

Hi guys, there is a way to disabling permanently the WIN+Y function on VR? It is very annoyng and during the game I must hit ctrl+alt+canc to disabling it.

Thanks for your help.

Ciao!

M

  • Upvote 1

Share this post


Link to post
Share on other sites

I use a Logitech G513 keyboard, which allows me to disable buttons individually.

 

 

Just out of curiousity, since WIN+Y has no function in my German Win10 Pro, what does it do for you?

Share this post


Link to post
Share on other sites

It disabling the mouse. So I must to hit ctrl+alt+canc to return on the keyboard, then I press win+Y to re-enabling the mouse and then I close the ctrl+alt+canc windows to return to the game...

 

Disabling win+y I would avoid all of this....

 

Ciao!

 

M

Share this post


Link to post
Share on other sites

Ah, that is the function of "windows mixed reality".  I remember, had the Odyssey.

 

Solved it by putting a little tape sticker over the proximity sensor in the headset.

 

It would never change on its own then. It's still available, but all in your control.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for suggestion mate! But...where can I found the headset proximity sensor? 😬

Ciao!

M

Share this post


Link to post
Share on other sites

ha ha ... yes it's true! I found it. As you suggested, it works great! Once disabled at the beginning, it never reappears. Thanks mate!

  • Upvote 1

Share this post


Link to post
Share on other sites

For me it was soooo annyoing for months that the blue message window with the Win + Y message was popping up all the time, disabling my keyboard and mouse at the same time.

 

To get rid of that shit I changed the settings in Windows Mixed Reality Settings under "Headset Display" from "Use Windows Mixed Reality presence sensor" to the option "Use Windows logo key + Y"

 

Thank god, from now on my Reverb does not pop up that annoying message all the time, disabling my mouse and keyboard.

 

If you don´t understand what I mean, check the video from the guy above from the 5:04 Minute marker. NO NEED to download that EXE.file as he explains in his video.

Edited by spitfirejoe

Share this post


Link to post
Share on other sites

Thanks for your replies and suggestions guys!

Ciao!

 

M

  • Like 1

Share this post


Link to post
Share on other sites
On 2/2/2020 at 5:34 AM, spitfirejoe said:

For me it was soooo annyoing for months that the blue message window with the Win + Y message was popping up all the time, disabling my keyboard and mouse at the same time.

 

To get rid of that shit I changed the settings in Windows Mixed Reality Settings under "Headset Display" from "Use Windows Mixed Reality presence sensor" to the option "Use Windows logo key + Y"

 

Thank god, from now on my Reverb does not pop up that annoying message all the time, disabling my mouse and keyboard.

 

If you don´t understand what I mean, check the video from the guy above from the 5:04 Minute marker. NO NEED to download that EXE.file as he explains in his video.

 They must have fixed it, but when I went into settings to change this it did not work.  Glad its fixed now

Edited by capt_nasties
  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, capt_nasties said:

 They must have fixed it, but when I went into settings to change this it did not work.  Glad its fixed now

 

YES, they seemed to fix it. Thanks very much for your Video, that helped. I am soooo happy that it works now without disturbing.

Edited by spitfirejoe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...