Jump to content
MrBlindspot

Reverb Settings and WMR update 1.1.41

Recommended Posts

 

In the new update the devs state that the scaling for Reverb users will improve.

 

https://steamcommunity.com/gid/103582791460339125/announcements/detail/1691596648443063622

 

Anybody note any differnece?

 

I'm using

 

ss :100%

 

bloom : 0ff

 

HDR : 0n

 

clouds: extreme

 

aa: 4x

 

sharpen: on

 

landscape: Blurry

 

Tonight I'm going to seen if there is any improvement.

 

 

Greetings

 

MrBlindspot

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I updated both steam vr and steam wmr last night  (hadn't logged into steam for awhile for updates). 

 

 I lost about 5-10 fps and the reprojection didn't seem to work properly.  I think this was more from the wmr update.   I had to take the comment // out from the wmr setting file to turn on reprojection since the original file was overwritten by the update. 

 

The only thing I noticed was the app SS is now adjusted to 100% for Reverb's native resolution.  

 

Share this post


Link to post
Share on other sites

Can anyone check and report if running at 60HZ is ok now and not distorted?

Share this post


Link to post
Share on other sites
14 hours ago, SCG_motoadve said:

Can anyone check and report if running at 60HZ is ok now and not distorted?

Hi @SGC_motoadve,

I just read that the latest Nvidia drivers allow you to specify a desired frame rate. Maybe capping the frame rate at the driver layer allows for smooth gameplay without distortion? 

Share this post


Link to post
Share on other sites

After some playing around I can say that 60HZ looks as crappy as before.

For the rest i didn't notice any difference.

Share this post


Link to post
Share on other sites
On 1/8/2020 at 5:01 PM, SCG_motoadve said:

Can anyone check and report if running at 60HZ is ok now and not distorted?

 

No, this problem is present still.

BUT scale of cockpit is better now (with modification of IPD in IL-2 BoX).

Share this post


Link to post
Share on other sites
9 hours ago, YoYo said:

 

No, this problem is present still.

BUT scale of cockpit is better now (with modification of IPD in IL-2 BoX).

Thanks for the update.

Share this post


Link to post
Share on other sites

Hi guys, me too have the same behaviour. After Steam update motion reprojection  no longer works as before. Motion reprojection indicator also no longer works as before.

 

Here mi settings log:

{
    "driver_Holographic" : {
    },
    "driver_Holographic_Experimental" : {
           "motionReprojectionMode" : "auto"

        // Motion reprojection doubles framerate through motion vector extrapolation
        //     motionvector = force application to always run at half framerate with motion vector reprojection
        //     auto         = automatically use motion reprojection when the application can not maintain native framerate
         "motionReprojectionMode" : "auto",

        // Automatic motion reprojection indicator to display the mode currently selected
        //     green      = off because application can render at full framerate
        //     light blue = on because application is cpu bound
        //     dark blue  = on because application is gpu bound
        //     red        = off because application running at less than half framerate
         "motionReprojectionIndicatorEnabled" : true,
    
        // Motion indicator size and position in 0-1 space
        "motionReprojectionIndicatorSize" : 0.015,
        "motionReprojectionIndicatorXPosition" : 0.3125,
        "motionReprojectionIndicatorYPosition" : 0.3125,
        
        // Some people may experience increased discomfort such as nausea, motion sickness, dizziness,
        // disorientation, headache, fatigue, or eye strain when using thumbstick controls in Windows Mixed Reality.
        //
        // Setting thumbstickControlsMoveEnabled to true may cause application compatibility issues
        "thumbstickControlsTurnEnabled" : false, // true = use thumbsticks for artificial turn, false = default application thumbstick behavior
        "thumbstickControlsMoveEnabled" : false, // true = use thumbsticks for artificial move, false = default application thumbstick behavior
        "thumbstickControlsReversed" : false,
        "thumbstickTurnSmooth" : false,
        "thumbstickDeadzone" : 0.25,

        // During some transitions (typically entering Home), controller events start accumulate and the system has difficulties to catch up
        // Settings a mximum age for a contoller input allows ensuring that the events queue does not grow indefinitely
        "obsoleteStateMaxTimeInSeconds":  1.0,

        // Disable DX12 support
        "forceDisableDX12": false
    },
    "NoInterEyeRotation" : {
        "battlezone_dx11.exe" : true,
        "battlezone_dx12.exe" : true,
        "DOOMVFRx64.exe" : true,
        "Fallout4VR.exe" : true
    }
}

 

I think is correct, but it doesn't work as before. Now I have FPS as before motion reprojection, around 55-60 fps during fly and 90 fps when no flying.

 

Ciao!

 

Marco

 

 

Edited by Marvel

Share this post


Link to post
Share on other sites

why do you have the line

"motionReprojectionMode" : "auto"  

twice?

Share this post


Link to post
Share on other sites

I don't know....Do you think the problem is that?

Share this post


Link to post
Share on other sites

Try using  "motionvector" instead of auto, that seemed to help me.  

 

Also the new steamvr scaling for Reverb messes up the general and app specific SS combination.  I had both set to 80%, but it combined it to 1.64x SS, so my poor 1080 was driving at 3kx3k per eye (that's like running four 4k monitors😩)

It was only when I turned on fpsVR that I realized what was happening.  

Share this post


Link to post
Share on other sites

Motionreprojection works ok for me, didnt notice any issue with this update.

Auto is the best option, the rest case of stutter. For sure - Steam VR beta WMR.

Edited by YoYo

Share this post


Link to post
Share on other sites
23 hours ago, Marvel said:

I don't know....Do you think the problem is that?

 

probably not, I was just curious

Share this post


Link to post
Share on other sites
On 1/10/2020 at 2:59 PM, 71st_AH_statuskuo said:

Try using  "motionvector" instead of auto, that seemed to help me.  

 

Also the new steamvr scaling for Reverb messes up the general and app specific SS combination.  I had both set to 80%, but it combined it to 1.64x SS, so my poor 1080 was driving at 3kx3k per eye (that's like running four 4k monitors😩)

It was only when I turned on fpsVR that I realized what was happening.  

 

I tried motionvector several weeks ago but the performances were really poor, so I continued with motionReprojection Auto.

 

On 1/11/2020 at 10:42 AM, wju said:

 

probably not, I was just curious

 

I tried to delete the second motionreprojectionmode but nothing happened, now I have the same performance before used motionvector for the first time. It is not a problem because performance are good, only a mystery motionvector no longer works as before....

 

Ciao!

 

M

Edited by Marvel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...