Jump to content
Skopikus

How to turn off chat beeping?

Recommended Posts

Yes, there was a thread about this, but...

 

Ahoy folks!

 

Is there some sort of configs that let you turn off beeping, chat beeping that you can hear even if your bloody HUD is off? It's so annoying! 

And radio messages? How to turn those machinery talks? Or make some normal chats

Usually games and programs have settings for things like that, but IL2 only have one, not needed what so ever, setting in Audio - "volume". You joking devs?

 

 

  • Haha 1
  • Sad 1

Share this post


Link to post
Share on other sites

You can turn off the chat bell by unticking the interface sounds in the game options. Its in the game section.

  • Upvote 1

Share this post


Link to post
Share on other sites

lol we cant have a complain or suggestion without a "are you kidding devs" or "joking devs?" or "**** you devs!" or whatever ranting towards the devs these last days

  • Upvote 5

Share this post


Link to post
Share on other sites
10 minutes ago, ME-BFMasserME262 said:

lol we cant have a complain or suggestion without a "are you kidding devs" or "joking devs?" or "**** you devs!" or whatever ranting towards the devs these last days

 

Seriously agree. The entitlement is real.

Share this post


Link to post
Share on other sites
1 час назад, Leon_Portier сказал:

You can turn off the chat bell by unticking the interface sounds in the game options. Its in the game section.

Bless you! Did it!

 

37 минут назад, ME-BFMasserME262 сказал:

lol we cant have a complain or suggestion without a "are you kidding devs" or "joking devs?" or "**** you devs!" or whatever ranting towards the devs these last days

Sound settings in game settings? It's not a joke for you? It's still looks like a joke for me.

  • Sad 2

Share this post


Link to post
Share on other sites
22 minutes ago, Skopikus said:

Bless you! Did it!

 

Sound settings in game settings? It's not a joke for you? It's still looks like a joke for me.

no it doesn't look like a joke to me. As a developer, and a human as well, I make mistakes too.

Share this post


Link to post
Share on other sites
5 часов назад, Leon_Portier сказал:

You can turn off the chat bell by unticking the interface sounds in the game options. Its in the game section.

It didn't worked.

 

3 часа назад, ME-BFMasserME262 сказал:

no it doesn't look like a joke to me. As a developer, and a human as well, I make mistakes too.

So atleast you agree it is not quite smart idea to put sound settings in not Sound section of settings?

 

 

Aaaand it didn't work. These beeps are still there, but now I don't see chat. 

 

 

I will ask my question again.

 

Is there config files to turn off beeping system sounds, without turning off all game audio?

Edited by Skopikus
  • Sad 2

Share this post


Link to post
Share on other sites
1 minute ago, Skopikus said:

It didn't worked.

 

So atleast you agree it is not quite smart idea to put sound settings in not Sound section of settings?

 

 

Aaaand it didn't work. These beeps are still there, but now I don't see chat. 

 

 

I will ask my question again.

 

Is there config files to turn off beeping system sounds, without turning off all game audio?

 

Nope, you can turn off all the chats / technochat etc. - the beep will stay. But this is also a good thing. Why?

Well, I have all chat things turned of, but actually when flying in MP and there is an important message like

one of our own sites/target are being attacked, I can turn on the the hud to see the coordinates of the attack.

Share this post


Link to post
Share on other sites
34 минуты назад, -=-THERION сказал:

 

Nope, you can turn off all the chats / technochat etc. - the beep will stay. But this is also a good thing. Why?

Well, I have all chat things turned of, but actually when flying in MP and there is an important message like

one of our own sites/target are being attacked, I can turn on the the hud to see the coordinates of the attack.

Sad very sad. 

This sounds are annoying, there is no good side about them. I do check chat message by my self, don't need any beeping. 

Maybe someone knows UK phone number to call them and ask? Coz I don't think you can solve anything here, on forum. 

 

Also I like chats and like to see what ppl saying, but without beeping please.

 

Also if delete "radio" folder in data/sound mechanical voices go away.

Edited by Skopikus
  • Sad 2

Share this post


Link to post
Share on other sites

Yeah, I don’t have any “beeping” so I’m guessing it’s the interface sounds selection that you need to uncheck.

Share this post


Link to post
Share on other sites
30.12.2019 в 12:32, Jaegermeister сказал:

Yeah, I don’t have any “beeping” so I’m guessing it’s the interface sounds selection that you need to uncheck.

 

29.12.2019 в 21:47, Raven109 сказал:

image.png.472e18706ea42f13050c507c7713ea2a.png

image.png.fc8e73f2bf09286580119fb8b426d885.png

 

Bless you fellas! But before I had only volume slider in sounds menu. NowI have those check boxes. 

Thank you! 😘

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...