Jump to content

Recommended Posts

take a look at these settings...

 

 

Edited by readyred1

Share this post


Link to post
Share on other sites

I dont see here nothing special, just this sharpen’s option in NVidia driver ;).

I didnt test it ... yet, will check also.

 

Some on DCS forum gave idea its a only placebo effect.

Edited by YoYo

Share this post


Link to post
Share on other sites

Ultra graphics at 160% 2788x2732 rendering (wmr for steamvr beta) are sharp enough for me in the HP Reverb. 

 

(I turned off steam vr home , set desktop resolution il2 to 640x480, disabled advanced supersample filtering to achieve 90 FPS and a sharp image on my 3600x 1080ti setup.)

Share this post


Link to post
Share on other sites
9 hours ago, Gomoto said:

Ultra graphics at 160% 2788x2732 rendering (wmr for steamvr beta) are sharp enough for me in the HP Reverb. 

 

(I turned off steam vr home , set desktop resolution il2 to 640x480, disabled advanced supersample filtering to achieve 90 FPS and a sharp image on my 3600x 1080ti setup.)

 

Do you use windowed or a full screen? I noticed I can archive higher framerates with full screen.

But at the same time Windows desktop will chance resolution too and I prefer 2560X1440 which is my native screen resolution . 

Edited by Hartigan

Share this post


Link to post
Share on other sites

I use full screen for the additional FPS. When I need to use the desktop and I alt tab from the game the resolution changes to the native 2560 resolution. To continue play I alt tab back into the 640 game full screen. Works nicely this way.

Share this post


Link to post
Share on other sites

I tried just setting the refresh rate to 60FPS.

 

I can crank up the rendering to 3116x3056. That is sharp.

Share this post


Link to post
Share on other sites

That's interesting. Motoadve wanted to run the reverb on 60hz but had distortions. 

 

Can you tell us your Windows version (is it 1908?) And the version of your graphics drivers please ? What steamvr version do you use? You might be able to help @SCG_motoadve

  • Thanks 1

Share this post


Link to post
Share on other sites

I entered the 60hz accidently, otherways I have the same problem.

 

When I let the HMD shutdown and start steamVR directly i get sometimes 60hz without the distortion.

 

I invastigate and will report back. 

Share this post


Link to post
Share on other sites
1 hour ago, Gomoto said:

I entered the 60hz accidently, otherways I have the same problem.

 

When I let the HMD shutdown and start steamVR directly i get sometimes 60hz without the distortion.

 

I invastigate and will report back. 

Please try 3D Migoto mod and report.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...