Jump to content
Sign in to follow this  
SYN_Vander

Rift S: How to turn ASW on/off during gameplay?

Recommended Posts

I have tested with ASW on and off (using Oculus debug tool) and come to the conclusion I need both! In dogfights you want to turn ASW off to prevent ghosting, but when you attack ground targets you want to turn ASW on to have smooth frames/prevent stutters. 

I often read about shortcuts like CTRL + numpad keys to do this, but this never worked for me?!? Do I need to run a special tool? Or does this only work for the original Rift?

Share this post


Link to post
Share on other sites
6 minutes ago, SYN_Vander said:

I have tested with ASW on and off (using Oculus debug tool) and come to the conclusion I need both! In dogfights you want to turn ASW off to prevent ghosting, but when you attack ground targets you want to turn ASW on to have smooth frames/prevent stutters. 

I often read about shortcuts like CTRL + numpad keys to do this, but this never worked for me?!? Do I need to run a special tool? Or does this only work for the original Rift?

 

CTRL+Numpad keys work for me on my end with my Rift S.

Also there is the Oculus Tray Tool, where you can set a profile for game and set it to run either on or off.

https://forums.oculusvr.com/community/discussion/47247/oculus-traytool-supersampling-profiles-hmd-disconnect-fixes-hopefully/p1

 

I generally use the OTT and it works quite well for me on this.

Edited by dburne

Share this post


Link to post
Share on other sites

I had same ctrl+numpad problem and find out using only Oculus home + opencomposite works fine. Ott mess key compination sometimes. 

Share this post


Link to post
Share on other sites
2 hours ago, Hartigan said:

I had same ctrl+numpad problem and find out using only Oculus home + opencomposite works fine. Ott mess key compination sometimes. 

 

I use this as well. So you're sure you can then change ASW while the game is running?

Share this post


Link to post
Share on other sites

I sold my rift couple of weeks ago but can confirm ctrl/num works best without OTT. Sometimes Oculus update broke that too and it worked again after next update. Because i don´t own rift anymore i cant tell is it some new update that mess your key setting or is it related to OTT. 

Share this post


Link to post
Share on other sites
On 10/27/2019 at 8:32 AM, SYN_Vander said:

I use this as well. So you're sure you can then change ASW while the game is running?

 

In my experience you need the game already running for changing ASW mode to make any difference. It definitely works via OTT while the game is live. You can test it by choosing the "ASW status" HUD overlay mode, it will say ASW "available / unavailable" depending on whether it's enabled at that time. OTT might also respond to VoiceAttack input to toggle the mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...