Jump to content
SCG_Limbo

Very blurry graphics in full screen mode; normal in windowed mode

Recommended Posts

Posted (edited)

After the last update and changing a bunch of graphics settings to address stuttering in multiplayer, all of the graphics are very blurry when I try to run the game in fullscreen mode (see first pic below).  However, everything looks normal in windowed mode (see second pic below).  Anybody know the source of this issue or is it a bug?  I'm running an Nvidia 1070 with default settings on the driver side and a 2k monitor running in native resolution (2560x1440) at all times.  It's like full screen mode is running at a lower resolution despite my il-2 graphics settings and monitor stating I'm running in native.

 

fullscreenmode.thumb.jpg.d81073f1f33aab579d4fe9b255fd015b.jpg

windowedmode.jpg

Edited by SCG_Limboski

Share this post


Link to post
Share on other sites

Okay, thanks for the help here guys. /s 😉

 

I did find a solution here that fixed the problem:  I deleted my startup.cfg file in the data directory and then had the game reconstruct it from scratch.   No more blurry graphics in full screen mode.

 

My experience is that full screen mode gives me slightly better performance than windowed mode in the past, so this was important for me.

 

Share this post


Link to post
Share on other sites

Dynamic Resolution can cause blurriness sometimes. Try turning off.

 

Jason

Share this post


Link to post
Share on other sites
On 10/8/2019 at 7:21 PM, SCG_Limbo said:

Okay, thanks for the help here guys. /s 😉

 

....

I had this problem once, a few days ago. Never-ever seen that before. First update (a) 3.201 was active for sure, but I can't say if (b)-- or (c)-patch were installed, too.
  Single player, windowed-pseudo-full-screen-mode (no fps limits, no dynamic resolution), quick mission for a 1:1 dogfight on the Stalingrad map. First flight was ok any time. But pressing "restart" to open a second mission my cockpit exactly looked the way c.a. Jumping outside using "F2": all the textures were fine. "F1" and I was sitting in the blurry mess again.
  I was able to reproduce it re-opening the whole game - second quick-mission using "restart" and it became blurry. Remained that way even after PC-reboot. Had to quit my tests because of Real Life (tm).

  One or two days later (sorry, I really can't remember if there was any IL2-BoX-update in-between) I tried re-produce that ... now everything was fine. Never seen that bug again.

Edited by JG4_Retnek
typo

Share this post


Link to post
Share on other sites

Jason - Could you please define what is "off" for Dynamic Resolution? The GUI allows values 0.5-0.9 and "Full".

 

56RAF_phoenix

Share this post


Link to post
Share on other sites
2 hours ago, 56RAF_phoenix56 said:

Jason - Could you please define what is "off" for Dynamic Resolution? The GUI allows values 0.5-0.9 and "Full".

 

Not by the authority of Jason, but by my observations: "full" seems to "off" - I wasn't able to see reduced quality. Setting it to "0.5" at least sometimes gave me the impression of reduced quality. Offline flight testing without much performance problems anyhow, never checked it online.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...