Jump to content
dog1

TRACK IR set up help needed

Recommended Posts

hello

just received my first track ir with the extra clip . I have just one issue as follows:

when looking up to my right above the wing  the signal light on the camera stops reading and i cannot see that area above me to my right . No problem with the rest . The 3 green led lights on the camera are centered however if i move in certain directions they go red , i have moved the camera all day and still this happens . I dont  find a point where i can move covering all the visions without bumping into a red zone . any tips would be appreciated .

Share this post


Link to post
Share on other sites
Posted (edited)

Do you have the hat clip or the ProClip?..................

If you have the pro clip you need to put the Track IR on the top left side of the monitor or else it the clip will be masked by your head and disappear when you turn your head.  And make sure you have no lights on or windows open casting light that will reflect on your sensor.  I make sure the blinds are down when I play, and lights are at a minimum at night. 

 

Cheers

Hoss

Edited by 361st_Hoss
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

i have both , i did see in a Youtube the camera set on the left side of the monitor , will try it . I also  found some ineteresting profile set ups such as the pitch  which is quite unique for this game  . May i ask a question , do you have grey areas in a 360 degree environment  ? i noticed when i hit those areas the light indicator goes off ,what could be causing the interruption ? blinds are down and 2 soft light ceiling lamps are on almost above the camera  When checking the camera at start up i have 3 green lights however if i move in certain directions there is an overlap  , does this have anything to do with it and if so how do i space the 3 green dots apart ? .  

Edited by dog1

Share this post


Link to post
Share on other sites
Posted (edited)

I have mine offset to the right and down.. Also those three lights work best when vertically set next to my head.  The curves are amped up to give no dead spots.  Also have the smoothing turn up to max.  Have found movement will be jittery if the sensitivity is set low.  I have a good curve set up. That works for all my sims but I'm not sure how to export it to post it.

Edited by TunaEatsLion
  • Thanks 1

Share this post


Link to post
Share on other sites

Dog, check your PM's I sent you my profile and some screens instructions on setting it up

 

Hoss/Mike

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

HOSS

hello

A) I  reinstalled the software because strangely enough IL2 BOS was not listed below the old IL2 .now it appears .   

B) i did the settings in control panel and rebooted  but in  AppData/roaming i only have the Microsoft folder , am i supposed to create the Natural Point folders you listed ?

C) the Yaw settings of IL2 BOS exclusive  is different to the image , do i make the enhancements ?  i did .

D) there are always 2 red dots in the camera screen evenly placed , is this normal ? i am not talking about the 2 green external side lights . i turned of the lights in the room but they are still there .

F) i did some profiles yesterday in my attempts but i cannot find them , where are they ? i want to delete them . In C  Natural point/Profiles there is only the defaults .

 

Update : Did the changes and the improvements are enormous .  greatly appreciated . now the hunt for the hidden files .

 

 

Edited by dog1

Share this post


Link to post
Share on other sites
Posted (edited)

RANI - HOSS

 

hello

found them this time , i didnt understand they where in win 10 path . what a maze !!! thank you all .

Edited by dog1

Share this post


Link to post
Share on other sites
On 10/6/2019 at 1:18 AM, dog1 said:

HOSS

hello

A) I  reinstalled the software because strangely enough IL2 BOS was not listed below the old IL2 .now it appears .   

B) i did the settings in control panel and rebooted  but in  AppData/roaming i only have the Microsoft folder , am i supposed to create the Natural Point folders you listed ?

C) the Yaw settings of IL2 BOS exclusive  is different to the image , do i make the enhancements ?  i did .

D) there are always 2 red dots in the camera screen evenly placed , is this normal ? i am not talking about the 2 green external side lights . i turned of the lights in the room but they are still there .

F) i did some profiles yesterday in my attempts but i cannot find them , where are they ? i want to delete them . In C  Natural point/Profiles there is only the defaults .

 

Update : Did the changes and the improvements are enormous .  greatly appreciated . now the hunt for the hidden files .

 

 

It sounds like you just need to tweak a few settings, then get a good profile set up,

On your camera settings tab, if you are seeing red dots other than the 3 IR clip dots your camera is picking up some form of lighting which will throw off your TIR.

If this is happening go to the camera tab, look for light filter threshold section, turn the setting down until you only see 3 dots in camera view, mine is set to 130 as in the first pic.

Second pic you can see where I have changed the threshold and there is some reflective items behind me that interfere with the camera tracking of the TIR track clip.

You have to find a setting that works for your surroundings.

other items to look at are 

turning too far to the right or left up and down  (adjust the profile to limit your head movement, but still get the in game movement you want)Higher curves  (up) and closer to the center (middle)will give you rapid movements in game.

Slect a profile they select exclusive in the profile tab, otherwise it will default to the preinstalled BOS profile.

hope this helps 

TIR filterJPG.JPG

Filter 2JPG.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Panp

the 2  red dots are equally spaced out in the camera screen above the monitor only , not in the TRACK IR set up display screen , all the the rest is fine . 

Edited by dog1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...