Jump to content
Buggeredsteel823

Quick missions down since new update

Recommended Posts

When I click on quick mission the menu disappears but back round stays just wonder if any one else has had this problem since new update.

 

Thanks Buggeredsteel823

 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Quick missioon is loading ,,, it stops and give this problem .

 

Then i try to restart the mission and then the game stop working 

 

 

1112.jpg

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites

For me it works, too. I was driving my Panzer IV yesterday from the starting point at Bonn to Köln, wanted to visit the Dom, just to see it was not there. Just the plate (Domplatte) with the clear to see ground plan of the Dom. And around it trees. Was very sad.

Share this post


Link to post
Share on other sites
12 hours ago, Yogiflight said:

For me it works, too. I was driving my Panzer IV yesterday from the starting point at Bonn to Köln, wanted to visit the Dom, just to see it was not there. Just the plate (Domplatte) with the clear to see ground plan of the Dom. And around it trees. Was very sad.

 

WhatsApp Image 2019-10-02 at 00.35.41.jpeg

WhatsApp Image 2019-10-02 at 00.36.25.jpeg

Share this post


Link to post
Share on other sites
3 hours ago, 1.JaVA_KEBEN said:

 

WhatsApp Image 2019-10-02 at 00.35.41.jpeg

WhatsApp Image 2019-10-02 at 00.36.25.jpeg

Yes I saw pictures out of the air of it before, but when I was there with my tank, there was no Dom. IRL you can even see it from the other side of the Rhine, at least when you are passing the main railroad station, as the railroad bridge leads the rail exactly to the Dom, until they make a right turn passing it. I was on the empty Domplatte, seeing the place, where it should stand. This was really odd.

EDIT: I mixed something. It was not the main station on the other side of the Rhine, but Köln/Deutz. The main station is next to the Dom, where in the game map we have trees, like it was until late 19th century, before the main station was built.

Edited by Yogiflight

Share this post


Link to post
Share on other sites

  try to get there but there is a strange bridge in the city of Bonn ...germany's secret weapon ???

 

 

2019_10_6__12_1_15.jpg

2019_10_6__11_58_32.jpg

2019_10_6__11_56_20.jpg

2019_10_6__11_58_39.jpg

2019_10_6__12_0_18.jpg

Share this post


Link to post
Share on other sites
18 hours ago, Yogiflight said:

For me it works, too. I was driving my Panzer IV yesterday from the starting point at Bonn to Köln, wanted to visit the Dom, just to see it was not there. Just the plate (Domplatte) with the clear to see ground plan of the Dom. And around it trees. Was very sad.

 

 

Special ride for my friend Yogi

 

No problem here , only the stupid germean secret weapon bridge .

 

 

2019_10_6__13_30_48.jpg

2019_10_6__13_29_53.jpg

2019_10_6__13_30_48.jpg

2019_10_6__13_30_55.jpg

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
7 minutes ago, 1.JaVA_KEBEN said:

 

 

Special ride for my friend Yogi

 

No problem here , only the stupid germean secret weapon bridge .

 

 

2019_10_6__13_30_48.jpg

2019_10_6__13_29_53.jpg

2019_10_6__13_30_48.jpg

2019_10_6__13_30_55.jpg

That is indeed funny. I neither saw the Dom, nor the railroad main station. I will have to take a look, if I have any setting, which doesn't show them to me.

BTW, I also tried the first time to cross the Rhine on the Bonn bridge, but I was not able to drive my tank there. It was as if it was stuck in mud or something like that. This started about twenty meters before I reached the bridge.

EDIT: Where the railroad station is, there were only trees when I was there.

Edited by Yogiflight

Share this post


Link to post
Share on other sites

I managed to get to the bridge, but fell through it at the end of the bridge

2019_10_6__11_56_20.jpg

2019_10_6__11_56_38.jpg

2019_10_6__11_57_24.jpg

2019_10_6__12_0_52.jpg

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
8 hours ago, Buggeredsteel823 said:

I'm glade you can but I for some reason can't witch is a pain the butt.

Yep, same for me. When I approach the bridge, I am drifting to the right and when I try to turn back to the road, my tank stops, however the tracks are turning. I have to drive away from the bridge, to enter the road again.

Share this post


Link to post
Share on other sites

For me quick mission also stopped working. When i click it in main menu, everything except bacground disapear.

Share this post


Link to post
Share on other sites
15 hours ago, Yogiflight said:

Yep, same for me. When I approach the bridge, I am drifting to the right and when I try to turn back to the road, my tank stops, however the tracks are turning. I have to drive away from the bridge, to enter the road again.

You must go back on the road

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...