Jump to content
Sign in to follow this  
Fang333333

HELP Default view off centered permanently! HELP

Recommended Posts

Hey guys,

 

One minute everything's fine, reload mission and I am WAY off centered/(ow/far away to the right).

 

Nothing puts me back. I re-centered, hit every option in the "camera" options nothing. I can't get back!

 

I got a Rift S, re-centered through steam and oculus software.

Share this post


Link to post
Share on other sites

 

Go to ?:???????)\1C Game Studios\IL-2 Sturmovik Battle of Stalingrad\data\LuaScripts\snapviews and find the file matching the aircraft you are having trouble with

Delete that file

Restart the game

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, 56RAF_Roblex said:

 

Go to ?:???????)\1C Game Studios\IL-2 Sturmovik Battle of Stalingrad\data\LuaScripts\snapviews and find the file matching the aircraft you are having trouble with

Delete that file

Restart the game

Thank you Thank you Thank you!

 

I deleted whole folder and it fixed this nightmare! Care to elaborate on what happened?

Share this post


Link to post
Share on other sites

You probably hit f10 and save awkward default position . 

In VR move your head and press F10 to save.

 

In track IR mode

1. Hold down the numpad 5 key 
2. While keeping that key down, use the mouse and the Insert, Home, Delete, End, Page Up, and Page Down keys to shift the view where you want it,
3. Still holding down that numpad key, hit F10 and it will save that view. 

 

image.thumb.png.8259973ebfc94f9eef0a76e19d50f29f.png

Edited by 1PL-Husar-1Esk
  • Like 1

Share this post


Link to post
Share on other sites

Yeah I was wondering if that was a problem, but I had no idea how to get out of it.

 

Where did that manual come from?

lol

 

 

Share this post


Link to post
Share on other sites

f10 is your saviour.

 

you can't use the "move" keys like 2d users can but get your head in the preferred position and hit f10.

 

it strangely moves you afterward but a reset VR press gets you sorted.

Share this post


Link to post
Share on other sites
1 hour ago, 1PL-Husar-1Esk said:

You probably hit f10 and save awkward default position . 

In VR move your head and press F10 to save.

 

In track IR mode

1. Hold down the numpad 5 key 
2. While keeping that key down, use the mouse and the Insert, Home, Delete, End, Page Up, and Page Down keys to shift the view where you want it,
3. Still holding down that numpad key, hit F10 and it will save that view. 

 

image.thumb.png.8259973ebfc94f9eef0a76e19d50f29f.png

 

I use the Cockpit Camera Adjustment rather than creating a Snap View .

I do it on my monitor as described above in first Camera Adjustment section.

Have only had to do this one time for the Spit, and it has always remained that way.

 

 

 

Adjusting the default head position:
1. Ensure any head tracking software (such as TrackIR) is disabled.
2. Make sure you cockpit view is centered by pressing the numpad 5 key (Pilot head: snap position center).
3. Adjust your camera view to the left and to the right with the Delete (Move pilot head left) and the End keys (Move pilot head right), respectively.
4. Adjust your camera view forward and backward with the Insert (Move pilot head forward) and the Home keys (Move pilot head backward), respectively.
5. Adjust your camera view up and down with the Page Up (Move pilot head up) and the Page Down keys (Move pilot head down), respectively.
6. Once you are satisfied with your changes, press the F10 key (Save current corrections in head snap position). If at any time before this step you want to revert to the default head position, press the numpad 5 key.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...