Jump to content
Sign in to follow this  
1.JaVA_Biggles-VR

Valve Index 144hz > 144fps

Recommended Posts

Hi there,

 

I have the index now around three weeks and it is great!

Only...……………..

 

For some reason my fps is halve of the 144hz, So I only get 72 fps!

My system is powerfull enough with an I9 9900 processor and 2080ti card!

 

Any ideas tips of settings you can share with me.

I think I tried all I can think of...……………...

even lowering all in game settings, but it sticks to 72 fps..

 

when I go to 120 hz it gives me 60 fps! Argh...…..

 

Cheers,

 

Biggles

Share this post


Link to post
Share on other sites

That's because while you have an exceptional spec PC, the bottleneck is likely to still be your CPU. Only 1 core of your 8 cores will be taking most of the game processing load as most of IL2s cpu intensive load is on a single thread, and thus is unable to reach 144fps.

 

SteamVR is recognising this and reprojecting frames.

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Exactly this. It's important to know this or you'll lose a lot of time fiddling around: You cannot change this unless you play on low quality. Like in any Flight Sim.

 

You would have to keep a frametime below 6.9ms for 144Hz. Even a steady 8.3ms for 120Hz is impossible most of the time. I've seen your Hardware btw.

 

I've said so many times, the Index 120/144 modes are meant for different games than IL-2. As a matter of fact 144Hz on reprojection looks worse than 72Hz native without reprojection. And 120Hz on reprojection is abysmal.

 

I recommend you set it to 80Hz, disable reprojection, and instead look for graphical quality. You'll be most happy with that route, I believe 👍

Edited by SCG_Fenris_Wolf

Share this post


Link to post
Share on other sites
9 hours ago, 1.JaVA_Biggles-VR said:

with an I9 9900 processor and 2080ti card!

 

Please, verify the freq at which your CPU is running while you play.(you can use MSI Afterburner free tool)

If it is 3.1GHz means you have not activate the turbo in the BIOS, by doing that you could reach 5.0GHz at least for one processor.

For IL-2 VR the processoer ending in K are better since you can do manual overclock, for example with the 9900K or the 9900KF (just few euro more expensive than 9900) you can reach 5.1Ghz for all cores.

 

I believe that your machine at 5.0 GHz could run at 120fps if you set the graphics preset to low, clouds to low and shadows to low.

 

Otherwise  at 5.0 Ghz you would run at 80Hz with High settings, coulds medium-high and shadows medium-high

Share this post


Link to post
Share on other sites

I have an 8600K @5GHz and 2080Ti and running the Index at 120 I would see 40fps in busy action and 60 flying high alone. Admittedly I didn't drop the settings so it looked horrible as I saw no chance of getting anyway near 120 and 60 didn't feel that much better than 40 to be worthwhile chasing for.

Share this post


Link to post
Share on other sites

The best way to know the power of your PC is to put to low all ingame settings, disable the "Motion Smoothing" and put the headset at 120Hz and just 100% SS.

Then activate the overlay frametimes in SteamVR (image below) and go for a QMB at Lapino map in winter with only one I-16 plane (not having cabin you  reduce frametims in  about 20%) with no clouds, not wind, no turbulence and start at 3000 meters altitude.

 

484812005_gpugraph.png.f0ddbc8b5cbde1117ab63094b9adefac.png

 

Then from there you will see that depending at what you look the frametimes change dramatically (looking up go straight to 120 fps or 1/120 ms frametimes).

Then from there you can start incresing complexity:

- Graphics preset

- increase levels in Clouds, shadows, horizon distant, etc

- Kuban map

- Other planes

- More planes, fire and smoke, etc.

- More SS

 

so you will see for every increase how your overal frametimes increase and how far you are from 1/120 ms.

Share this post


Link to post
Share on other sites

Hi,

thx for the tricks Guys, 

i change to 90hz and get around 90 fps, when I go to 120 or 144 it won’t run that high and jumps to 1/2 fps: 60 or 72.

flying on low settings isn’t an option!

i like to see Nice scenery as wel! 

So all settings to high and i use 90hz and when the fps Goes to 45 i go to 80hz.

 

thx again 

cheers

 

Biggles

Share this post


Link to post
Share on other sites

I have found that 120HZ with motion smoothing disabled gives me the best experience.  Many other actual index users report the same result (DCS and iL2).  I had lowered it to 90Hz but it was simply worse.  Though to be fair; I haven’t fiddled with it since the recent steamVR patch, so maybe motion smoothing is better.

Share this post


Link to post
Share on other sites

Mmm - been playing around with this as well in my Index. 144 I haven't even thought of. Have a rather old CPU (se specs in sig).

  • With 120 Hz it mostly reprojects to 60 but looks good and stable
  • With 90 Hz it mostly reprojects while in cockpit to 45 FPS and 80-90 outside while a bit up in the air. But it can get out of 45 in cockpit occasionally.
  • With 80 Hz it seems to avoid reprojection a lot of the time so in cockpit it stays at 55-70 a lot of the time. But in dogfights or low etc it goes down to 40 rather quick...

So - I am leaning on using 120 Hz, but I have a feeling that the image is better in 80 or 90 Hz... Sigh. And with clouds in VR it really gets hurt. In any case, I love the Index, it looks awesome and I really don't feel any stuttering etc. A giant leap from the Vive (OG) I had previously. The only thing that annoys me is that enemy aircraft sometimes gets "double rendered" with a ghost.

 

My settings below (really like hig res etc) . The sscreen shot was taken without VR on for clarity.

 

Anyone of all experts here with good advice about which settings hurt BoX VR most that I should tune down first? Note, have SS set to 148% in Steam VR and naturally motion smoothing off.

 

1-settings.thumb.png.739f66e199e600127aca574a7f52617f.png

Edited by mazex

Share this post


Link to post
Share on other sites
3 hours ago, mazex said:

Mmm - been playing around with this as well in my Index. 144 I haven't even thought of. Have a rather old CPU (se specs in sig).

  • With 120 Hz it mostly reprojects to 60 but looks good and stable
  • With 90 Hz it mostly reprojects while in cockpit to 45 FPS and 80-90 outside while a bit up in the air. But it can get out of 45 in cockpit occasionally.
  • With 80 Hz it seems to avoid reprojection a lot of the time so in cockpit it stays at 55-70 a lot of the time. But in dogfights or low etc it goes down to 40 rather quick...

So - I am leaning on using 120 Hz, but I have a feeling that the image is better in 80 or 90 Hz... Sigh. And with clouds in VR it really gets hurt. In any case, I love the Index, it looks awesome and I really don't feel any stuttering etc. A giant leap from the Vive (OG) I had previously. The only thing that annoys me is that enemy aircraft sometimes gets "double rendered" with a ghost.

 

My settings below (really like hig res etc) . The sscreen shot was taken without VR on for clarity.

 

Anyone of all experts here with good advice about which settings hurt BoX VR most that I should tune down first? Note, have SS set to 148% in Steam VR and naturally motion smoothing off.

 

1-settings.thumb.png.739f66e199e600127aca574a7f52617f.png

 

You are running with basically maxed our graphics settings. It's only good in VR if you can tolerate low FPS and artefacts like ghosting, "double planes", stuttering in demanding situations etc...  Biggest FPS killers are Preset, Shadows, Clouds and AA. If you want higher FPS I would start reducing those.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, HunDread said:

 

You are running with basically maxed our graphics settings. It's only good in VR if you can tolerate low FPS and artefacts like ghosting, "double planes", stuttering in demanding situations etc...  Biggest FPS killers are Preset, Shadows, Clouds and AA. If you want higher FPS I would start reducing those.

 

Thank you - the thing is that it actually ran rather fine with those settings (but reprojecting to a stable 45 FPS most of the time while in cockpit). After following your advice I lowered to the "High" preset, dropped the AA (as I anyway run 148% SS) - but increased distant landscape to x4 as some form of compensation (noticed that going to 4 from 3 had no impact on FPS). I did however keep shadows at medium as they flicker awfully in VR for me otherwise.

 

With those settings and my Index at 90 Hz I hit 90 FPS both in and out of cockpit, dropping to ~70 in dogfights etc sometimes. If I go to 120 Hz however - it will reproject to 60 FPS immediately - so staying at 90 Hz.

 

Works really great. Thanks a lot!

 

Settings_Index_90FPS.thumb.png.48fb91570ab0b36514438abf32e50792.png

 

 

Edited by mazex
  • Like 1

Share this post


Link to post
Share on other sites

Try those settings but with 80hz instead. You should be able to hit it even more of the time, and your eyes probably won’t notice the missing 10 FPS.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...