Jump to content
Sign in to follow this  
DD_Artie1959

Virtual cockpit issues

Recommended Posts

I start up my Virtual cockpit program and pick a cockpit and then local mode, screen and size to fit . then minimize it .. I start up CLOD and once in the plane,  I open up Virtual and press start .. it opens fine and everything works .. within a min. or so .. some of gauges on the screen stop working although they work in the game itself ?  Do i have corrupt file ?  any ideas . please and Thank you :) 

Share this post


Link to post
Share on other sites

CLIFFS OF DOVER is not officially adapted to use VR.... that will happen after TF 5.0.

Share this post


Link to post
Share on other sites

You can see CloD in a VR environment with only the gauges not working?

Share this post


Link to post
Share on other sites
22 minutes ago, Buzzsaw said:

CLIFFS OF DOVER is not officially adapted to use VR.... that will happen after TF 5.0.

Not VR as in Googles .. Virtual cockpit as in gauges on another screen 

24 minutes ago, Buzzsaw said:

CLIFFS OF DOVER is not officially adapted to use VR.... that will happen after TF 5.0.

Not VR as in Googles .. Virtual cockpit as in gauges on another screen  :)

Share this post


Link to post
Share on other sites
1 hour ago, TWC_Sp00k said:

You can see CloD in a VR environment with only the gauges not working?

Not VR as in Googles .. Virtual cockpit as in gauges on another screen 

Share this post


Link to post
Share on other sites

Can't comment about any 3rd party programs or how they function with CLIFFS OF DOVER BLITZ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...