Jump to content
Sign in to follow this  
DDSnacko

Using TrackIR: Cannot move my head in x, y, z dof?

Recommended Posts

I'm using TrackIR.  Sometimes, something happens and then I cannot move my head in the x, y, z dof.  I can't move left/right, up/down, etc..

 

Is there some key command that toggles this on/off?  🙄

Share this post


Link to post
Share on other sites

TrackIR has a 'Pause' button, maybe you have the key for it as a key in your GB setting. You can see which button is the 'Pause' button in the lower right corner of your TrackIR screen.

Share this post


Link to post
Share on other sites

Are you using the trackhat or the clip pro? Clip pro altho more expensive sorted out most of my problems regarding sun glare etc.

 

Share this post


Link to post
Share on other sites
12 minutes ago, Zippy-do-dar said:

Sun light shining on sensor can have an effect like this also

 

or just bright light (even window/daylight) behind you...

Share this post


Link to post
Share on other sites

Track Clip Pro..

 

It's not a light behind me.  I have 3 dof..  I can yaw, pitch and roll just perfectly.  Very strange.

Share this post


Link to post
Share on other sites

wierd

 

my TrackIR was goofing up once, super frustrating until I realized i was wearing my running shirt. 

 

It had a couple of small reflective spots in the front logo design...

Share this post


Link to post
Share on other sites
Posted (edited)

What software are you using for the tracking? Sometime those movements can be disabled in that software, or the software/sensor loses track of where certain indicators are. If it happens, tab out of the game and see if the software is showing the movement still happening. If it is, then there is something getting lost between the game and the software.

Edited by RedKestrel

Share this post


Link to post
Share on other sites

An inconsistency with Trackir centering and game centering ! They can get well out of whack over time " if " not using same keymap  and lastly  where is your camera located  on your screen if running pro ?

Share this post


Link to post
Share on other sites

Check that you don't accidentally enable a profile with x,y and z-axis disabled. 

Share this post


Link to post
Share on other sites
Posted (edited)
28 minutes ago, SCG_Tzigy said:

my TrackIR was goofing up once, super frustrating until I realized i was wearing my running shirt. 

 

Similar but different problem... I spent half a day troubleshooting an annoying intermittent TIR problem only to realize I was overdue for a haircut,  my mop was blockin' one of the sensors...

 

Edited by Stoopy
  • Like 1
  • Haha 2
  • Confused 1

Share this post


Link to post
Share on other sites

Ok, I think I figured it out.

 

I bound a button on my Hotas to 'Camera: player cockpit' (LAlt + F1).  

Sometimes I pressed F1 to get the Cockpit view.  An old habit from most other flight sims that have F1 as the default cockpit view.

 

But, F1 is for a command called 'Camera: head-unlinked cockpit'.

 

The strange thing is that pressing F1 locks the camera location wherever your head is at the moment.  And LAlt + F1 unlocks it so you have 6 dof.  I would expect a command called 'Camera: head-unlink cockpit' to actually allow free head movement?  But it doesn't.  So I guess I need to reassign these keys and bindings.

  • Upvote 1

Share this post


Link to post
Share on other sites

F1 is cockpit view and F2 is external view by default. You must have changed it yourself.

Share this post


Link to post
Share on other sites

I did understand this. I just wanted to point out, that there is no Alt + F1 for internal camera.

The default setting for internal and external camera view are F1 and F2. If you have internal camera Alt + F1, then you changed it in the settings.

The default setting is exactly like in the old IL-2 1946 and other games.

Share this post


Link to post
Share on other sites

Gotcha!!  Thanks.  Yea I probably did change that then..  I've had this installed for a longgg time, but haven't played in a while.  Just bought the Bodenplatte and am trying to learn the P-47.  

Share this post


Link to post
Share on other sites
13 hours ago, Yogiflight said:

I did understand this. I just wanted to point out, that there is no Alt + F1 for internal camera.

The default setting for internal and external camera view are F1 and F2. If you have internal camera Alt + F1, then you changed it in the settings.

The default setting is exactly like in the old IL-2 1946 and other games.

Actually IIRC Alt+F1  does Unlink the camera from the head inside the cockpit WHILE WATCHING A RECORDED TRACK!

so if normaly watching a replay of a track, you go into F1 (cockpit View) and the replay will automaticaly move the camera as you did while playing. By pressing Alt+F1 you can now free the camera from the recorded head movement to look arround in other directions.

 

 

 

https://youtu.be/q9BD9eDxQFY

 

It is explained at the 22:00 minutes.

  • Upvote 1

Share this post


Link to post
Share on other sites

And F11 is the default Pause key for TrakIR iirc. 
Been hitting that a few times when trying to refocus with F12

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...