Jump to content
zacjesmit

Cockpit view in B O S

Recommended Posts

I am using Track Ir and it's all ok in any plane except the Spitfire.

The default view is of the starboard wing?

I have tried using num 5 and moving the mouse.

Even without TrackIr the Spitfire still defaults to the right, external views are ok.

Any other plane is ok. I have tried restarting IL2 and TrackIr.

Any ideas?

Bryan.

Share this post


Link to post
Share on other sites

It could be that your standard view was changed for some reason. If I remember correctly, you can use F10 to save your setting permanently for all aircraft.

 

i hope that helps you.

 

Rico

Share this post


Link to post
Share on other sites

Two options:-

1)   Switch off TrackIR and hold F10 while you use the keyboard keys to change your view to where you want it then release F10.

2)  You can delete the Spitfire profile (or maybe just rename it) and it will build a new one looking the right way.   \data\LuaScripts\snapviews

Share this post


Link to post
Share on other sites
1 hour ago, 56RAF_Roblex said:

   Switch off TrackIR and hold F10 while you use the keyboard keys to change your view to where you want it then release F10

?  The way I know is pause TrackIR, move the camera position with the keys and then press F10, to toggle the new position. After that unpause the TrackIR again.

Share this post


Link to post
Share on other sites
1 hour ago, 56RAF_Roblex said:

You can delete the Spitfire profile (or maybe just rename it) and it will build a new one looking the right way.   \data\LuaScripts\snapviews

This is mostly correct, in said folder is another one called „default“ and in there, you have all default views, so you can overwrite your own by copying the spit9 view from the „default“ folder and overwrite the file in „snapviews“ folder. I used this when i messed up my views by forgetting to pause trackIr and hitting f10.

  • Upvote 1

Share this post


Link to post
Share on other sites

Copied from the BOS manual :

 

 Adjusting the default head position:
1. Ensure any head tracking software (such as TrackIR) is disabled.
2. Make sure you cockpit view is centered by pressing the numpad 5 key (Pilot head: snap
position center).
3. Adjust your camera view to the left and to the right with the Delete (Move pilot head
left) and the End keys (Move pilot head right), respectively.
4. Adjust your camera view forward and backward with the Insert (Move pilot head
forward) and the Home keys (Move pilot head backward), respectively.
5. Adjust your camera view up and down with the Page Up (Move pilot head up) and the
Page Down keys (Move pilot head down), respectively.
6. Once you are satisfied with your changes, press the F10 key (Save current corrections in
head snap position). If at any time before this step you want to revert to the default
head position, press the numpad 5 key.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Yogiflight said:

?  The way I know is pause TrackIR, move the camera position with the keys and then press F10, to toggle the new position. After that unpause the TrackIR again.

 

Yes. You are right you don't need to hold F10 when setting the default view.  That is how most people accidentally ruin it ie they accidentally press F10 while looking elsewhere 🙂   It is when you are trying to add a new snap view that you hold down the required key while adjusting the view.

Share this post


Link to post
Share on other sites

Thank you all for the prompt replies. As suggested I deleted  \data\LuaScripts\snapviews 

When I restarted the game the default view was centered, as it should be.  Apparently I must have pressed F10 which caused the problem.

What a wonderful community this forum is.

Thank you.

Bryan.

  • Like 1

Share this post


Link to post
Share on other sites

You did not need to delete the whole folder but as long as you had not adjusted the default on any other aircraft then it makes no difference.   

 

Share this post


Link to post
Share on other sites

And it might also be a good idea to rebind the save views key from F10 to something harder to accidentally hit.

  • Upvote 1

Share this post


Link to post
Share on other sites

Game default assignments could have save custom views in LAlt+F10 instead just F10.

- The guys that will make use of custom views have better understand of game controls, and so no problem in press LAlt+F10.

- The guys that eventually will complain about press "LAlt+F10" be too complicated,  probable dont have a clue of game controls and complain for the "sake of complain". 😜

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...