Jump to content
WhiteMoose

The blue ring is back again

Recommended Posts

Just started up Il2 after not playing for a longer time and the F*****g blue ring is back. 

Is there a new way to get rid of it? 

Share this post


Link to post
Share on other sites

I don´t know if it works in Rift CV1, but one quick way to remove the chaperone ring in Pimax and Index is to press the "Quick Calibrate"  button in SteamVR in Developer section.

Share this post


Link to post
Share on other sites
1 minute ago, WhiteMoose said:

So then I have to supersample with Tray tools?

That's what I do, yes. I think you can also do it with a command line in Open Composite but I haven't tried it.

Share this post


Link to post
Share on other sites
1 minute ago, WhiteMoose said:
4 minutes ago, Lensman1945 said:

That's what I do, yes. I think you can also do it with a command line in Open Composite but I haven't tried it.

 

hank you man for fast anwsering. That was faster then most support calls a made in my life 😃

  • Haha 1

Share this post


Link to post
Share on other sites

The boundary on the floor had shown up again for me(blue ring). I fixed that on my rig by launching Steam VR and then going into the Steam VR environment with my Rift and then into it's setting there in the Steam VR environment not the setting in the Stream VR icon in the tray. Turned off the Floor boundaries from being on all the time --- or something like that. Did it a couple of days ago and dont remember all the exact details. Found that solution during a search - shame Steam changed stuff like that. Saw comments others are not happy about that as well.

Share this post


Link to post
Share on other sites
2 hours ago, Lensman1945 said:

That's what I do, yes. I think you can also do it with a command line in Open Composite but I haven't tried it.

Thank you man! Now that freakin ring is gone :)

  • Like 1

Share this post


Link to post
Share on other sites
On 8/6/2019 at 3:03 PM, chiliwili69 said:

I don´t know if it works in Rift CV1, but one quick way to remove the chaperone ring in Pimax and Index is to press the "Quick Calibrate"  button in SteamVR in Developer section.

I found if I select "Gigantic Space" and quick calibrate it gets rid of the blue circle.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...