Jump to content
Jade_Monkey

Steam VR Chaperone: Disabling for IL2 only

Recommended Posts

I would like to disable the Chaperone system for IL2 because my desk is near the edge and I constantly see the chaperone when flying.

However I have also been playing other room scale games (H3VR anyone?) and i dont want to enable/disable the chaperone every time I play a game.

 

Does anyone know if the chaperone can be set on a game-by-game basis?

Share this post


Link to post
Share on other sites
17 hours ago, Jade_Monkey said:

I would like to disable the Chaperone system for IL2 because my desk is near the edge and I constantly see the chaperone when flying.

However I have also been playing other room scale games (H3VR anyone?) and i dont want to enable/disable the chaperone every time I play a game.

 

Does anyone know if the chaperone can be set on a game-by-game basis?

I seriously doubt you can delete by game as it is a Steam VR item, and not a IL2 item.

Share this post


Link to post
Share on other sites

Right, but there are some settings you can set on a game-by-game basis such as the SuperSampling.

Share this post


Link to post
Share on other sites

Try using open composite instead of steam VR. When I made the switch it doubled my frame rates and I believe it has a lot of customisation options for chaperone etc too

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, macgivor said:

Try using open composite instead of steam VR. When I made the switch it doubled my frame rates and I believe it has a lot of customisation options for chaperone etc too

+1 to that. Great to get rid of the Steam clutter and it's weird VR settings. But you need a Rift of course :)

Share this post


Link to post
Share on other sites
32 minutes ago, Lensman1945 said:

+1 to that. Great to get rid of the Steam clutter and it's weird VR settings. But you need a Rift of course :)

 

Composite only works for Rift? I just got a Valve Index.

Share this post


Link to post
Share on other sites

Can start with PiTool and have the chaperone switched off ;)

 

 

Anyway - JM, when you're bound to SteamVR due to the Index, there's only one work-around left I know of.

 

Set up room scale, make sure there's a large enough center in the room that does not trigger any chaperone borders. Then you remove the chair, lay the headset at the floor where your chair is, and press "quick calibrate" in SteamVR's developer section. Now the borders are far enough from the new center of your room so they don't trigger.

 

If you want to play roomscale games, you must undo this by redrawing the roomscale borders. You may have to always re-do this when switching between IL-2 and Roomscale games.

 

 

Btw, I have the Index controllers as well. I really like them, but: Do the ring and pinky finger also sometimes twitch together in VR for you, even when you're using just one of them? I thought over time an algorithm would train itself, but that seemed to have been fake news (read: bullshitting by some fanboy, which seems to be the new narrative), and it still happens to twitch these fingers together. Valve Support doesn't answer. May it be that I have bad Index Controllers?

 

I was already super lucky I didn't have the thumbstick malfunctions like the thousands of others and thought I had dodged the RMA gallow here.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...