Jump to content
QB.Creep

"Flashes" to SteamVR loading screen during gameplay (2080 Super)

Recommended Posts

Ok, checked online play after realising that for some reason Hyperthreading seems to work now and that was what was causing my previous flashing studdering issue with PiTool 1.0.1.180.

 

No sign of SteamVR loading page whilst flying online for as long as I could before FFR crashed Il2 again.

 

Was flying Kuban.  Target Res at approx 5540 x 5092 with FFR enabled for Pimax 8K.  Graphics Il2 Low with frames in mid 40's +

 

Was thinking - maybe there is something to do with your hard drive access that might be causing you to see SteamVR load screens.  I assume you are playing a relatively local server.  Was it just VR or was it 2D Il2 too?

 

What is your Il2 Drive?  NVME SSD - would there be a PCIE clash?  Does it happen with other VR titles? 

 

Hope you sort it out.

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks once again for sharing your experiences! I do have a NVME SSD, no stuttering with my old graphics card so I kinda doubt that is an issue. I haven’t tried 2d games on this card but benchmarks run well. I did get some stuttering in Elite Dangerous using SteamVR as well.

 

I tried two more things, forcibly changing the clock speed on my RAM in the BIOS and I flashed the BIOS for my ASRock Z390 Extreme4 mb to the latest version which has “PCIe improvements”. I think it was better but still had a few flashes during flight. I will try enabling multi threading in the BIOS for one more test before i box it all back up and return the card to EVGA. So crazy that my old 980 Ti is better suited to this game lol.

Thanks once again for sharing your experiences! I do have a NVME SSD, no stuttering with my old graphics card so I kinda doubt that is an issue. I haven’t tried 2d games on this card but benchmarks run well. I did get some stuttering in Elite Dangerous using SteamVR as well.

 

I tried two more things, forcibly changing the clock speed on my RAM in the BIOS and I flashed the BIOS for my ASRock Z390 Extreme4 mb to the latest version which has “PCIe improvements”. I think it was better but still had a few flashes during flight. I will try enabling multi threading in the BIOS for one more test before i box it all back up and return the card to EVGA. So crazy that my old 980 Ti is better suited to this game lol.

Share this post


Link to post
Share on other sites

The other thing to consider is your Power Supply and if you are sharing your 2080 power leads with other items on your system.  Moving the GPU power supply to isolated power railings on ones power supply and ensuring it has headroom for power can also help stabilize performance.  Some Power Supplies share rails among power outputs but that will not be the case for all the outputs and consulting ones manual, it should be easy to determine which outputs are which.

 

Just a thought.  Hope you get it sorted and BIOS updates was another idea which you have covered.

 

With my Razer Core eGPU housing, I was getting intermittent GPU failures and I found out I had to bend a little tab in the case near the slide railing to provide a better connection for when the GPU was slid and closed properly in the case.  a small design flaw on the case but easily rectified.  Just took a bit of hunting down on the net to find the solution.  It is a sort of power safety switch for if the GPU for if is accidentally slid out of the case whilst powered on that Razer designed.  Fun stuff. 😎

  • Thanks 1

Share this post


Link to post
Share on other sites

Yep I eliminated power as a culprit - purchased a 1000w EVGA gold rated PSU (and later returned it). No difference in stuttering between the 1000w PSU and my old 850w PSU. Surprisingly my old 980 Ti was drawing more power under load than the 2080 Super (monitored using GPU-Z) and not stuttering at all on either PSU. I made sure that I had separate rails for each power connection on both PSUs. 

 

Good thought, though!

Share this post


Link to post
Share on other sites

Ok, just a thought.

 

Have you checked Nvidia Control Panel to ensure Desktop Scaling is turned off?

I'm not sure about other HMD's but I know that Pimax ones had a problem with the default setting allowing Desktop Scaling.

Found under Display - Adjust desktop size and position.

 

Also using Nvidia driver 431.68.  431.70 is also available if you want to experiment.

 

Now to look at small mode with Pitool 1.75 and FFR on - just for the hell of it - see what HP users might be getting although their image would be sharper but detail will still be on par, I think. 😉

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, blitze said:

Ok, just a thought.

 

Have you checked Nvidia Control Panel to ensure Desktop Scaling is turned off?

I'm not sure about other HMD's but I know that Pimax ones had a problem with the default setting allowing Desktop Scaling.

Found under Display - Adjust desktop size and position.

 

Also using Nvidia driver 431.68.  431.70 is also available if you want to experiment.

 

Now to look at small mode with Pitool 1.75 and FFR on - just for the hell of it - see what HP users might be getting although their image would be sharper but detail will still be on par, I think. 😉

Didn’t check that... shipped off the card and waiting for it’s return now, will give that a try if it’s still an issue though.

 

46 minutes ago, SvAF/F16_radek said:

Perhaps mentioned earlier in this thread, did you try any dx12 games yet? 

Nope, just IL2, Xplane11, and Elite Dangerous. None of those use DX12. Why do you ask?

Share this post


Link to post
Share on other sites
Posted (edited)

Because I've heard of others experiencing stuttering/freezes in dx11 games after an upgrade to turing from a 10-series card (that worked fine), while having no freezes in dx12 games.  I haven't heard of any solution if yours is the same problem.

Edited by SvAF/F16_radek

Share this post


Link to post
Share on other sites

If there is a correlation between this and others experiencing the same but moving from GTX series Nvidia cards to RTX,  Grab Display Driver Remover from here:

 

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

Reboot into Safe Mode and run it to completely remove your graphics drivers.  Then on reboot into normal Windows 10 - re-install your Nvidia Drivers.

 

I moved from a GTX 1070 Max-Q to a 2080 RTX but via eGPU.  I have not had an issue like yours with the display drivers or with Il2 other than with Hyper Threading in Il2 and VR.  I had until recently turned Hyper Threading off and it was smooth but then very recently I had to turn it back on to get things working with Il2.  I can't pin point what changed but it was something with either a SteamVR update or the Hot Fix for Il2.

 

I do hope you get things sorted and get to enjoy this sim in VR.  It is my go to computer gaming/sim piece of software despite the issues that crop up.  Did I mention my poor flying?? 😁

 

Nah - joking, I was testing some QMB last night with restricted FOV and taking early VVS birds up against 190 A5's.  Not Pretty but maybe I could do better with a Mig 3.  The Lagg and early Yak were an exercise in frustration.  I love the La 5 though.👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...