Jump to content
Sign in to follow this  
flare_alfred

Invisible enemy

Recommended Posts

Hi, everyone.
When playing on a multiplayer server, I and my friends are bothered by the enemies that suddenly appear from behind.

Please watch the video.
The server host is the Wings Liberty。
Is this a bug?
or Network Lag?
or server setting?

In such cases, you will usually notice after shooting.
I'm Really frustrating

 

I would like to hear your opinion.

thank you.

 

 

Share this post


Link to post
Share on other sites

Hmm this was supposed to be fixed in the latest patch. The invisible bug occured when some planes have not fired their weapons. Perhaps there is a new cause or another issue from before that was overlooked. Do you have any more videos with this happening?

Share this post


Link to post
Share on other sites
Posted (edited)

I have noticed something similar, I'll try to make a video of it

 

-edit-

 

Here it is:

(funny that 110 appeared just fine at distance, and because of that I had thought that the whole invisible shbang airplane was a track bug, anyways, if anyone wants the ingame track recording files just send me a message and I'll send it to you)

 

-edit2-

 

It happened on Combat Box server.

 

 

Edited by Willy__

Share this post


Link to post
Share on other sites
Posted (edited)

Saw some occurences of this one evening on WoL as well. Posted a video of it here. (this happened after the last major update)

Edited by Quinte

Share this post


Link to post
Share on other sites

I remember that sometimes when I was tracking a target I couldn't find it again after temporary changing my view to the dashboard to check gauges.

I thought it was a bogey quickly flying away or just my mediocre eyesight.

Share this post


Link to post
Share on other sites

Thanks guys.
There is a possibility of a bug.
If this happens, I would like to make a Video and report again.

Share this post


Link to post
Share on other sites
11 hours ago, Willy__ said:

-edit2-

 

It happened on Combat Box server.

 

 

 

That would be a difficult one to spot out as a problem since it appeared in the clouds.  Also it seems that even the AI did not see it. As the delay from when the plane appears, to the time flak is seen, is about the time it takes for AI to rotate and fire.

Share this post


Link to post
Share on other sites
15 hours ago, Geronimo553 said:

That would be a difficult one to spot out as a problem since it appeared in the clouds.  Also it seems that even the AI did not see it. As the delay from when the plane appears, to the time flak is seen, is about the time it takes for AI to rotate and fire.

 

My head was on a swivel but yet I didnt see him coming, at first I thought he was in the clouds aswell, just like me, but after watching the recording I asked the person and he said that he came diving, he was above the clouds when he started his attack. The AA AI's started shooting when the enemy entered its range, it doesnt matter if it inside clouds or not, I had times where I could see the flak shooting and the little pom-pom from the flak exploding inside clouds and no sign of enemy plane.

 

My bet is that I just didnt see it coming and its just a track bug, I only posted because it was similar to the OP situation.

Share this post


Link to post
Share on other sites
Posted (edited)

At the very least the one I posted is in-game footage, so it's not always a track bug. Also has no clouds involved.

Spoiler

 

 

Edited by Quinte

Share this post


Link to post
Share on other sites

devs said that should be solved on the last path but it seems that still is not solved.

Share this post


Link to post
Share on other sites

Today I had the same bug, I was shooting a Lagg3, focused on my collimator when suddenly disappeared. I could see the impacts in the air where the plane should be, but I did not see the plane. It was not a disconnection because the player was on game chat with me. The plane ended up crashed and I could see the explosion but not the palne

Share this post


Link to post
Share on other sites

Yes the issue is apparently still occuring. The not firing causing the invisibility last time was patched. So this must be a secondary issue that was overlooked. 

Share this post


Link to post
Share on other sites

Happened to me too. On WoL and KOTA. Squadmate chases a for me invisible dude and once he hits him, the enemy pops up for me. Weird

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...