Jump to content
FredFrench

Launch of new version 3.101

Recommended Posts

Hi,

 

I uploaded last version 3.101 and when I launch it, the following message appears.

Can you please help

Thks

 

image.png

Share this post


Link to post
Share on other sites

I get that too.  IL-2 shuts down and won't start.  But then I click on my .exe icon again and it starts OK without the described message popping up.  This never happened before 3.101

Share this post


Link to post
Share on other sites

Go to Launcher.Exe (1C game Studios/ IL-2 Sturmovick Great Battles/ Bin/ game).
Right click Launcher.exe and select properties from drop down menu.
At bottom of Launcher Properties window, go to Attributes and deselected (Clear) Read only box.
Click Apply and then OK.
Launcher.exe should now work correctly. :salute:

Share this post


Link to post
Share on other sites
8 minutes ago, Arfsix said:


Launcher.exe should now work correctly. :salute:

 

The devs really need to hot fix such a minor thing as unselecting read only for the launcher .exe. 

Share this post


Link to post
Share on other sites

Thanks for your feedback.

I checked the Launcher.exe properties but the Read only Box was alredy Deselected.

The bug is still alive 🤬

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, FredFrench said:

I checked the Launcher.exe properties but the Read only Box was alredy Deselected.

Same here. Event viewer shows this fault:

 

Faulting application name: Il-2.exe, version: 1.0.0.1, time stamp: 0x5d027355
Faulting module name: SoundEngine.dll, version: 0.0.0.0, time stamp: 0x5d027069
Exception code: 0xc0000005
Fault offset: 0x0000000000003994
Faulting process id: 0x1f08
Faulting application start time: 0x01d52a402a2612f3
Faulting application path: C:\Program Files (x86)\1C Game Studios\IL-2 Sturmovik Great Battles\bin\game\Il-2.exe
Faulting module path: C:\Program Files (x86)\1C Game Studios\IL-2 Sturmovik Great Battles\bin\game\SoundEngine.dll
Report Id: 019f6cbf-446b-403c-8dd2-808e3e52b0eb
Faulting package full name:
Faulting package-relative application ID:

 

Ran fine until update 3.101

 

Feel better knowing I'm not the only one. Guess I'll focus on DCS until this gets sorted out.

Edited by porkchopper

Share this post


Link to post
Share on other sites

Same here.  The launcher worked until about 6 hours ago.  Shut down the computer, came back and started up again.  Opened the launcher only to get a similar error message.  

 

Opening using the IL-2.exe works fine though.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...