Jump to content
Sign in to follow this  
SausMasterjimminysausage

Weird bug - main gun fires once then hardly at all

Recommended Posts

My hard drive with all my games died, and I transferred everything to a new HD. While I was at it I bought a new mouse. Now when I go back to playing Sturm, everything is okay, except when I fire my tank gun with mouse 1 it fires fine the first time, then hardly ever after that. It sometimes fires when I press down both buttons. MGs are also unreliable when secondary, and don't fire at all when primary. I tried mapping also to the joystick but no love. I tried using my old mouse again but the exact same thing happened. Any idea why the button might be working once, every mission start, and then never again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...