Jump to content
Alfaunostebas11

IL-2 no longer loads missions

Recommended Posts

A few minutes ago I launched IL-2 Sturmovik, I waites a few minutes for an automatic update from Steam and when I launched the program I realized that none of the missions I created were loaded. How to solve the problem by courtesy?

PS. I remember last year that I had to resort to the "Resave all missions in folder" option in the Mission Editor. Is it possible that we should use this option again? Isn't there the risk of losing all the hardly accomplished missions?

Share this post


Link to post
Share on other sites

From the (latest) 'Game Updates' sticky in 'Announcements..

 

" Because of the huge amount of changes, the track and mission format was changed. If you're an author of a custom mission or campaign, you need to resave your creation (it can be done quickly using 'Convert missions to binary in folder' in the Mission editor). "

Share this post


Link to post
Share on other sites
Posted (edited)

So yes, you can use either the resave missions in folder tool or the convert to binary in folder tool in the mission editor. They both apparently work. It has been the subject of at least 2 threads in the scripted campaigns section and no one seems to be having any trouble with it. 

Edited by Jaegermeister

Share this post


Link to post
Share on other sites

Thank you Zooropa.
This operation is taking a lot of time, I hope that in the end everything goes well ...
However I saved a copy before proceeding ... 

Ah thank you Jaegermeister.
In fact it seems to me that the last time, using the "Resave" the thing was very fast ... now instead with the "convert to binary" is already working for 15 minutes ...

Share this post


Link to post
Share on other sites

Yeah, I think it just depends on how many files you have. Some take longer than others.

Share this post


Link to post
Share on other sites

Hi Jaegermeister,

 

thanks for solution of the problem and thanks to the thread-author.I just used the binary-tool-method and it takes one minute for about 20-30 missions.

 

Finally it worked fine!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...