Jump to content
Sign in to follow this  
JG27_DAN55

Problems after last update

Recommended Posts

Hi,
after the latest update, launcher great battles. exe, stops working and "Failed to load backend library" appears.
How can I fix the launcher?

Share this post


Link to post
Share on other sites
Posted (edited)

did you try deleting the update folder and redownloading?

more info here

 

Edited by Geronimo553

Share this post


Link to post
Share on other sites
Hi G,
I deleted the content from the update folder, but nothing, I want to remind that the last update went normal, the only problem is the launcher. How can I reinstall the game, it is bought from il2sturmovik.com.

Share this post


Link to post
Share on other sites

Try launching the game with both Il-2.exe and also launcher.exe

Both are found in IL-2 Sturmovik Battle of Stalingrad\bin\game

 

You download the game from the IL-2 website.

Log in to your Profile. The Download link is the bottom option of the red box.

The game installer is 168Mb.

Share this post


Link to post
Share on other sites

Love what you guys are doing with the games keep it up! I Do have a weird issue since the most recent update... whenever I try to raise the throttle on the ME262, I hear a beep and then my computer doesn't recognize my HOTAS. joystick, keyboard, and rudder pedals don't act up... and all my controls are perfectly fine in other planes. I can still fly my p47. But damn do I wanna get that jet in the air. hope you can help.

 

Salute,

Angry Goat

Share this post


Link to post
Share on other sites
Thanks for your help, I reinstalled the game and the problem was resolved :salute:
  • Like 1

Share this post


Link to post
Share on other sites

New update release, I downloaded 2 times the 2,14Go for nothing, only *update error message*, close the launcher and when I relaunch it I have to download 2 Go again. IL2 IS VERY DISAPOINTING ME on those updater problem, 2 time it happened on this game. Fix that ASAP !

  • Upvote 1

Share this post


Link to post
Share on other sites

Just read the forum Rookie  !

 

 

If you have 'failed to update' message in the launcher, please close it, navigate to the installation folder of the game and delete the folder called 'updates', then run the laucher again

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Emptied the updater file, and still have the same silly message...failed to update.also 2,16 KB dl speed's quite slow innit ?

Share this post


Link to post
Share on other sites

Who said to empty your Updater files? The instruction was to delete your Update folder in the games main directory. 😑

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, 1.JaVA_KEBEN said:

Just read the forum Rookie  !

 

 

If you have 'failed to update' message in the launcher, please close it, navigate to the installation folder of the game and delete the folder called 'updates', then run the laucher again

 

I did it 2 times, nothing happens. Here the problem

Share this post


Link to post
Share on other sites

Along with the forementioned problem, it also seems that the update is taking forever to download, at least for me. 

 

Share this post


Link to post
Share on other sites

I experienced the same thing. I unplugged my cable/routers power, waited ten seconds and began my download again. I was getting 4.1 MB/s to 4.6 MB/s then.

 

I suppose something was re-set with my router. :yahoo:

Share this post


Link to post
Share on other sites
Posted (edited)

I know this isn't super helpful to people who play more often than me, or who lose their only play-time in a week because of an update. But I never, ever, ever download the update on day 1 and if there are problems I'll even wait a couple more days in the attempt. You get better download speeds, and if there's an issue with the patch the devs usually have a hotfix out and it saves you another update. This usually makes the download speeds faster too as there are less people hitting the server.

My internet was basically unusable for the last month for Il-2 or anything more than browsing due to bandwidth issues, and I've since updated my Internet to a better connection with another provider. Was going to try and get online this week but the update has thrown a wrench into that plan. Still, I'm probably going to wait until Friday to download this one as I'm sure they are working on fixing the updating issues as well as working on a hotfix for a couple of the new bugs that seem to have appeared.

Edited by RedKestrel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...