Jump to content
Sign in to follow this  
Arthur-A

Poor tracking when turning more than 90 degrees, Samsung Odyssey

Recommended Posts

So the issue started approximately in the middle of May. When I move my head a bit - 0 problems, but when I move it 90 degrees or more, the tracking starts to act weirdly for several seconds - jerking, jumping outside the cockpit, and then it settles back normally. I've set my power plan to "Ultimate Performance" long time ago, checked USB power management and disabled windows' powering USB ports off. I suspect one of the windows updates or SteamVR's. Has anyone with Odyssey or other headset experienced something similar? What could possibly cause the issue?

Share this post


Link to post
Share on other sites
Posted (edited)

Aaand, here's the answer: it's Windows 10 shit 1903 update. Dang, I wish there will be some alternative OS that's good for gaming in future. Tired of this windows shit. But, there are no alternatives at the moment.

 

I've also noticed that with 1809 the render target scale that I set to 2.0 is working again.

Edited by Arthur-A
  • Upvote 1

Share this post


Link to post
Share on other sites

You can roll back to the 1809, search at Google.Right now I do not think the 1903 does have any improvement for VR only Hololens specific. 

Share this post


Link to post
Share on other sites

Even 1803 was better. You could, from ingame, jump back into the Cliffhouse, check TAW page for which plane you had, and get back into the game. As of 1809 - SteamVR goes AWOL.

Share this post


Link to post
Share on other sites

Exactly 1903 is pure horror, I hate windows with it´s shitty updates who brings flaws and trouble.

Share this post


Link to post
Share on other sites
2 hours ago, SCG_Fenris_Wolf said:

Even 1803 was better

I've reverted to 1809. Say I revert to 1803 or even 1709, is it going to be compatible with the constantly updating SteamVR and WMR apps?

Share this post


Link to post
Share on other sites
Posted (edited)

You can disable the Steam update, do a search like “disable Steam update” In my case I did disable all the beta update stuff to be sure it will not interfere to the 1809. 

But  if everything is running great maybe the best way is to disable all the updates. 

Edited by Dutch2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...