Jump to content
Sign in to follow this  
dburne

Steam VR Settings for Rift S?

Recommended Posts

1 hour ago, dburne said:

 

Thanks !

I have been very pleased with it, built it in mid Jan and she has been rocking along quite nicely, running 5.1 Ghz on all 8 cores with no AVX offset.

Very pleased with the VR performance.

Prior to VR I would never have built such a rig, VR has proven somewhat costly for me LOL.

 

I don't think there should be any more prop spinning anomalies since the last IL-2 update , but then I always have ASW turned off when flying so I 

would not have noticed either.

Yeah definitely give OC a go, I am sure glad I did especially after that last Steam VR update.

 

I don’t mean to hijack the OP’s thread, buuutttt...no, not the ASW thing and the funky graphics (namely the gunsight) when looking through towards the prop. That’s cleared up. This funkiness that just occurred last night is the fact that the prop SPINNER itself does not animate and rotate anymore. Go figure. And it’s only on certain aircraft boot! All my 109’s, the FW line, they all refuse to animate the spinner. The P-40, Stuka are fine. The others I didn’t test as this is aggravating enough for me as it is suddenly. 

 

This is the part part that refuses to animate anymore...

 

 

2BDCA151-6C13-4D2C-932B-16B617B49083.jpeg

Share this post


Link to post
Share on other sites

Ah ok - I am flying the Spit and while I can't say for sure I don't think I have noticed  if it is not spinning.

Share this post


Link to post
Share on other sites

A bit o/t but is there an idiots guide to open composite? I downloaded the app and ran the exe. It downloaded some dlls. I ran it again set Il-2 to default Open Composite and ran the game. Instead of seeing the start screen I saw the Oculus home screen and the game wasnt running. I have since prevented Oculus running on startup and the game still wont load. Any ideas?

Share this post


Link to post
Share on other sites
19 minutes ago, DD_Crash said:

A bit o/t but is there an idiots guide to open composite? I downloaded the app and ran the exe. It downloaded some dlls. I ran it again set Il-2 to default Open Composite and ran the game. Instead of seeing the start screen I saw the Oculus home screen and the game wasnt running. I have since prevented Oculus running on startup and the game still wont load. Any ideas?

 

Hmm not sure. As long as you have Open Composite selected rather than Steam VR in the Open Composite GUI  it should work.

Might try re-starting the PC to see if that helps.

Oculus Home does need to be running.

Share this post


Link to post
Share on other sites

I believe you have to run the open composite app before launching IL-2. You might need to leave it open but I am not sure.

 

Start Oculus App before launching IL-2 also.

 

Sometimes IL-2 doesn't display in Rift if you try to launch it first.

 

It will open Oculus Home but nothing is displayed in Rift. I would keep the Oculus Home running and restart IL-2 then and it should work.

 

I hope it helps.

 

Open composite is great. 

Share this post


Link to post
Share on other sites

Once you've installed open composite you won't need to run it prior to launching IL-2.

 

As said above..you will need Oculus running as normal tho'.

 

Open Composite is great..increase in VR performance without the shackles of Steam VR.

 

Just use Oculus tray tool to tweak any VR settings.

Share this post


Link to post
Share on other sites

Thanks for the info I will try again soon :)

Share this post


Link to post
Share on other sites

glad I saw this thread.  I just converted over to Open Composite as well!  What a great tool!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...