Jump to content
Sign in to follow this  
Henree

Stuck on my left wing

Recommended Posts

So i play in VR and since yesterday no matter what i do i am sitting on my left wing.

It is quite impossible and not enjoyable flying like that.

 

Does anyone have any idea wtf?!?!?!?!?!? is wrong with my ga,me?

i've reset the camera even tried restricting vr view and repairing files

resetting vr but nothing worked

Share this post


Link to post
Share on other sites

Wish I knew. That sounds weird. When in doubt reset and restart everything you can.

 

Maybe it’s just the new wing walker mode?  (I kid)

Share this post


Link to post
Share on other sites

i am currently re-installing. is driving me crazy.

after verifying gamefiles i am stuck more to the back on the right wing.

it's like the box where my pilot is somehow moved.

 

reset in oculus - does nothing

reset in steam vr -  no result

verify game files  - moved to other wing

 

aaaaaaaaaargh

Share this post


Link to post
Share on other sites

Is the view correct in Oculus/Steam home?

Share this post


Link to post
Share on other sites

I have the Samsung so I don't know if the same exists in Oculus, but you initially set up either sitting or open area mode, where it determines your position. In seating mode you sit in front of the monitor and it "saves" your position. Does the same setup exist in the Oculus software?

Share this post


Link to post
Share on other sites

Vive use here so no oculous specific knowledge. Forgive me if my questions are not pertinent.

 

What happens when you press recenter view in game? Still stuck on the wing?

Otherwise, have you tried the oculous in another game?

In steam VR are you setup in room scale or seated?

 

With the Vive, my head position at start is highly dependent on where the headset is physically located when the game launches from desktop. If it's sitting on the floor to the left of my seat, that's where center view gets defined so when I put it on my head my view will be as if I'm sitting on the right wing. Pressing the re-center view command in game fixes this. I have it bound to a button on my HOTAS so I can get comfy on my seat then center the view.

 

Good luck finding the solution.

Share this post


Link to post
Share on other sites

I had the same problem with my Rift.

 

Had to disable vr in game settings, restart game, jump in the cockpit of the plane affected then use ins, del, home, end, page up, page down keys to center pilot view, save (F10) I think.

Reenable vr mode, restart and that should fix it.

 

Share this post


Link to post
Share on other sites

Delete the snapview of the problematic plane then launch the game :

 

~\IL-2 Sturmovik Battle of Stalingrad\data\LuaScripts\snapviews

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...