Jump to content
Sign in to follow this  
Thad

Lost Data

Recommended Posts

Salutations,

 

I unfortunately had a serious system crash recently. As a result, I was forced to take my computer to a shop. Long story short, I lost all of my files after Windows was updated and reinstalled.

 

Afterwards, I have been unsuccessful in my efforts to DOWNLOAD the game installer. At supports suggestion.... I attempted with two other browsers. None of the three browsers used were able to download the installer. I get "Waiting for cdn.ILwsturovik.net", then nothing. Obviously, I am able to access the forums, my profile and the download page.

 

Has anybody else experienced this and if so, what was your solution. Currently, I can't do anything with IL2. Thanks. 🌝

Share this post


Link to post
Share on other sites

If all else fails you might be able to redeem the codes on steam to install from there. 

Share this post


Link to post
Share on other sites

Hello Thad,

 

What a problem buddy!

Have you tried disabling Windows defender/firewall?

Hope you can fix it!

Share this post


Link to post
Share on other sites
Posted (edited)

i just try to download it and it goes ok, this is direct link i can see when its downloading, you can try from it maybe http://cdn.il2sturmovik.net/x64/IL2_setup_Great_Battles.exe

 

if it dont work its probably like others say some defender or firewall thats blocking it

 

also if you have some other PC/laptop at hand try to download it there, i just try it on smartphoon and it can be download from it also, and then just copy it from there on your gaming pc and it will work ok, its just instaler

Edited by 77.CountZero

Share this post


Link to post
Share on other sites

The direct link didn't work. I've turned off my firewall. Still no success.

 

I'll try my slow as hell Thinkpad. 😐

Share this post


Link to post
Share on other sites

Ok... I was able to download the installer with my Thinkpad, so nothing wrong on the IL2 site. The problem obviously lies in my main computer setup somewhere.

 

The installer loaded but it is stuck and Downloading Game Client. Again.... something is amiss on my main computer. ☹️

Share this post


Link to post
Share on other sites

I thought that whats preventing you downloading will probably prevent instalation also, but atleast now you know its your PC settings that are probably problem.

It could be firewall, and you say you turn that off and still same problem, then try turn off any antivirus program, also you can check in your 

Internet Security settings and check if downloads is enabled. (Internet options, security, click Internet, go to custom level… downloads)

  • Upvote 1

Share this post


Link to post
Share on other sites

Quick thought too, if you've had a Windows reinstall you could well have a new internal IP address. I had issues hosting a server after a Windows reinstall, went to check my port forwarding, and found the ports were all now forwarded to a different IP to my own!

 

 Now port forwarding won't affect your downloads of course, but if you've got any parental controls or such on your router that limit downloads or bandwidth to certain devices, you might have swapped IP addresses with another device in the course of your reinstall. (In my case my IP had gone from ending in 12 to ending in 14, while my wife's PC had moved from 11 to 12. As a result she could have quite happily hosted a server, but the PC with the software installed on it for doing just that couldn't!)

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

I've tried several of the suggestions above and am still unable to figure out why I can't access the game installer with my main computer.

 

I have the installer and it loads but everything stops when it attempts to load the game client.

 

I have been able to download two other games from another site. I'm currently at a loss. ☹️

Edited by Thad

Share this post


Link to post
Share on other sites

Install from steam then, at least you can play instead of dealing with such headaches. 

Share this post


Link to post
Share on other sites
12 hours ago, Thad said:

I get "Waiting for cdn.ILwsturovik.net"

 

 

I bet you a tenner it is a the client server handshake security.   

You may have some security feature turned off. It's a pain to find it.

 

https://en.wikipedia.org/wiki/Handshaking

 

 

I had this problem with RoF and it took a bit of dectective work to find it.

I used wireshark etc to track down the issue.

 

Other issues can be the system time and date is wrong. So your "certificates" are invalid etc.

 

Hope you solve the issue.

 

oh read this if you can be bothered:

 

https://riseofflight.com/forum/topic/45617-master-server-fix-error-2-and-1-please-do-not-post-reply/

 

Salute!

 

Planky.

Share this post


Link to post
Share on other sites

Thanks for all the suggestions. After a LOT of adjusting and testing.... I finally just did a clean new install of my Windows 10. What a pain. I lost all of my files but I was able to download game installer just now.

 

Whatever my computer shop did with Windows I obviously removed and things seem to be working fine right now.

 

I will have to reconstitute as much of my lost game files as I can. Once again, thanks for all of your suggestions. :biggrin:

  • Like 1
  • Sad 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...