Jump to content
Sign in to follow this  
JG51_jokkr

Issues game locking up during multiplayer ( KOTA) server

Recommended Posts

This is a thread I started on KOTA (Discord) that may be larger than a KOTA issue. I've edited a bit for brevity.

 

JokkrToday at 1:57 PM
Went up today and while flying to target, all my controls went dead. Joystick, autopilot, nothing else was responding. The plane flew on until finally crashing with me  trying to get some semblance of connection back. This happened last week also. Is this a connection problem or something within my system. Impacted joystick, throttle and keyboard.
bob

 

JokkrToday at 1:58 PM
I've had a connection problems recently with +/- 50% of missions having network crashes/
 i was flying alone to intercept the fleet offshore.  not even halfway to my target

 

JokkrToday at 2:02 PM
the irony is when it works everything is rock solid
I was in a G6 in a slow climb at 5K M. I flew along with  no issues. Looked at map and when came back all controls were dead. but plane soldiered on unti; out of trim put it in a death spiril
spiryl
speryl
??  brain fart


-[HRAF]BubiHUNToday at 2:05 PM
and you still saw the interior of your cockpit, am I right?


JokkrToday at 2:05 PM
perfectly

 

-[HRAF]BubiHUNToday at 2:06 PM
did you hear any hit sounds?


JokkrToday at 2:06 PM
Engine sounds.  yes. Hit sounds none

It occurred the same last week.  I did test offline and everything worked perfectly...

 

 

-[HRAF]BubiHUNToday at 2:10 PM
dont worry about that, just try to give us as many information as you can.
did you fly on kota?


JokkrToday at 2:11 PM
The plane I don't believe was hit. Nothing I tried worked, joystick didnt respond, autopilot didnt respond, and eject plane command didnt work. I was just along for ride. Engine sounded and operated fine.

 

Plane  just motored along somewhat in trip  until it didn't (crashed into sea)

 

JokkrToday at 2:14 PM
only happens online, i play offline and works perfectly for hours and hours

 


JokkrToday at 2:23 PM

I was on KubanSummer1944  its 2:30 central daylight (USA), so I would guess 1:45-2:00pm when issue happened.
its confusing as game should respond to my joystick whether connected or not  but it only happens when I'm online and never when I'm offline
and the game just soldiers on as if im connected but no input appears to work from any connected device (joystick, throttle, keyboard, rudder, ???)

 it only happened online and when it does the only common thing is the map seems flaky. I'm navigate with full map opened and when I go back I have no control. Its possible that' its a coincidence btw,
who should I report this too? or should I even report ?


-[HRAF]BubiHUNToday at 2:45 PM
here https://forum.il2sturmovik.com/
IL-2 Sturmovik Forum
 


JokkrToday at 3:19 PM
OK, Just did another mission. I flew a search and destroy mission east over the friendly lines and  into enemy territory.

 

JokkrToday at 3:29 PM
I flew for a good 20+ minutes. While searching for a target of opportunity it was acting rock solid. 5 minutes later after closing the full screen map it happened again. I was well trimmed so I had time to do some trouble shooting. No device worked, not joystick, not throttle nor keyboard. I could do nothing. But I had sounds of the game, the video was fine, just no control. I'm flying VR and took my headset off. Little white window  saying graphics exception report, something about loading a file FW190 ??/ I clicked the window closed and the controls started responding and it appeared all was good to go.  A few minutes later it crashed to desktop, game gone, steam gone, even discord gone

Edited by jokkr

Share this post


Link to post
Share on other sites

a squad member suggested it might be steam. I did experience a steamvr upgrade recently.

 

bob

Share this post


Link to post
Share on other sites

Reverting to a version of steam r seemed to help.  Had this problem tonight

 

crash_report_fri_5-10.JPG

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...