Jump to content
Sign in to follow this  
Mmaruda

Super Pro Tip: Turn Steam Controller off!

Recommended Posts

Just a quick tip, if you are having issues with the game recognising your HOTAS.

 

I recently played with the Steam controller setting to emulate an Xbox360 pad for PS3 Arcade Stick to play Street Fighter. I am amazed at how cool this works and how it solves so many headaches with legacy controller support for some games (no thanks to you, Capcom!), but after going back to IL2, I found none of my controls working. Took me an hour almost with googling, reconnecting stuff and removing configs etc, to figure out it's the Steam Controller settings, so if you are using Steam and for some reason your stick is not working in BoX, just go to Steam>Settings>General Controller Settings and untick every box. This fixed it for me.

 

PS If this was mentioned already, then just delete the post or something. I did a search on the issue and came up empty, so I figured I'd share.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...