Jump to content
Thad

Single Player Mission Updates

Recommended Posts

10 hours ago, Thad said:

That and two tanks driving on top of the river to get across. Crazy AI. 

 

That happened to me too, but I can not remember in what mission. 2 AI drove over the water (probably Jesus as driver). The bridge was blocked by 2 camping IA's so I wanted to drive over the water too, but I drowned. 

Share this post


Link to post
Share on other sites
15 minutes ago, pa4tim said:

That happened to me too, but I can not remember in what mission. 2 AI drove over the water (probably Jesus as driver). The bridge was blocked by 2 camping IA's so I wanted to drive over the water too, but I drowned. 

I would keep out of the way of crosses, if I was you😄

Share this post


Link to post
Share on other sites

Yes, there seem to be problems after the last major patch and all the changes made. 😕

 

I spent 5-6 hours testing Tigers at the Gate yesterday. I got almost all the surviving tanks to cross the bridge. The mission seems to be working much better. I'll be doing further testing to day and will post an updated of this mission and the PzIII m version.

 

I may be wrong in my perception, but the tanks 'seem' to be faster. 😑

 

 

Edited by Thad
  • Like 1

Share this post


Link to post
Share on other sites

Playing your new missions I noticed that too. Normally the Tiger movements were a bit Jerky if I looked at it using the free camera (just to admire the graphics or to see why I could not drive on (seems there are invisible objects))

I changed my graphic settings after reading a topic on the forum (something with 3000 steps or so) I only play SP so no network issues and my PC seems OK with it so I went for max graphics and the difference is above expectations. So I was a bit surprised the tanks behaved much more real now. But if you noticed it too, it is probably not the result of changing the settings.

 

I noticed an other thing since the update,  the Tiger seemed unbeatable, (the short time I had experience with it) 30 hits without damage or so was not unusual while I was tinkering with the control settings. But after the update I often loose crew members and a few times I was killed in one shot. One time I was killed by (I think) an AA (it fired like every second) No complain, not based on anything but my short experience so I could imagine things or just was lucky, and this is a bit more realistic. 

 

I also noticed my MG and cannon  fired by them self (like they were AI) but that was only in two battles.

 

I was 100% sure I saw the loader putting in a shell but if I try now I do not see that but I noticed you can see the shell go in the breach on its own so probably I was just looking on a weird angle so it only looked like the loader was holding the shell. 

 

Or do they make unofficial mini-updates to try temporary small changes ? Probably just my imagination due to lack of long term experience. 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...