Jump to content
Sign in to follow this  
Rango

Fw 190 D9 - Strange Throttle Alignment

Recommended Posts

Just found a problem when flying the new Fw190 D9. If I cut throttle to idle position it still runs (and indicates) 10% instead of 0%. 

If I try other planes without changing controller (Thrustmaster A- 10 HOTAS) settings throttle cut indicates 0% as usual. 

Hm, is the strange behaviour flying the Dora a bug or a feature? 

Horrido!

Rango

Share this post


Link to post
Share on other sites

Perfectly fine, 0% in the D-9 would stop the Engine.

 

So to prevent that, you can't go below 10% once the Engine runs.

Share this post


Link to post
Share on other sites

People need to read the specs page

Share this post


Link to post
Share on other sites
11 minutes ago, Asgar said:

People need to read the specs page

Or just help each other out.

You never know your fellow simmer missed out something when reading the specs page.

Luckily we have a forum to help each other, give tips to each other and so on.

 

Have a nice day.

 

:salute:

  • Upvote 5

Share this post


Link to post
Share on other sites
8 hours ago, Asgar said:

People need to read the specs page

 

It's funny. If you would have read the spec page you'd know that nothing is said about it.

  • Upvote 4

Share this post


Link to post
Share on other sites

Below 10% is engine cutoff (as already mentioend), from 10% to 100% equals 0° to 90° Control Lever Position.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...