Jump to content

Recommended Posts

I'm terribly sorry, but the game gives me less pleasure.

 

I know the developers work hard, but with every update the game gets worse and worse.

 

The frame rate and the frame time are more unstable per update, so the fun is disappearing.I am really sorry to have to say this .

I've been running il2 since 2003, and it has always given me great pleasure ... pure relaxation after a long day of work.

teamwork and a lot of fun with other players, that always gives me a lot of relaxation

 

That is why I did a major update a few years ago, which cost quite a lot of money.

 

Win 10

intelcore  I7-7700cpu 3,60ghz

32.0 GB RAM

GEFORCE GTX 1080

STRIX Z270H GAMING (LGA1151)

1863GB Western Digital WDC WD20EZRZ-00Z5HB0 (SATA ) 
465GB Samsung SSD 960 EVO 500GB (Unknown (SSD))

Realtek High Definition Audio

 

 

As you see, not really the cheapest PC, and I hoped that I could play a little smoothly with this set .

 

 

Micro stutters and freezes on 1920x1080 , and withe the resolution 2560x1440 it is no longer playable.

 

 

Of course the designers do their best and everything looks great, but it doesn't run smoothly anymore. If I had the personal choice .. something less beautiful, but flexible .. that would be very nice anyway.

 

I certainly do not want to attack the designers of this beautiful game, but the fun goes away a bit. I notice that less and less turns on the game ... and that's not a good sign.

 

Of course I can't do it better myself. and the work that the developers make is beautiful ... but ... the game runs less and less smoothly. And that is becoming very annoying.

 

S!   1.JaVA_KEBEN

 

 
 

 
 
 

 

 

 

 

Share this post


Link to post
Share on other sites

Dude, I feel pretty confident to say it's not the game causing it. Your specs are way more than enough to run this game smoothly, at a higher res than you're running too. Something in your PC hardware setup has to be crook.

  • Upvote 1

Share this post


Link to post
Share on other sites

Your computer completely flattens mine yet I can play in VR with stable 90 and no stutters. Problem is not the game

  • Haha 1

Share this post


Link to post
Share on other sites

I would prefer to see  this topic on steam but not here.

coz this post will soon get disapeared.

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, 1.JaVA_KEBEN said:

I'm terribly sorry, but the game gives me less pleasure.

 

I know the developers work hard, but with every update the game gets worse and worse.

 

The frame rate and the frame time are more unstable per update, so the fun is disappearing.I am really sorry to have to say this .

I've been running il2 since 2003, and it has always given me great pleasure ... pure relaxation after a long day of work.

teamwork and a lot of fun with other players, that always gives me a lot of relaxation


 

That is why I did a major update a few years ago, which cost quite a lot of money.

 

Win 10

intelcore  I7-7700cpu 3,60ghz

32.0 GB RAM

GEFORCE GTX 1080

STRIX Z270H GAMING (LGA1151)

1863GB Western Digital WDC WD20EZRZ-00Z5HB0 (SATA ) 
465GB Samsung SSD 960 EVO 500GB (Unknown (SSD))

Realtek High Definition Audio

 

As you see, not really the cheapest PC, and I hoped that I could play a little smoothly with this set .

 

Micro stutters and freezes on 1920x1080 , and withe the resolution 2560x1440 it is no longer playable.

 

Of course the designers do their best and everything looks great, but it doesn't run smoothly anymore. If I had the personal choice .. something less beautiful, but flexible .. that would be very nice anyway.

 

I certainly do not want to attack the designers of this beautiful game, but the fun goes away a bit. I notice that less and less turns on the game ... and that's not a good sign.

 

Of course I can't do it better myself. and the work that the developers make is beautiful ... but ... the game runs less and less smoothly. And that is becoming very annoying



 
 

Salutations,

 

I'm a bit confused. You have a equitable or better system than I do and I have no problems at all running IL2 smoothly through all the recent patches running with Ultra settings at 2560x1080.

 

I don't have a monitor that supports your 2560x1440 resolution so I can't comment on that.

 

I sincerely doubt that the problem is the game.

 

Have you tried changing your Maximum pre-rendered frames setting? Increasing it slowly may improve your stuttering situation.

 

 

Edited by Thad

Share this post


Link to post
Share on other sites

Download and run this. As it happens it revealed to me that my BIOS had set my RAM to non dual-channel mode by itself a few weeks ago (not that it made any difference in my games). It gives a good readout of your PC components.

https://www.userbenchmark.com/Software

Share this post


Link to post
Share on other sites

5 year old AZUS laptop, here. 8 gb of RAMM and a 2 gb video card. Playing it, effortlessly, on high. Don't blame the game. Try turning off the 25 background programs you have running.

Share this post


Link to post
Share on other sites

In the sky the problems are not so big , on the ground its really no fun .

 

Maximum pre-rendered frames =1

Share this post


Link to post
Share on other sites

Almost same PC and resolution here (i7 8700 3.20Ghz, 32 RAM, GTX 1080, SSD ) and i have not experienced this problems, sorry to hear mate. Try finetune game or nvidia settings; i dont know what the problem could be.

Share this post


Link to post
Share on other sites
Posted (edited)

Could be your graphics card is dying. My son had my old GTX780 and started getting terrible lag and stuttering. The last thing we thought of was the card going bad but that's what it turned out to be.

Edited by Uffz-Prien

Share this post


Link to post
Share on other sites
Just now, Uffz-Prien said:

Could be your graphics card is dying. My son had my old GTX780 and started getting terrible lag and stuttering. The last thing we thought of was the car going bad but that's what it turned out to be.

 

That was also my first thought, so I did this test

 

 

https://www.userbenchmark.com/UserRun/15790652

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Looks like it's your RAM.

No, hang on, what's that Patriot thing? 32GB but it's not your RAM.

Edited by Uffz-Prien

Share this post


Link to post
Share on other sites
Just now, Uffz-Prien said:

Looks like it's your RAM.

No, hang on, what's that Patriot thing? 32GB but it's not your RAM.

lol that patriot thing is my usb stick

 

Share this post


Link to post
Share on other sites
Posted (edited)

And it's not a heat problem (basically hardware going into panic mode and throttling down)?

 

5 minutes ago, Uffz-Prien said:

Looks like it's your RAM.

 

Faulty RAM usually doesn't show this kind of behaviour. Normally, they cause complete crashes and blue screens, at random intervals. A check could be good though, just to be certain. Get a linux live-CD (or USB stick). Ubuntu comes with memtest86+ which runs a suite of tests to make sure your RAM is not screwy.

 

Just to rule out the other crazies: You did update your drivers?

Edited by Mauf

Share this post


Link to post
Share on other sites

Ah, ok. Lol.

Have you got anything over-clocked? If yes, go into your BIOS and set everything to default (though set RAM to dual-channel [XMP mode] if it doesn't auto set it). See how the game runs then.

Also in NVidia CP set the card's power mode to "High Performance". Otherwise it trys to regulate its power useage and that can cause issues.

Share this post


Link to post
Share on other sites

i5-6500/1060 3GB/8GB RAM on an SSD and it runs well enough to have lots of eye candy and lots of fun.

 

An i7-7700 and a 1080 should beat this thing to death. I'm sure it's not the game.

  • Upvote 1

Share this post


Link to post
Share on other sites

https://www.userbenchmark.com/UserRun/15892841

 

 

ram on xmp

 

power on high Nvidia settings  , Maximum pre-rendered frames =1

 

new videocard drivers and just update my bios

 

The PC runs fine, video editing, other games ... no problems

2 minutes ago, Mauf said:

And it's not a heat problem (basically hardware going into panic mode and throttling down)?

 

 

Faulty RAM usually doesn't show this kind of behaviour. Normally, they cause complete crashes and blue screens, at random intervals. A check could be good though, just to be certain. Get a linux live-CD (or USB stick). Ubuntu comes with memtest86+ which runs a suite of tests to make sure your RAM is not screwy.

 

Just to rule out the other crazies: You did update your drivers?

 

 

latest drivers , new bios version.. no fun .  

 

tried everything, even reinstalled the entire game

 

Module 0:
  DDR4, 8192 MB, 64-bit, 2400 MHz
  ChannelA-DIMM1 BANK 0 Kingston KHX2400C15/8G
Module 1:
  DDR4, 8192 MB, 64-bit, 2400 MHz
  ChannelA-DIMM2 BANK 1 Kingston KHX2400C15/8G
Module 2:
  DDR4, 8192 MB, 64-bit, 2400 MHz
  ChannelB-DIMM1 BANK 2 Kingston KHX2400C15/8G
Module 3:
  DDR4, 8192 MB, 64-bit, 2400 MHz
  ChannelB-DIMM2 BANK 3 Kingston KHX2400C15/8G

0.000: Detecting usable memory (32706 MB theoretical max)...
31.468: 25216 MB Test starting on 8 CPUs...
31.468: Allocating memory...
52.921: Starting loop 1
52.937: Stuck Address Test...
58.906: Random Data Test...
69.375: Move Data Test...
71.734: Bitpattern Test...
245.796: Starting loop 2
245.796: Stuck Address Test...
251.703: Random Data Test...
259.125: Move Data Test...
269.562: Bitpattern Test...
441.671: Starting loop 3
441.671: Stuck Address Test...
452.875: Random Data Test...
465.812: Move Data Test...
476.296: Bitpattern Test...
648.859: Starting loop 4
648.859: Stuck Address Test...
660.015: Random Data Test...
673.015: Move Data Test...
683.437: Bitpattern Test...

 

 

 

0 errors

 

 

Share this post


Link to post
Share on other sites

Have you set 4K textures on vsync on and full screen off In the  game settings ?

Share this post


Link to post
Share on other sites
Posted (edited)
Just now, LP1888 said:

Have you set 4K textures on vsync on and full screen off In the  game settings ?

Yep

 

4K =ON

VSYNC = ON

FULL SCREEN = OFF

Let me explain it differently, the fps is often fairly stable .... but the frame time is not stable.

 

 

If the frame time is not stable, then it seems like a small slide show with 60 fps

Edited by 1.JaVA_KEBEN
  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Maybe this will help you (although it's from last year).

Edited by JimTM

Share this post


Link to post
Share on other sites
Just now, JimTM said:

Maybe this will help you (although it's from last year).

Thanks Jim , i try this ,,,but no real fun 

 

 

in the meantime there are already many hours in it, testing, trying, reading forums and so on ..... micro stutters and the non-smooth image making that game gives me less and less pleasure

 

Share this post


Link to post
Share on other sites

Question, are you using Trackir, VR, hat?

 

 I've found that if your FPS dip just a little, it can cause stutters to be magnified hugely when using Trackir. This is because the polling rate for Trackir might be constant, but if the fps in game is not, the two don't line up appropriately. This is part of what causes headtracking to drift in game when it doesn't in app, but it also gives a sense of lag and stuttering that's disproportionate to your actual PC's capabilities. 

 

 In my case I play mostly singleplayer, so I turn the pretties up high, and leave V-sync off. When I'm looking forward Windows 10 takes care of any tearing for me, and if I'm mid dogfight any screen tear really isn't an issue for me; however in terms of immersion, disappearing trees are outright silly.

 

 

Just a thought!

Share this post


Link to post
Share on other sites
Just now, crigby46 said:

Question, are you using Trackir, VR, hat?

 

 I've found that if your FPS dip just a little, it can cause stutters to be magnified hugely when using Trackir. This is because the polling rate for Trackir might be constant, but if the fps in game is not, the two don't line up appropriately. This is part of what causes headtracking to drift in game when it doesn't in app, but it also gives a sense of lag and stuttering that's disproportionate to your actual PC's capabilities. 

 

 In my case I play mostly singleplayer, so I turn the pretties up high, and leave V-sync off. When I'm looking forward Windows 10 takes care of any tearing for me, and if I'm mid dogfight any screen tear really isn't an issue for me; however in terms of immersion, disappearing trees are outright silly.

 

 

Just a thought!

 

 
I use track-ir, but if it turns off then there is no improvement

Share this post


Link to post
Share on other sites

My system comperblemto yours scepter I’m running liquid cooled i75930K and a 1080ti. In 2D I run all maxed on Samsung 42” monitor in 4K flawless. I run VR now exclusively and I have no complaints with FR’s ( beit VR is still in its infancy and I see much room for improvement and in fact 1C has stepped up to bad with software upgrades to accommodate VR). I’d say a good 95% of the time with running into problems with me it’s operator error or software troubles. Only once have I had a hardware malfunction (defective RAM discovered right after build).

 

Beyond that, I feel...

 

...a thread lock coming on.

 

 

 

Share this post


Link to post
Share on other sites

Right click il2.exe, property, compatibility, tickon "disable the fullscreen optimization". Thats it. no  thanks. 

Share this post


Link to post
Share on other sites
1 hour ago, 1.JaVA_KEBEN said:

Yep

 

4K =ON

VSYNC = ON

FULL SCREEN = OFF 

Let me explain it differently, the fps is often fairly stable .... but the frame time is not stable.

 

 

If the frame time is not stable, then it seems like a small slide show with 60 fps

In single player or multiplayer?

 

What happens when you try with VSYNC off and/or Full Screen on? Though some people suggest that this is a hard and fast rule, I've found to the contrary on others systems.

 

You may also want to try wiping your graphics drivers (completely clean them out) and installing those fresh. It's far rarer under Windows 10 than in previous versions but occasionally you can get a fair bit of crap that builds up and a fresh driver install can help clear things up.

 

Another more overlooked area is sound. Are the sound drivers working properly? Maybe they can be cleared out and the latest versions installed.

 

There's definitely a system issue here that can be sorted out and fixed. Since I upgraded to 16GB of RAM and a GTX 1070ti I've had virtually no frame rate issues. Unless I push the landscape details a little too far.

Share this post


Link to post
Share on other sites
8 hours ago, =621=Samikatz said:

Your computer completely flattens mine yet I can play in VR with stable 90 and no stutters. Problem is not the game

 

Then what is then your computer and the VR set? 

Share this post


Link to post
Share on other sites
7 hours ago, =GM=GJL2 said:

Right click il2.exe, property, compatibility, tickon "disable the fullscreen optimization". Thats it. no  thanks. 

 

 

I had already implemented this option

 

Naamloos.jpg

6 hours ago, bzc3lk said:

Are you running Nvidia Shadowplay?

 

https://forums.geforce.com/default/topic/755368/shadowplay-causes-in-game-hitching-stuttering/

 

I also only have the bare bones graphics driver installed minus the  "Nvidia Experience" bloatware .

No shadowplay , i have Nvidia  experience

8 hours ago, LP1888 said:

Have you set 4K textures on vsync on and full screen off In the  game settings ?

yep , i do

Share this post


Link to post
Share on other sites
Posted (edited)
19 minutes ago, 1.JaVA_KEBEN said:

 

No shadowplay , i have Nvidia  experience

 

 

Looking on the net highlights Nvidia's Shadowplay and G-Force Experience installs are causing stuttering issues with many people and after they uninstall them and re-install the bare bones graphics drivers , many of their stuttering issues were solved. The only advice at this stage would be to uninstall all your Nvidia drivers with a driver cleaner and re-install the graphics driver only.  

What are your in game  settings?

https://www.guru3d.com/content-page/guru3d-driver-sweeper.html

 

Edited by bzc3lk

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, bzc3lk said:

 

Looking on the net highlights Nvidia's Shadowplay and G-Force Experience installs are causing stuttering issues with many people and after they uninstall them and re-install the bare bones graphics drivers , many of their stuttering issues were solved. The only advice at this stage would be to uninstall all your Nvidia drivers with a driver cleaner and re-install the graphics driver only.  

What are your in game  settings?

https://www.guru3d.com/content-page/guru3d-driver-sweeper.html

 

 
 
okay, drivers with the sweeper removed. experience also deleted. Power setting on hear and rendered frames on 1
 
 
lets give it a try .
 
 
driver sweeper , new drivers , 1920x1080 , and with the the resolution 2560x1440 testing
 
1920x1080 a little better( + 15% ? )more stable framnetime   , on a 2560x1440 resolution ..framerate 60 , but frametime not stable ..and that gives the problems .

 
Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
Posted (edited)

Disable Vsync, always disable Vsync ingame and at the Nvidia control panel when trying to determine the failure.

 

In the Asus bios, disable the onboard videocard, if it is on auto detect, manual and set this to your dedicated PCIex slot.

 

Pull out the network cable and: shutdown all the not needed software like SweetFX, virusscanner, mbam, printer, CPUz, Windows update etc. Play BoS without internet and see what happen.  (and do not forget to disable afterburner and Rivatuner)  Pull out all the not needed USB devices, like your USB stick, rudder pedals and trackIR, btw not the joystick. 

 

Heating: you could have an heating buildup somewhere that can’t be detected by an sensor, remove the side panels and feel if there is some heatspot. Now let the computer cooldown and start again and then direct to BoX, side panels still off. 

 

PSU: are all the cables fixed to the connections, check if not any hot air is going to the PSU cooling fan. Is this PSU still good and can it deliver the needed power? 

 

Dust: go to the Action or Mediamarkt store and buy a spraycan of compressed air, it just blow away every gathering of dust. 

 

Did you check in afterburner logging if some of the components is peaking to >90% load, like an GPU core. Sometimes you see on one CPU core only 91% maxload but as quick spikes can not be detected they can bottleneck. 

 

Did you try to run a mission that is low on AI and high on visual aspects and visa versa. In this way you can determine if the CPU or GPU is the problem. 

 

Are your setting in the Nvidia CP right, Supersampling and downsampling are eating lots of GPU power. 

 

 

One thing: if your are running this game on 1920x1080 on your 2560x1440 monitor, set this monitor resolution also on 1920x1080.  

 

 

 

 

 

 

 

 

 

Edited by Dutch2
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Okay, driver sweeper, new drivers and tests for a lot of hours. Slight improvement on the resolution 1920x1080, but no improvement on the resolution 2560x1440.

 

Framerate and frametime  is steady fot 90% of the time in full hd   (1920x1080 )  ,  frametime and rate  on 2560x 1440 is stil not stable . ( stutters and micro freezes )

 

 

Maybe to the 2080 ti  ? ...pppfffft thats a lot of money

 

who will tell my wife ??????????????

 

 

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
Posted (edited)
14 minutes ago, 1.JaVA_KEBEN said:

Okay, driver sweeper, new drivers and tests for a lot of hours. Slight improvement on the resolution 1920x1080, but no improvement on the resolution 2560x1440.

 

Framerate and frametime  is steady fot 90% of the time in full hd   (1920x1080 )  ,  frametime and rate  on 2560x 1440 is stil not stable . ( stutters and micro freezes )

 

 

Maybe to the 2080 ti  ? ...pppfffft thats a lot of money

 

who will tell my wife ??????????????

 

 

TRy disabling the hud, noticing it giving poor frametime again even though it was said to be fixed.

22 hours ago, =621=Samikatz said:

Your computer completely flattens mine yet I can play in VR with stable 90 and no stutters. Problem is not the game

I'd also like to know your specs and settings, seems you found the holy grail.

 

I think certain people are just less prone to noticing issues like frame times and stutters. It seems like most people just don't notice this stuff.

 

I mean I can drop nearly 100 frames just looking in certain directions in game. Cities and forests are horrible in FPS. Makes me fear the new map.

Edited by JonRedcorn

Share this post


Link to post
Share on other sites
Posted (edited)

Can you give us more info on your SSD? Is the game installed on it? Also there seems to be something wrong with the performances of it since from the benchmark you posted it falls in the 33rd lowest percentile.. that might be indicative or either a failing drive or eccessive I/O from another application.

 

Additionally double check that windows power settings is set on Maximum performances.

 

Also if you don't mind can you run and upload your Cpu-Z validator to give more info about your HW? 

Edited by Reckoner_

Share this post


Link to post
Share on other sites

I mean I know for a fact the gui is causing stutters still. I can provide video of it.

Share this post


Link to post
Share on other sites
Posted (edited)
19 hours ago, Reckoner_ said:

Can you give us more info on your SSD? Is the game installed on it? Also there seems to be something wrong with the performances of it since from the benchmark you posted it falls in the 33rd lowest percentile.. that might be indicative or either a failing drive or eccessive I/O from another application.

 

Additionally double check that windows power settings is set on Maximum performances.

 

Also if you don't mind can you run and upload your Cpu-Z validator to give more info about your HW? 

    Partition 0
     Partition ID Disk #0, Partition #0
     Disk Letter D:
     File System NTFS
     Volume Serial Number 4A878BB8
     Size 1862 GB
     Used Space 710 GB (38%)
     Free Space 1152 GB (62%)
  Samsung SSD 960 EVO 500GB (SSD)
   Manufacturer SAMSUNG
   Interface Unknown
   Capacity 465 GB
   Real size 500.107.862.016 bytes
   RAID Type None
    S.M.A.R.T
     S.M.A.R.T not supported
    Partition 0
     Partition ID Disk #1, Partition #0
     File System NTFS
     Volume Serial Number 809B2CFC
     Size 498 MB
     Used Space 386 MB (77%)
     Free Space 112 MB (23%)
    Partition 1
     Partition ID Disk #1, Partition #1
     File System FAT32
     Volume Serial Number 409C5131
     Size 95 MB
     Used Space 25,1 MB (26%)
     Free Space 69 MB (74%)
    Partition 2
     Partition ID Disk #1, Partition #2
     Disk Letter C:
     File System NTFS
     Volume Serial Number 309DD68D
     Size 441 GB
     Used Space 297 GB (67%)
     Free Space 144 GB (33%)
Flash drives
  Patriot Memory USB Device
   Interface USB
   Capacity 29,8 GB
   Real size 32.036.093.952 bytes
   RAID Type None
    S.M.A.R.T
     S.M.A.R.T not supported
    Partition 0
     Partition ID Disk #7, Partition #0
     Disk Letter K:
     File System FAT32
     Volume Serial Number 5C7CD27B
     Size 29,8 GB
     Used Space 1,03 GB (3%)
     Free Space 28,8 GB (97%

 

 

WDC WD20EZRZ-00Z5HB0
 Manufacturer Western Digital
 Heads 16
 Cylinders 243.201
 Tracks 62.016.255
 Sectors 3.907.024.065
 SATA type SATA-III 6.0Gb/s
 Device type Fixed
 ATA Standard ACS2
 Serial Number WD-WCC4N3JLAY2V
 Firmware Version Number 80.00A80
 LBA Size 48-bit LBA
 Power On Count 698 times
 Power On Time 166,5 days
 Speed 5400 RPM
 Features S.M.A.R.T., NCQ
 Max. Transfer Mode SATA III 6.0Gb/s
 Used Transfer Mode SATA III 6.0Gb/s
 Interface SATA
 Capacity 1863 GB
 Real size 2.000.398.934.016 bytes
 RAID Type None
  S.M.A.R.T
   Status Good
   Temperature 27 °C
   Temperature Range OK (less than 50 °C)

 

 

01 Read Error Rate 0 200 200 51 0000000000 Good
03 Spin-Up Time 5408 ms 191 181 21 0000001520 Good
04 Start/Stop Count 698 100 100 0 00000002BA Good
05 Reallocated Sectors Count 0 200 200 140 0000000000 Good
07 Seek Error Rate 0 200 200 0 0000000000 Good
09 Power-On Hours (POH) 166d 12h 95 95 0 0000000F9C Good
0A Spin Retry Count 0 100 100 0 0000000000 Good
0B Recalibration Retries 0 100 100 0 0000000000 Good
0C Device Power Cycle Count 698 100 100 0 00000002BA Good
C0 Power-off Retract Count 48 200 200 0 0000000030 Good
C1 Load/Unload Cycle Count 26.321 192 192 0 00000066D1 Good
C2 Temperature 27 °C 123 111 0 000000001B Good
C4 Reallocation Event Count 0 200 200 0 0000000000 Good
C5 Current Pending Sector Count 0 200 200 0 0000000000 Good
C6 Uncorrectable Sector Count 0 200 200 0 0000000000 Good
C7 UltraDMA CRC Error Count 0 200 200 0 0000000000 Good
C8 Write Error Rate / Multi-Zone Error Rate 0 200 200 0 0000000000 Good

 

 

 

 

The game is installed on my main ssd 

 

I have the idea to install another SSD and only let my game run on it..... maybe a good idea ?

 

 

 
Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
Posted (edited)

Have you tried a fresh Windows installation with only the necessary drivers? That's the first thing I do when I can't understand a performance issue.

 

If that doesn't fix it, you can be quite certain that you have either a hardware problem or incorrect expectations.

Edited by Mitthrawnuruodo

Share this post


Link to post
Share on other sites
Posted (edited)

@1.JaVA_KEBEN

Before going to an complete reinstall, you could do an driver update using the Device manager.

 I know it is a lot of work but try to go all the way down in the device tree to the end. 

https://www.windowscentral.com/how-properly-update-device-drivers-windows-10

https://support.microsoft.com/nl-nl/help/4028443/windows-10-update-drivers

Let windows search automatic  on the update, do this for all the hardware, one for one in your system

 

Next step.

In the same Windows device manager.  Look for hidden double devices or the devices that are not being used. https://www.tenforums.com/drivers-hardware/75252-safe-remove-duplicates-device-manager.html

Sorry I will now continue in Dutch I must speeded up, use translator if needed. 

In jouw device manager kun je via die “hidden” nu precies zien welke apparaten ooit zijn aangesloten en welke apparaten een dubbele driver hebben, check vooral monitor, video kaart, input devices. Durf je deze niet te deleten kan kun je deze ook gewoon uitschakelen, heb je trouwens het zelfde effect. 

 

Verder open de windows task manager en kijk naar de CPU grafiek, zie jij 8 cores dan heb je Hyperthreading aanstaan, schakel deze uit. 

 

Laatste hoop als je Steam hebt, want de rest van de drive update software is of onbetrouwbaar of nodeloos ingewikkeld.  https://store.steampowered.com/app/920490/Driver_Booster_6_for_Steam/  Let hier wel mee op en gebruik de free versie. 

 

Windows reinstall ik zelf zie hier de noodzaak niet van in, aangezien Win10 echt goed is geworden en bij iedere grote update zoals de creators, fall etc, hij zich al behoorlijk hesteld. 

Wil je het toch proberen koop dan gewoon een groter dan 240Gb SSD of geef iets meer uit aan een M2  NVMe SSD. Gewoon grasduinen op Hardware.info en Tweakers.net.  Ik zelf heb trouwens de western digital black 500Gb alleen voor BoX. 

Installeer win10 gewoon op deze nieuwe boot en laat nu alleen de software van de moederbord fabrikant. Doe hetzelfde met de Vkaart driver, geloof me Nvidia, houd echt geen rekening met BoX en van Windows weet je meestal zeker dat deze pas worden vrijgegeven als er geen fouten inzitten. 

Doe hetzelfde met je monitor download deze van de monitor fabrikant website, installeer deze en na installatie delete die PnP driver die in de windows device manager erbij staat. 

 

Sorry for the last Dutch words I did this for speeding up, as I’m very busy and my phone is so small. 

 

 

edit: try to exchange the cable between your monitor and graphics card, you never know. 

 

Edited by Dutch2
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hyperthreading ; turned this off  .

 

I have just ordered a new SSD, on this I am only going to install the games so that they no longer run on my Windows SSD.
 
It is very busy this week with work, so first put the new ssd in and install the game on it. Then we see further .. thanks for your help !
 

 
 

 

 

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...