Jump to content

[MOD] Banding fix


LizLemon
 Share

Recommended Posts

Is it correct the dds file inside is called 'dither'?

I'm asking because of another mod which removes the dithering in trees and I want to use both mods.

Link to comment
Share on other sites

7 hours ago, vonGraf said:

Is it correct the dds file inside is called 'dither'?

I'm asking because of another mod which removes the dithering in trees and I want to use both mods.

 

I made that other mod. Just use this instead of the tree one, it shouldn't be as noticeable in the trees with this.

 

1 hour ago, 307_Tomcat said:

Do this mod work in mods off mode ? Second question something similar can be made for see water ?

 

What is the issue with the ocean water?

  • Upvote 1
Link to comment
Share on other sites

1PL-Husar-1Esk
18 minutes ago, LizLemon said:

 

What is the issue with the ocean water?

Banding , in late hours. Can you answer first question please , thanks.

Edited by 307_Tomcat
Link to comment
Share on other sites

3 hours ago, JonRedcorn said:

Nope, 3dmigoto mod is one in a million.

 

Its possible to make this banding fix work through 3dmigoto. I know which shader does it, I just need to spend a bit of time reading up on how 3dmigoto works.

 

It'll be less than 2 weeks.

  • Thanks 2
Link to comment
Share on other sites

  • 1 year later...

Has this mod stopped working since the last updates? It used to work very well for me and now I notice more banding than before.

Link to comment
Share on other sites

I'm using this mod too all the time (and others from LizLemon) and I have the same impression like Sakivano posted. But I have VR enhancer enabled as well.

 

And I'd like to know if debanding by reshade is possible when I use the VR enhancer by lefuneste at the same time. Has anybody tried that?

Had difficulties to get the game running in the past when I did.

But it's a while ago, things got maybe upgraded.

 

Edit: Works well now.. no banding anymore.

Edited by vonGraf
Link to comment
Share on other sites

  • 1 month later...
=AW=drewm3i-VR

Wow, this mod really helps. The banding in my vr is really bad, like 1946 level bad.

  • Upvote 1
Link to comment
Share on other sites

LizLemon
On 3/3/2021 at 3:25 PM, =AW=drewm3i-VR said:

Wow, this mod really helps. The banding in my vr is really bad, like 1946 level bad.

 

Try forcing temporal dither to on in graphics card settings.

Link to comment
Share on other sites

Sakivano
18 hours ago, LizLemon said:

 

Try forcing temporal dither to on in graphics card settings.

How can we do it? Nothing comes in the nvidia control panel to force temporal dither.

Link to comment
Share on other sites

rowdyb00t
35 minutes ago, Sakivano said:

How can we do it? Nothing comes in the nvidia control panel to force temporal dither.


  It’s not a selectable option in the control panel. I’ve heard of forcing it in the registry but I’m not sure about it. Read this.

https://help.teradici.com/s/article/1087

Link to comment
Share on other sites

SJ_Butcher

I don't see banding on my game, could be that I am using a 10bits monitor?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...