Jump to content
TheoWisch

IL-2 1946 don't start - Win10/GTX 1080

Recommended Posts

Hello,

 

I guess the problem isn't new and posted a few times: My Il-2 1946 Game don't start after installation. If I double-click the Icon nothing happen.

 

My System is:

- Windows 10 Home 64-bit

- Intel(R) Core(TM) i7-8700 CPU

- NVIDIA GeForce GTX 1080

 

I don't find a solution on google and other forums till now. I hope you'll help me.

 

Thank's

Share this post


Link to post
Share on other sites

I have not used the CD version, does it require the disk to play, or some other DRM? Best I can say is get it from GOG, seems to be the least problems with their download version, runs on Win 10 for me.

Share this post


Link to post
Share on other sites

I can run 4.12.2, but all higher versions don't even start .... Windows 7 64bit, Windows 10 Pro 64bit, ASUS Nvdia GTX 1050 ti, nor other PC with Asus Radeon R7360 OC.

 

I bought the lot for that IL2 quite a while back, 4.12.2m was the latest, but cannot get versions beyond 4.12.2 to work in Windows 7 or 10 ..... sequentially updating from the 4 different 4.13 versions, and then 4.14.1; no in between nor latest version works. .... Any explanations?

 

Might be a DirectX version issue, but trying compatibility for older windows versions, or even 'run as administrator' NADA.

Edited by jollyjack

Share this post


Link to post
Share on other sites

If I may, this is an old problem if you installed into the default directory i.e. Program Files (x86) there are problems.    It is highly recommended to install into your main drive.  Mine is installed into a custom folder i.e IL-2 BAT new 3.6 on my C drive.

 

Hope this helps.

Share this post


Link to post
Share on other sites
On 7/23/2019 at 6:16 AM, Taxman said:

If I may, this is an old problem if you installed into the default directory i.e. Program Files (x86) there are problems.    It is highly recommended to install into your main drive.  Mine is installed into a custom folder i.e IL-2 BAT new 3.6 on my C drive.

 

Hope this helps.

 

I always install most programs on an other drive; have to, my boot disk is a small 256 SSD drive.

 

Every time Windows starts acting nasty i can simply reinstall a (small) older boot partition. Why i hate all those selfimportant software makers defaulting to fill my drive C, besides filling the registry with more and more shit they just leave be after uninstalling stuff again.

 

I am no fan of Steam, as PS i found a 'buy it' link on Steam around 10 $, but i had it a little with Steam, the ads, the being online needed etc. 

Rather buy on 1G here. I do have some old CD's, found them up to Forgotten Battles, but cannot find the Pacific one just yet ....

 

ADDED: just bough the full version (again), occasion on Amazon at $10 including shipping of the DVDs. Fingers crossed ...

Edited by jollyjack

Share this post


Link to post
Share on other sites
4 hours ago, jollyjack said:

 

 

ADDED: just bough the full version (again), occasion on Amazon at $10 including shipping of the DVDs. Fingers crossed ...

Good luck,  some how I've managed to keep all my orginal DVD's.  

Share this post


Link to post
Share on other sites

Salutations,

 

One can get a working copy from GOG.com for $9.99.

Share this post


Link to post
Share on other sites

Hi,

 

It's not worth to buy new one. I had same issue but I found solution. Have you check your DEP settings? You have to choose upper DEP option in performance options. I'm pretty sure you have lower now. Note picture.

dep_set.jpg

Share this post


Link to post
Share on other sites
On 1/16/2020 at 7:06 AM, -47-Fritz_or_Ivan said:

Its your low end 1080 graphics card. You need rtx 2080 ti sli.

if 1080 is "low end" then what's left for my poor 1050 (not ti)? lol

Share this post


Link to post
Share on other sites

You are doing something wrong! IL-2 Stur.- 1946 must work

Share this post


Link to post
Share on other sites
On 3/23/2019 at 5:54 AM, TheoWisch said:

Hello,

 

I guess the problem isn't new and posted a few times: My Il-2 1946 Game don't start after installation. If I double-click the Icon nothing happen.

 

My System is:

- Windows 10 Home 64-bit

- Intel(R) Core(TM) i7-8700 CPU

- NVIDIA GeForce GTX 1080

 

I don't find a solution on google and other forums till now. I hope you'll help me.

 

Thank's

Debes ir al archivo conf.ini y escribir de manera manual el width and height del screen de tu monitor. ej. 1920x1080 o el que sea del caso. si tienes unos valores diferentes no arranca el simulador

Share this post


Link to post
Share on other sites
Posted (edited)

As stated. Install to a folder on the root of the drive you are installing on.. eg:  C:\folder named as you please\IL2 1946.  Once you have the game extracted to this folder, click on the executable there. You might have to right click and run as administrator.   

The 1080 card should be perfectly acceptable.  Also check this forum for info on 1946...   http://forum.1cpublishing.eu/

 

Edited by 334th_Gazoo

Share this post


Link to post
Share on other sites
Posted (edited)

Hello, Just wissited this forum to actully see if the game is still active. So than I sea this post and wish to help out from my experiance.

 

I do/did have the game on CD back in OLD OLD days, but unfortnatly I was not able to get the CD version to work at all on Win 8. (when Win 8 was out, was allso my last try to get CD working)

So I had to buy it again and since I am STEAM fan I found it there and buyed it again.

 

Now I run it fine with mods allso (have to check thows mods out guys! comes back to that.)

 

My spec's are:

Win 10 64-bit

Intel-core i7-7700k

GeForce GTX 1080ti

32gb RAM DDR4.

TrackIR 5. Works fine!. (this I don't know if it is the mods that does it.)

 

On steam version the game runs fine without beta's or mods installed. BUT it allso worsk with mods and betas.

image.png.d4f3170338f75aa6c420fe5f3a0a26df.png

Now I run the game on Version 4_12_2 due to the mods I got.

To change version on steam:

image.thumb.png.2e5860497df64d4e39c61458259657ce.png

plz open Picture to see how.

 

For the Mod's that will make you able to fly I think EVERYTHING il2-1946 or WW2 planes got follow this link to my GUIDE.

https://steamcommunity.com/app/15320/discussions/0/1620599015913791192/

And scroll down to my comment.

Theoneandonly[2BNB] 28 steps.

 

Now hope this helps some good old il-2 1946 fans.

 

AND sorry for bad English!

Regards!

Edited by Papagon2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...