Jump to content
arga93psinagra

Probléme au lancement du jeu

Recommended Posts

Bonjour,

j’ai un portable MSI GS63VR 7RG avec Geforce GTX 1070 avec tout à jour

Je lance le Launcher RAS , par contre je veux lancer IL-2 (Tank Crew) plus rien "IL-2 pas de réponse"

J ai un autre portable nettement moins puissant pas de problème !

Pouvez vous m'aider

Merci

Share this post


Link to post
Share on other sites

Salut,

Si je comprend bien.

1- Tu lance le launcher

2- Tu cliques sur le bouton Play qui lance le jeu.

3- Ca mouline et ne va pas à l'écran de log.

 

Tu confirmes ?

 

Share this post


Link to post
Share on other sites

Ok, regarde si ton firewall ne bloque pas la communication. Ca peut arriver, vu que le jeu communique avec le net pour t'afficher le menu de log.

Share this post


Link to post
Share on other sites

Bonjour,

Ts les applications IL2 sont autorisées en public et privé et mème si je désactive le firewall ... mème punition

Jai réinstallé W10 propre et mème chose

Merci de votre aide

Une fenêtre apparait sur la barre des taches indiquant IL2 pas de réponse et si je clic sur IL2 dans cette mème fenêtre j’ai le message suivant

Voir pièce jointe

Capture d’écran (10).png

Share this post


Link to post
Share on other sites

Il semble que tu lances deux fois le jeu, d'aprés le message, ou l'editeur et le jeu en même temps.

 

Ouvre le gestionnaire de tache, et tue une des instance.

Share this post


Link to post
Share on other sites

Vérifie que ton antivirus/firewall ne vérifie pas les executables. Avec Eset, j'ai le cas. Je le laisse vérifier les versions des executables, du coup, d'une version à l'autre, je dois lui valider que les règles établies avec la version antérieures sont toujours valides.

Share this post


Link to post
Share on other sites

Qu'est ce que tu utilises comme firewall/antivirus ?

 

Sinon, va dans le répertoire suivant :

E:\IL-2 Sturmovik Battle of Stalingrad\data\redist

 

Lance les deuxfichier qui s'y trouvent et installe les librairies. Une fois fait, redémarre le PC, et essaie de lancer le jeu.

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai exécuté les deux fichiers dans les deux cas échec car déjà installé des versions identiques ou plus récentes

j'ai désinstallé et réinstallé les versions dans IL2  mais pareil sauf que au lancement de "jouer" j'ai là une demande d'autorisation de firewall puis plus rien "pas de réponse de IL2"

merci encore Habu c'est sympa

Share this post


Link to post
Share on other sites

C'est bien le firewall le problème. Il faut que tu cherches dans les options du firewall, une demande en attente de validation pour accecpter la communication entrante et sortante.

 

C'est quoi ton firewall ?

Share this post


Link to post
Share on other sites

Il faut que tu vérifies si la communication n'a pas été bloqué, car même désactivé, je ne suis pas sur qu'il fasse abstraction des règles établies.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...