Jump to content

BOBP Planes Will Not Load


Recommended Posts

After the last game update all BOPP planes are locked again. I have tried launching game from Steam and IIL-2 Launcher with same result.

 

I tried to copy the BOBP game key into Steam but stated "Invalid Key". I purchased BOBP from IL-2.

 

I wonder if anyone has had a similar problem, if so how did you get out of it.

I am getting tired of getting strafed on Berloga flying the slow poke 109 versions.

Link to post
Share on other sites

There are no keys to be copied from Steam to IL-2, then copying the BOBP key into the Add Game button on Steam results in Invalid License warning.

 

Waiting for Alyosha to reply in about two weeks if I am lucky, ticket submitted.

 

Köszi szépen, boldog kései Március 15-ét!

Edited by Kandiru
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...