Jump to content
F/JG300_Egon

Patch 3.011B and bad performance

Recommended Posts

Posted (edited)

Since the middle of the week and the last hotfix :

 

  • Drastic loss half of my FPS : Was at 60 fps constant, now I get 30 or less.
  • Got micro-stutters
  • Bad engine sound (spatial and scratchy)

 

 

All was good at the beginning of the week, and no problems on others games.

 

 

Does someone got the same thing ?

Edited by F/JG300_Egon

Share this post


Link to post
Share on other sites

I have a very fresh win10 install since the last week-end and I'm not able to uninstall that update KB4482887 which is older.

 

But I played at the beginning of this week without any issue.

Share this post


Link to post
Share on other sites

Tests :

 

DCS : No FPS drops = 60 FPS Vsync

Squad : No FPS drops =60 FPS Vsync

 

IL2 : Before I got 60 FPS constant Vsync ON.

Now :

Offline : av 40 FPS HUD OFF ; 25 FPS HUD ON.

Online : average 25/30 FPS

Share this post


Link to post
Share on other sites
Posted (edited)

Here the same , fps drops and stutters online with a lot of groundtargets

 

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
Posted (edited)

I have uninstalled some of the recent Win10 updates but it's change nothing.

Cannot uninstall security ones

Cannot uninstall 03/01/19 update because it don't appears in the list (my install was made the 03/03)

 

 

FPS drops for me occurs even with an Offline mission 1vs1.

 

 

Edited by F/JG300_Egon

Share this post


Link to post
Share on other sites

Notice these as well. Performance has been degrading since that patch that boosted performance.

Share this post


Link to post
Share on other sites
Posted (edited)
18 minutes ago, II./JG77_motoadve said:

Same here not as smooth, dont know if its the IL2 update, Steam update, or Windows update.

i dont use steam , i think its il2.  Engine sound is oke , but a lot of freezes en mini stutters

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites

I noticed this on my rift and the odyssey I just got. Really wish we still had the performance we got right after the performance update. That was game changing. Now it's back to being a mess.

Share this post


Link to post
Share on other sites

I ve got the same feeling. Stuttering appeared right after the hotfix. I managed to reduced it, by switching from ultra to high preset, but I still got stutters in MP while I am flying/taking off from an airfield, aswell as flying low over ground targets :(

 

I ve got 50 fps on ground with V-Synch ON, then 60 fps everywhere else. 

  • Like 1

Share this post


Link to post
Share on other sites

 Another patch which caused stutters ..nothing new here. I wonder what is happening every time...

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

2106477377_11-kopie.thumb.gif.b8450e01990736d4fdad6a07adda646e.gif

 

 

The biggest problems are at the airports or in areas where objects are covered. The fps does not really drop, but the game does not run smoothly anymore .

 

( like freezes with the fps counter on 60 )

 

It looks like a fps drop, but my fps stays above 60 .... and that should be enough for a smooth image .

 

in short, it seems like you can only do 30 fps, but I just have 60 fps according to the game's counter .
 
I have been searching for a while what exactly is going on, and at first I suspected my system. But I've been further testing and now see that if I run il2 my video card stays idle, while in all my other games it gives a reaction. Is this normal, or is il2 not sending the video card correctly?
 
Red arrow = starting il2
 
Blue arrow - closing il2
 
Blue cirkel , PERFCAP REASON = IDLE    ..is this normal ?
 
Green arrow  = starting brothers in arms .
 
Yellow arrow = closing brothers in arms
 
 
the time between the blue and green arrows turns my PC on the desktop
 
 
 
 
 
If you look at the last graph then you will not see a reaction from the video card at il2, but at Brothers in arms it gives a reaction.

 

 

 

11 - kopie.gif

111.gif

1111.gif

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
Posted (edited)

I did fly a couple of missions using the new Fokker and the Sopwith, I did not notice that in VR.  

But if this is true then, the Betatesters would have notice this and report it back to 1C, guess it would be foolish to bring out an troublesome update. 

 

@1.JaVA_KEBEN je  kunt dan beter niet de FPS gebruiken maar de frametime. Je kunt ahv de frametime zien dat die niet constant is en dus je game niet soepel meer loopt.  Leesvoer:

https://nl.hardware.info/reviews/3981/nieuw-op-hardwareinfo-frame-time-tests-voor-gpus

https://nl.hardware.info/reviews/4163/frametime-tests-20-een-blik-op-de-laatste-ontwikkelingen

 

Er zit overgens in Afterburner een heel mooi log systeem om dit vast te leggen. 

 

Edited by Dutch2
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I personally think its this meshing of the high quality damage models on ground objects, something we absolutely do not need in an air combat sim. What is the purpose of having a tank that is disabled vs having a tank with its track fallen off, not only can you not ever tell from an airplane but I think it's hammering performance. If I fly around on kuban with no objects its perfectly smooth, as soon as I get somewhere with lots of ground onjects its a stutter fest. Tired of it. Then I see these extremely detailed cities in the new map and wonder how on earth my computer will ever run it in VR without crazy optimization I don't see it being possible. People saying buy a better computer in the dev diary thread, that's asinine. This computer runs the game at nearly 200 fps in 2d mode.

Edited by JonRedcorn

Share this post


Link to post
Share on other sites
Just now, JonRedcorn said:

I personally think its this meshing of the high quality damage models on ground objects, something we absolutely do not need in an air combat sim. What is the purpose of having a tank that is disabled vs having a tank with its track fallen off, not only can you not ever tell from an airplane but I think it's hammering performance. If I fly around on kuban with no objects its perfectly smooth, as soon as I get somewhere with lots of ground onjects its a stutter fest. Tired of it.

 

That's true, online it's a big misery. With lots of objects, a lot of stuttering....with no objects it's perfectly smooth

Share this post


Link to post
Share on other sites

 

1 hour ago, JonRedcorn said:

high quality damage models on ground objects, something we absolutely do not need in an air combat sim.

When flying low over a town I'm waking up barking dogs and hens in chicken coops.

I agree we could do without some of the candy if it meant better performance.

  • Haha 1

Share this post


Link to post
Share on other sites

Just want to mention on 2d I get very high fps and no stutters at all. Games smooth as silk. VR is a different story.

Share this post


Link to post
Share on other sites
Posted (edited)

Here it is indeed clear to see why the freezes are only online, offline no problem at all

 

 

 

 

 

Here the measurements offline, ( almost ) no freezes and stutters .. clearly shown in the graph       sorry for the bad landing ;-)

 

 

 

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
Posted (edited)

Im affraid if someone doesnt report that to the devs (with video as proof) nothing will be done on that matter.

Also you must be aware of the fact that netcode is limited here, AI is super heavy in this sim to the point its ridiculous. Doesnt matter which pc you have. Its the same for all.

Edited by blackram

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...