Jump to content
Sign in to follow this  
Sakivano

No damage sound

Recommended Posts

Hello, everyone. First I'll explain my problem. I got CLODO Blitz Edition a couple of months ago. I love it, although I only fly offline. The sound is wonderful and very immersive. I can hear the engine sound, the sound of my bullets when I'm firing, my plane trembling and cracking when a huno is after me and I try to evade, I even hear external sounds like 109's passing very close to me (I've got a X-Fi and 5.1 Speakers - in conf.ini I have speakers=3, to take advantage of the 5.1 sound and it really works)

 

The problem comes when I am hit by a 109 (I usually fly Spitfire MkII). No sound at all. I realize I've been hit because the plane begins trembling and when I take a look at my wings or I change to external views, I see my plane virtually destroyed (once I even crashed against a H111 and the tail of my plane said goodbye... and I couldn't hear even a whisper...).

 

And now, my question is. Am I missing something or is it a bug to be fixed in the future? If Im missing something, could anybody tell me what's going wrong with my sim and how to fix it? Thanks in advance.

Share this post


Link to post
Share on other sites
12 hours ago, Sakivano said:

Hello, everyone. First I'll explain my problem. I got CLODO Blitz Edition a couple of months ago. I love it, although I only fly offline. The sound is wonderful and very immersive. I can hear the engine sound, the sound of my bullets when I'm firing, my plane trembling and cracking when a huno is after me and I try to evade, I even hear external sounds like 109's passing very close to me (I've got a X-Fi and 5.1 Speakers - in conf.ini I have speakers=3, to take advantage of the 5.1 sound and it really works)

 

The problem comes when I am hit by a 109 (I usually fly Spitfire MkII). No sound at all. I realize I've been hit because the plane begins trembling and when I take a look at my wings or I change to external views, I see my plane virtually destroyed (once I even crashed against a H111 and the tail of my plane said goodbye... and I couldn't hear even a whisper...).

 

And now, my question is. Am I missing something or is it a bug to be fixed in the future? If Im missing something, could anybody tell me what's going wrong with my sim and how to fix it? Thanks in advance.

There is a slight bug in the game in that if you do not have your ingame sound turned up to 100%, some sounds cannot be heard.

 

So turn the sound up to 100% in the game, and adjust your headset/speaker volume for the game with your Windows sound controls.

 

That should give you the sound of hits.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...