Jump to content
Bilbo_Baggins

Game running so smooth now

Recommended Posts

IF you have a gsync monitor leave vsync on in game and set your target fps, if you do not have a gsync monitor i would recommend having it off unless screen tearing is super bad.

Share this post


Link to post
Share on other sites

Its impossible to have vsync off with TrackIr. Screen tearing is annoying.

  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites
5 hours ago, -LUCKY-ThanksSkeletor said:

IF you have a gsync monitor leave vsync on in game and set your target fps, if you do not have a gsync monitor i would recommend having it off unless screen tearing is super bad.

 

In that case if you get tearing is much better to use RTSS

Share this post


Link to post
Share on other sites

I also can't turn off Vsync due to screen tearing.

Edited by AeroAce

Share this post


Link to post
Share on other sites

Indeed, also performance-wise, even on an "old" rig like my i5 2500, IL-2 is also Great!

 

How I wshed to have this kind of performance, with so many activity around, when I used FSX / P3D....

 

Well, champion in performance are still my two other sims ... but they're not combat - sort of... - Aerowinx PSX and Condorsoaring v2 🙂

 

I started using windowed mode intead of fullscreen because, unexpectedly, it does perform even better. I also stick FPS to 60, no Vsync here, and have only AA 4x and HDR...

Edited by jcomm

Share this post


Link to post
Share on other sites
17 hours ago, -LUCKY-ThanksSkeletor said:

IF you have a gsync monitor leave vsync on in game and set your target fps, if you do not have a gsync monitor i would recommend having it off unless screen tearing is super bad.

 

If You got Gsync compatibile or Freesync You dont need V-Sync ON. Before i  dont have GSync Compatibile and i used  V-Sync ON ( in drivers) and FPS blocked at 80. 

 

Now i use GSync Compatibile with V-Sync OFF and there is no screen tearing. Fps is around 70-100 but looking around with Track IR is not such smoth expecially in online high people servers.  Also there is still Eractic Behaviour on servers and some stutters with heavy action. 

 

I got 1060 GTX 6 GB, 16 GB Ram, SSD, I5@4.5 Ghz.   Mates whose got even 1080 GTX and much better hardware got similar problems.

Share this post


Link to post
Share on other sites

I have great performance, 60fps vsync is on, my specs in signature below , 1440p res. GPU load generally maxes around 70% when im on the ground ( highest load condition).

Only get rubber banding in mplayer but thats because in in southern hemisphere , which means most servers are around 300 ping for me.

But even on local servers rubber banding happens (becuase then people in Europe have high pings).

 

But in general even with 300 ping i can play fine online (once i setup my router and firewall correctly, which makes big difference.

 

I'm pretty tech savy , so my config is good (this is vital and can cause issues , and why some ppl have problems)

 

I run full max setting in game , but don't use ssao (but do use hdr), ive followed guides on this forum that optimise spotting in game.

 

In general I'm very happy with performance of game. my game is constant 60 fps now.

 

 

Edited by =RS=Stix_09

Share this post


Link to post
Share on other sites
2 hours ago, 303_Kwiatek said:

 

If You got Gsync compatibile or Freesync You dont need V-Sync ON. Before i  dont have GSync Compatibile and i used  V-Sync ON ( in drivers) and FPS blocked at 80. 

 

Now i use GSync Compatibile with V-Sync OFF and there is no screen tearing. Fps is around 70-100 but looking around with Track IR is not such smoth expecially in online high people servers.  Also there is still Eractic Behaviour on servers and some stutters with heavy action. 

 

I got 1060 GTX 6 GB, 16 GB Ram, SSD, I5@4.5 Ghz.   Mates whose got even 1080 GTX and much better hardware got similar problems.

 

In most games I would agree that you should have vsync off if you have a gsync or free sync monitor but with il2 it doesn't work correctly at all, turning on both limits my fps to my refresh rate and there is zero stutter or tearing. With only gsync on there is very bad screen tearing with trackir and massive amounts of stutter. 

 

I'm running a i7 8086k @5.1Ghz, 2x 1080ti, 32gb ram. Monitor is an Asus 34 inch 2k with a refresh rate of 100hz.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hmm i got Gsync ON, V-sync OFF, and now blocked FPS at 80. My monitor is at 144 Hz.    There is no cocpit frame tearing with Gsync ON and V-sync OFF but i think blocked FPS for 80 i think it give me more smothing when loking around with Track IR.  Still there are occasionaly stutters  and  in most cases there is  one stutter when ZOOM IN in any place, look another place ZOOM IN and again stutter.

Edited by 303_Kwiatek

Share this post


Link to post
Share on other sites
On 2/9/2019 at 12:20 AM, 7./JG26_Smokejumper said:

I got the opposite. Lots of stutters now for the first time.

Do you use trackir?

Share this post


Link to post
Share on other sites

Yes, I've done all the smoothing especially as I have MSFFB2 joystick which some people claim causes stutter. I plugged my Warthog in and unplugged the FFB stick. Still got stutter which I was actually happy about. Force Feedback is so good I don't use my Warthog.

 

I've dropped my settings to low...

 

I've got an older processor... i7 4770K - GTX 970 - Asus EXtreme XIII mobo and 32 gig of RAM. I have a 32" curved ultra wide which gave me a performance hit but this is nuts.

 

Gman said it could just be the Wings server. I'll keep testing and changing things but it made me rage quit and play DCS instead.

Share this post


Link to post
Share on other sites
12 hours ago, 303_Kwiatek said:

 

If You got Gsync compatibile or Freesync You dont need V-Sync ON. Before i  dont have GSync Compatibile and i used  V-Sync ON ( in drivers) and FPS blocked at 80. 

 

Now i use GSync Compatibile with V-Sync OFF and there is no screen tearing. Fps is around 70-100 but looking around with Track IR is not such smoth expecially in online high people servers.  Also there is still Eractic Behaviour on servers and some stutters with heavy action. 

 

I got 1060 GTX 6 GB, 16 GB Ram, SSD, I5@4.5 Ghz.   Mates whose got even 1080 GTX and much better hardware got similar problems.

 

You need Vsync activated if you are using a GSync/Freesync monitor... If not you will still get tearing, it have been proved and studied to death in blurbuster, https://www.blurbusters.com/gsync/gsync101-input-lag-tests-and-settings/14/

 

Edit1: blurbuster recommends to use Nvodia control panel settings but in this game it stutters a lot if you force the vsync in control panel, in game is much smooth if you use the built in option.

 

Edit2: guys follow my advice, if you don't have a adaptive sync tech monitor aka Gsync/Freesync but you don't want to see screen tearing and deal with VSync use RTSS, it's a very beautiful program that let you cap the frames, if you have doubts about hoe to use it. Ask me and I will provide a guide in the manuals section.

Edited by SJ_Butcher
  • Upvote 2

Share this post


Link to post
Share on other sites
On 2/10/2019 at 9:50 PM, 7./JG26_Smokejumper said:

 

 

Some setups it creates stutter. I've also got mine off. I'll switch it on to see if it helps.

 

1) Did you try switch V-Sync on?

2) What is your monitor frequency (in Hz) (model can help)?

 

PS 1: Remember that if your monitor frequency is more than 60Hz, is needed that you change settings in Windows monitor properties as following below;

PS 2: Windows power plan need to be at High Performance!

 

Capturar.PNG.733e34bb13586b26b279eb3a66393af0.PNG

 

Edited by 3./JG15_HansPhilipp

Share this post


Link to post
Share on other sites
3 hours ago, 7./JG26_Smokejumper said:

 I've got an older processor... i7 4770K - GTX 970 - Asus EXtreme XIII mobo and 32 gig of RAM. I have a 32" curved ultra wide which gave me a performance hit but this is nuts.

 

Gman said it could just be the Wings server. I'll keep testing and changing things but it made me rage quit and play DCS instead.

 

lol this sounds nuts- you use i7 4770k and you run on low settings? My machine is an i3 6100, which benchmarks at half your CPU speed, and run on the 'high' setting, 1080p at 60fps with a mediocre Radeon RX460 card. 4GB RAM. 

 

I hope you find a solution to that. Something is not adding up. Perhaps a complete reinstall of windows and game would change it. I know doing that has fixed similar problems for me.

Edited by Bilbo_Baggins

Share this post


Link to post
Share on other sites
5 minutes ago, Bilbo_Baggins said:

 

That sounds nuts- you use i7 4770k and you run on low settings? I run a i3 6100, which benchmarks at half your CPU speed, and run on the 'high' setting, 1080p at 60fps with a mediocre Radeon RX460 card. 

 

I hope you find a solution to that. Something is not adding up. Perhaps a complete reinstall of windows and game would change it. I know doing that has fixed similar problems for me.

 

He have a good CPU and a decent GPU for today standards but you missed the point when he said 32" screen, could be a 4k monitor and that VGA is built for 1080p, anything above that you will have to drop settings.

  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, SJ_Butcher said:

 

He have a good CPU and a decent GPU for today standards but you missed the point when he said 32" screen, could be a 4k monitor and that VGA is built for 1080p, anything above that you will have to drop settings.

 

I see. Thanks for letting me know. Really didn't know about screen differences- I just plug it in to a 32 inch Toshiba TV that I have no idea about and just go.

Share this post


Link to post
Share on other sites
 

 

I see. Thanks for letting me know. Really didn't know about screen differences- I just plug it in to a 32 inch Toshiba TV that I have no idea about and just go.

 

He could be using a 4k screen and even with my GTX 1070 I will have to drop settings to middle to maintain a decent framerate, remember that 4k is 4 times 1080p so you need a loooot more power to play at those resolutions all full graphics 

  • Upvote 2

Share this post


Link to post
Share on other sites
6 hours ago, SJ_Butcher said:

 

You need Vsync activated if you are using a GSync/Freesync monitor... If not you will still get tearing, it have been proved and studied to death in blurbuster, https://www.blurbusters.com/gsync/gsync101-input-lag-tests-and-settings/14/

 

Edit1: blurbuster recommends to use Nvodia control panel settings but in this game it stutters a lot if you force the vsync in control panel, in game is much smooth if you use the built in option.

 

Edit2: guys follow my advice, if you don't have a adaptive sync tech monitor aka Gsync/Freesync but you don't want to see screen tearing and deal with VSync use RTSS, it's a very beautiful program that let you cap the frames, if you have doubts about hoe to use it. Ask me and I will provide a guide in the manuals section.

 

It looks that it is need test more settings so.  I found now much better with GSync ON, V-Sync OFF, FPS blocked at 80 in game settings ( i got fps in range 60-100 normaly) with 144 Hz monitor. I will try with V-Sync ON in nvidia settings but i doubt it will make a difference if i got FPS blocked.  I have no problem with cocpit frame tearing when Gsync ON and V-Sync OFF, only sometimes is noticable not smooth looking around with Track IR even if FPS are high.

 

Other problem is -  and these one got all my mates -  it is always  one stutter when ZOOM IN to min FOV on any place.  When You ZOOM in again in the same place is ok - no stutter. But when you look in different side and ZOOM IN to min FOV again one stutter.

 

Also servers seemed have the same problem like before with Eractic Behaviour ( Lags) when there is above about 60 people.

Share this post


Link to post
Share on other sites
17 minutes ago, 303_Kwiatek said:

not smooth looking around with Track IR even if FPS are high

 

 Have you tried the following settings? I did help a lot to me with my TrackIR. Smoothness can be set between 80 and 100.

Set all inertia values to 0% for the "Pan camera mode". Speed between 50 and 100.

1388942970_camerasmoothsettings.thumb.jpg.1b68ab4868f961c386aff863b2268bf5.jpg

 

Hope to help you with this.

 

Cheerio

Share this post


Link to post
Share on other sites
On 2/10/2019 at 2:32 PM, LLv24_Zami said:

...

 

Btw, in Nvidia control panel I have set Maximum pre-rendered frames = 1. It`s working much better on my setup than default setting. It might be worth to try anyone using Nvidia card.

 

Tried this in a career mission for first time. and it definitely made an improvement in the intense action over the front-line.

 

Thanks.

 

(possible reason for the improvement in the nVidia Tweak Guide: http://www.tweakguides.com/NVFORCE_7.html   

"In some cases, lowering this setting may actually reduce stuttering or improve performance, likely on systems where the CPU is much slower than the GPU. So some experimentation is required to determine the optimal setting for each game on your system." )

 

 

 

 

Edited by kendo

Share this post


Link to post
Share on other sites

I know I don't have a blazing fast computer, but when flying up high with vsync on locked at a solid 60fps, even looking up at the sky if you spin the camera around your plane really fast it doesn't feel as smooth as when I do the same thing 60fps in say Warthunder or DCS to me. It's something that's always irked me about this sim. I guess I won't fully know if this will go away until I upgrade. Anyone ever notice this too? This is still my favorite sim ever :)

Share this post


Link to post
Share on other sites
11 hours ago, SJ_Butcher said:

 

He could be using a 4k screen and even with my GTX 1070 I will have to drop settings to middle to maintain a decent framerate, remember that 4k is 4 times 1080p so you need a loooot more power to play at those resolutions all full graphics 

 

 

I think 2K? It's an ultra wide so not quite 4k.

 

I still don't think something is adding up. DCS and Cliffs of Dover run like butter.

 

On the up side I am VERY happy that my force feedback stick is NOT the culprit. I couldn't fly without it now. This is why I have 5 of them.....

 

 

EDIT/// I have dropped everything to low right down to draw distance...... Still a micro stutter.

 

Next attempt is reinstall..... After that I'll tweak NVidia settings. If I can't fix this I'll have to put the game down for awhile.

Edited by 7./JG26_Smokejumper

Share this post


Link to post
Share on other sites

Kinda funny! The devs initially only wanted 3 setting for graphics so they could sort this kinda thing out! And now we have all sorts of options it is almost impossible ! Ha

 

PC owners remind me of people that try to get more HP out of a car in there garage! They mostly have no idea what they are doing but can speak the language and their mods lead to worse peformance!

Edited by AeroAce
  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, AeroAce said:

Kinda funny! The devs initially only wanted 3 setting for graphics so they could sort this kinda thing out! And now we have all sorts of options it is almost impossible ! Ha

 

PC owners remind me of people that try to get more HP out of a car in there garage! They mostly have no idea what they are doing but can speak the language and their mods lead to worse peformance!

 

I fear there is a lot of truth in what you say 😀

 

Cheers, Dakpilot 

Share this post


Link to post
Share on other sites
9 hours ago, 7./JG26_Smokejumper said:

 

 

I think 2K? It's an ultra wide so not quite 4k.

 

I still don't think something is adding up. DCS and Cliffs of Dover run like butter.

 

On the up side I am VERY happy that my force feedback stick is NOT the culprit. I couldn't fly without it now. This is why I have 5 of them.....

 

 

EDIT/// I have dropped everything to low right down to draw distance...... Still a micro stutter.

 

Next attempt is reinstall..... After that I'll tweak NVidia settings. If I can't fix this I'll have to put the game down for awhile.

 Send me a PM message and we can discuss there some tips to fix this, if that doesn't work I can connect to your PC and check a few things, I am a IT professional :)

  • Thanks 1

Share this post


Link to post
Share on other sites
58 minutes ago, SJ_Butcher said:

 Send me a PM message and we can discuss there some tips to fix this, if that doesn't work I can connect to your PC and check a few things, I am a IT professional :)

Why not here where the solution can help other that have same issue?

Edited by 3./JG15_HansPhilipp

Share this post


Link to post
Share on other sites
1 hour ago, 3./JG15_HansPhilipp said:

Why not here where the solution can help other that have same issue?

 

Because I need a lot of information, but well what is your hardware setup?

Share this post


Link to post
Share on other sites
On 2/9/2019 at 12:45 PM, 1.JaVA_KEBEN said:

Not good .. on the ground in a tank max 35 fps ..really unplayable   ( GTX 1080 , WIN 10 , 32 GB RAM. I7 7700 3,6O GHZ  )

 

Sometimes 60 fps , but thats for a few seconds

 

 

 

 

Just FYI,  I only have a 1050ti, which is about half as good as a 1060, never mind a1080,  and I have it capped at 60fps so it might go higher and I rarely see it drop below 55fps.   Most settings are are High with some at Ultra.

Share this post


Link to post
Share on other sites
43 minutes ago, 56RAF_Roblex said:

 

Just FYI,  I only have a 1050ti, which is about half as good as a 1060, never mind a1080,  and I have it capped at 60fps so it might go higher and I rarely see it drop below 55fps.   Most settings are are High with some at Ultra.

1050ti is very close to the stock 1060 (hence the Ti mark). I have OCed 1060 3GB and it runs perfectly at 1200p. with some minor tuning in grpahics setings.. My fps is locked to 60 (I have 60 Hz monitor).

Share this post


Link to post
Share on other sites

I'm running an FX-6100, 8 GB RAM, and a 3GB 1050 and I can run on high settings at a decent FPS. The game has seen some improvement in smoothness since the last update to my own observation, but I am SP only.

Share this post


Link to post
Share on other sites

really tried everything, setting of video card. another screen, settings of the game, vsync on and off, motionblur on and off, fast respocetime on and off ..nothing works

 

The game continus to give freezes , and certainly online is this much worse .but mij framerate is 144 fps ...but it likes 25 fps ...not playable 

 

My system is not the smallest en runs good ,,,,,, only il2 is a big problem on this moment ......

 

WIN 10 64BIT

GEFORCE GTX 1080   driver 418.91

INTERL CORE I7-7700 3.6 GHZ

32GB RAM

 

i used a 32 inch screen 2K  LG 32GK650F

 

freezes freezes freezes … it drives me crazy  !...ansd i see a high framerate

 

 

it is not so clear on the film, the problem is smaller in the fmb

 

 

I need a little help !!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

FPS is not the problem , but the freezes with a high fps .

 

 

 

 

 

 

 

 

 

 
 
 
 
Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
25 minutes ago, 1.JaVA_KEBEN said:

really tried everything, setting of video card. another screen, settings of the game, vsync on and off, motionblur on and off, fast respocetime on and off ..nothing works

 

The game continus to give freezes , and certainly online is this much worse .but mij framerate is 144 fps ...but it likes 25 fps ...not playable 

 

My system is not the smallest en runs good ,,,,,, only il2 is a big problem on this moment ......

 

WIN 10 64BIT

GEFORCE GTX 1080   driver 418.91

INTERL CORE I7-7700 3.6 GHZ

32GB RAM

 

i used a 32 inch screen 2K  LG 32GK650F

 

freezes freezes freezes … it drives me crazy  !...ansd i see a high framerate

 

 

it is not so clear on the film, the problem is smaller in the fmb

 

 

I need a little help !!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

 

 

 

 

 

 

 

 
 
 
 

 

You call that unplayable? lol! 

 

How in hell is that not smooth? Wow... I guess some folks have no idea how good they have it. Where are the 'freezes'? 

Edited by Bilbo_Baggins
  • Upvote 1

Share this post


Link to post
Share on other sites

here are the freezes , see the next movie ….

 

 

It is like a small freeze  , sometimes they are big  ….. in a df its a real problem to follow a 109

 

Hhhhhmmmm i know its hard to see in a movie , but in real its like a picture by picture grafic  ...not smooth

 

 

 

 

 

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites
35 minutes ago, 1.JaVA_KEBEN said:

really tried everything, setting of video card. another screen, settings of the game, vsync on and off, motionblur on and off, fast respocetime on and off ..nothing works

 

The game continus to give freezes , and certainly online is this much worse .but mij framerate is 144 fps ...but it likes 25 fps ...not playable 

 

My system is not the smallest en runs good ,,,,,, only il2 is a big problem on this moment ......

 

WIN 10 64BIT

GEFORCE GTX 1080

INTERL CORE I7-7700 3.6 GHZ

32GB RAM

 

i used a 32 inch screen 2K  LG 32GK650F

 

freezes freezes freezes … it drives me crazy  !...ansd i see a high framerate

 

 

it is not so clear on the film, the problem is smaller in the fmb

 

Your system is quite a bit better than mine - BUT - I don't have problems to run the game very smooth and with very good graphical setting (ULTRA preset, then some

minor tweaks here and there). It looks like this at the moment:

1880958466_Graphicsettings2_2019.thumb.jpg.9bfe75aae5a85d6ec6b246d6bebaf9e5.jpg

 

And if you are a TrackIR user so please check the camera settings:

 

1742493325_Camerasettings2_2019.thumb.jpg.75bb2cbae1976d2973e744d859c2deec.jpg

 

Options marked with * are only for TrackIR. But consider also to uncheck "Cinematic" option - it is good when you want

to make a movie, but performance wise it's not very good for playing.

 

And to make sure you didn't mess too much with your NVidia settings, I suggest to set it for a first try / step with simple

preset settings. In your case you might want to try and set the slider to "Quality" (like I did).

 

279277662_NVC2_2019.jpg.f1412b9d5753cc0d44e5552a2cd08bc7.jpg

 

Hope this helps somewhat - let me know. OK?

Edited by -IRRE-Therion
  • Like 1

Share this post


Link to post
Share on other sites
7 minutes ago, 1.JaVA_KEBEN said:

here are the freezes , see the next movie ….

 

 

 

 

lol that is the smoothest I've probably ever seen the game run... Where are the 'freezes'?

 

Do you mind swapping machines with me?

Edited by Bilbo_Baggins

Share this post


Link to post
Share on other sites
7 minutes ago, Bilbo_Baggins said:

 

You call that unplayable? lol! 

 

How in hell is that not smooth? Wow... I guess some folks have no idea how good they have it. Where are the 'freezes'? 

 

 

I know its difficult to see , but in ( real ) life its like game on 30 fps  ...but i have 120 - 144 fps …….

 

Share this post


Link to post
Share on other sites
3 minutes ago, 1.JaVA_KEBEN said:

 

 

I know its difficult to see , but in ( real ) life its like game on 30 fps  ...but i have 120 - 144 fps …….

 

 

I see, have you tried running vsync on with 60fps? 

Edited by Bilbo_Baggins

Share this post


Link to post
Share on other sites
11 minutes ago, 1.JaVA_KEBEN said:

 

 

I know its difficult to see , but in ( real ) life its like game on 30 fps  ...but i have 120 - 144 fps …….

 

 

I'm VERY sensitive to frame rate drops and the like and I see nothing wrong with your clips. Maybe a slight stutter when looking around but that almost looks more like your TrackIR rather than the game itself stuttering.

  • Upvote 1

Share this post


Link to post
Share on other sites
17 minutes ago, Bilbo_Baggins said:

 

I see, have you tried running vsync on with 60fps? 

yep v sync on with 60 fps   … no joy

How will I explain it .... looking around feels like it is not going smoothly   it seems like a little slideshow

 
 
 
 
30 minutes ago, -IRRE-Therion said:

 

Your system is quite a bit better than mine - BUT - I don't have problems to run the game very smooth and with very good graphical setting (ULTRA preset, then some

minor tweaks here and there). It looks like this at the moment:

1880958466_Graphicsettings2_2019.thumb.jpg.9bfe75aae5a85d6ec6b246d6bebaf9e5.jpg

 

And if you are a TrackIR user so please check the camera settings:

 

1742493325_Camerasettings2_2019.thumb.jpg.75bb2cbae1976d2973e744d859c2deec.jpg

 

Options marked with * are only for TrackIR. But consider also to uncheck "Cinematic" option - it is good when you want

to make a movie, but performance wise it's not very good for playing.

 

And to make sure you didn't mess too much with your NVidia settings, I suggest to set it for a first try / step with simple

preset settings. In your case you might want to try and set the slider to "Quality" (like I did).

 

279277662_NVC2_2019.jpg.f1412b9d5753cc0d44e5552a2cd08bc7.jpg

 

Hope this helps somewhat - let me know. OK?

 

 

I have the same settings as you 

like this

 

 

 

 

https://www.youtube.com/watch?v=ZqYperjjQeU&feature=youtu.be

Share this post


Link to post
Share on other sites
23 minutes ago, 1.JaVA_KEBEN said:

yep v sync on with 60 fps   … no joy

 

Well, first of all: Did you check my suggestions written above with screen shots?

 

Second: Are we possibly talking about single player / career mode? If so, you might have the wrong settings for your system, especially

check the options here:

1958729180_Careeroptions.thumb.jpg.bd51eab865d3294f92ced49b0a29a230.jpg

 

Density of the front-line activity may have a great impact on performance - set it to "Scattered". There is still a lot of action and it helps

to keep a good performance (no stutter).

 

23 minutes ago, 1.JaVA_KEBEN said:

looking around feels like it is not going smoothly   it seems like a little slideshow

 

OK - when I play online - for example BERLOGA - when I hit the cockpit and move my head for the first time in flight

with my TrackIR, I have a little stutter, but only at the beginning when I move my head for the first time, after this I

can move my head as I like and it's smooth like butter, believe me.

Edited by -IRRE-Therion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×