Jump to content

Recommended Posts

with the 3.10 update i get arround 15 fps less so from 110 to 80-95 fps - no big deal BUT it stutters like hell now. it fells like i play with 25 fps. some of my m8`s have the same issue, enough fps but stutters.

Share this post


Link to post
Share on other sites

Here the same , game is no longer running smooth , low fps and stutters .

 

 on the ground in a tank max 35 fps ..really unplayable   ( GTX 1080 , WIN 10 , 32 GB RAM. I7 7700 3,6O GHZ  )

 

Sometimes 60 fps , but thats for a few seconds

Share this post


Link to post
Share on other sites

Have you guys tried the basic stutter removal procedure, reinstall?

 

Helped a lot of people.

 

Edit: And if someone tries this, take copy of your input folder to save your control settings

Edited by LLv24_Zami
  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, LLv24_Zami said:

Have you guys tried the basic stutter removal procedure, reinstall?

 

Helped a lot of people.

 

Edit: And if someone tries this, take copy of your input folder to save your control settings

Even though a lot of players swear they have never needed to reinstall from the very beginning of the series, I find the occasional full reinstall really helps me if a patch install glitches for whatever reason.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, Rjel said:

Even though a lot of players swear they have never needed to reinstall from the very beginning of the series, I find the occasional full reinstall really helps me if a patch install glitches for whatever reason.

It is necessary from time to time. And not a big deal, it's only 10 gigabytes download.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...