Jump to content
Muscat

I cant play anymore!

Recommended Posts

thank you for responding and for the suggestion but if, I deleted and reinstalled the game as 20 times on different hard drives HDDs and SSDs deleting all residue from the game and nothing seems to work, the game remains frozen on the desktop with the message "the game doesnt respond". the funny thing is that the rest of the applications work like silk, also DCS flight in 2k with graphics at full and I have no problem so I do not understand what may be happening but the most frustrating thing is that nobody helps me and I paid for it! is hopeless!

 

Share this post


Link to post
Share on other sites

After installing 3.012 update today my BOS would not complete game loading. Progress bar would freeze at far right edge just before finishing. I completely disabled my security/antivirus/firewall software and loaded the game completely this time. With the game still running, I restarted all the security/antivirus/firewall software and ran a mission again.

At this point, I closed Steam and BOS. On my next attempt to run a mission, the game fully loaded and works fine now with security software running.

 

Muscat, I don't know if you've tried this process, but offer it since it did solve my problem.

Share this post


Link to post
Share on other sites

my problem starts when I click to start the game, not even the game starts, is frozen in the taskbar in mode does not respond .... so it does not even load or enter the menu, I have also added to the exceptions of firewall / antivirus ...  the strange thing is that until two or three updates ago the game worked incredibly well for me, so what happened here! wow this is very frustrating mate....

Share this post


Link to post
Share on other sites

Hi Muscat

 

Sorry to hear your woes. Im going through something similar.

In short. After update 3.011 I launched Il2 from steam and the sound wouldn't work in game. I restarted the game to hopefully fix the problem but from that point on the game would CTD at the first loading screen. I tried all of the suggestion which have been given to you with no result's. I sent a crash dump file to support but all I got back from them was to roll back all updates to when the game last worked.

 

I came back to the game after a week of trying and playing DCS instead. I was just about to reinstall on a different drive when the game suddenly launched. I have no idea what made it suddenly work. 

 

But guess what happened last night after 3.012 Update :( the exact problem in the same procedure happened. After launch there was no sound in game. I restarted the game to the same CTD at the first loading screen and Im now locked out of the game again. So really have no idea what to do but hope the same  fix just happens over time again.

 

Sorry I have no help but to say your not alone.

 

Things I tried.............

   Reinstall x 4

   Update Win10, Nvidia, Sound

   Valid files in steam

   launched from steam and directly from game directory 

   cried myself to sleep

   Prayed to the Il2 gods

Edited by JohnHolmes

Share this post


Link to post
Share on other sites
2 hours ago, JohnHolmes said:

Hi Muscat

 

Sorry to hear your woes. Im going through something similar.

In short. After update 3.011 I launched Il2 from steam and the sound wouldn't work in game. I restarted the game to hopefully fix the problem but from that point on the game would CTD at the first loading screen. I tried all of the suggestion which have been given to you with no result's. I sent a crash dump file to support but all I got back from them was to roll back all updates to when the game last worked.

 

I came back to the game after a week of trying and playing DCS instead. I was just about to reinstall on a different drive when the game suddenly launched. I have no idea what made it suddenly work. 

 

But guess what happened last night after 3.012 Update :( the exact problem in the same procedure happened. After launch there was no sound in game. I restarted the game to the same CTD at the first loading screen and Im now locked out of the game again. So really have no idea what to do but hope the same  fix just happens over time again...........

 

 

I understand you, brother..... try this i solve the problem this way:

how to perform a clean boot in windows

I know i know its a generic microsoft help but hey! here it works

 

now i'm happy again! thanks all of you giving me his help, much appreciated🙏

 

2019_3_19__9_20_56_zpscposdvyy.png

Edited by Muscat
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×