Jump to content
Sign in to follow this  
15[Span.]/JG51Spartan

Help! New monitor resolution

Recommended Posts

Hello guys,

 

I gotta a problem that I am sure you can easily help me to solve. :)

I used to have a Samsung 24´ HD 1920x1080

now I got a new Samsung 28´4k ..... I love it, but when I change the resolution in the game from 1920x1080 to the 3840x2160 the game is like over expanding in my screen and I see only a part of the game. Do you know what I mean?

I have tried the startup.cfg and I have changed manually the numbers but I don´t find how to do it properly :) please ... SOS!!! :dash::russian_ru:

[KEY = graphics]
    3dhud = 0
    adapter = 0
    bloom_enable = 0
    desktop_center = 1
    detail_rt_res = 2048
    draw_distance = 1.00000
    fps_counter = 0
    fps_limit = 60
    full_height = 1080
    full_width = 1920
    fullscreen = 0
    gamma = 0.80000
    grass_distance = 200.00000
    hdr_enable = 0
    land_anisotropy = 2
    land_tex_lods = 3
    max_cache_res = 1
    max_clouds_quality = 2
    mgpu_compatible = 0
    mirrors = 3
    multisampling = 2
    or_enable = 0
    or_ipd = 1.00000
    or_lens_offs = 1.00000
    post_sharpen = 1
    preset = 3
    rescale_target = 1.00000
    shadows_quality = 3
    ssao_enable = 0
    vsync = 1
    win_height = 2160
    win_width = 3840

Edited by 15[Span.]/JG51Spartan

Share this post


Link to post
Share on other sites

Hold keypad 5 use home del insert page up down + mouse with scroll then  press f10 to save  and relise it .

Second suggestion try full and windowed mode. This problem is in UI or simulation ?

Edited by 307_Tomcat

Share this post


Link to post
Share on other sites

There is an option in the graphics settings of the game where you can change the GUI scale (like 150% or so) - have you tried this?

Share this post


Link to post
Share on other sites

Well, thanks guys. Before I read your posts I tried this ...

I have ticked the FULL SCREEN (I had always heard not to tick it :scare:) in Graphics and now it works .... but 4k drop to less than 30 ftp and the letters are too small.

I tested the 2k and I keep my 60 ftp with the Vertical Syn and it just look great :gamer::yahoo:

 

[KEY = graphics]
    3dhud = 0
    adapter = 0
    bloom_enable = 0
    desktop_center = 1
    detail_rt_res = 2048
    draw_distance = 1.00000
    fps_counter = 1
    fps_limit = 60
    full_height = 1440
    full_width = 2560

    fullscreen = 1
    gamma = 0.80000
    grass_distance = 200.00000
    hdr_enable = 0
    land_anisotropy = 2
    land_tex_lods = 3
    max_cache_res = 1
    max_clouds_quality = 2
    mgpu_compatible = 0
    mirrors = 3
    multisampling = 2
    or_enable = 0
    or_ipd = 1.00000
    or_lens_offs = 1.00000
    post_sharpen = 1
    preset = 3
    rescale_target = 1.00000
    shadows_quality = 3
    ssao_enable = 0
    vsync = 1
    win_height = 1080
    win_width = 1920

Reducing the  gamma = 0.80000 to 0.6 it improves the spotting but the colors get too dark ....

Edited by 15[Span.]/JG51Spartan

Share this post


Link to post
Share on other sites

Hey dude, do not mess around it... just sent your new monitor to me and stand with older one... 🤩 Your problem is solved!!!

Edited by PA_Yren

Share this post


Link to post
Share on other sites
6 minutes ago, PA_Yren said:

Hey dude, do not mess around it... just sent your new monitor to me and stand with older one... 🤩 Your problem is solved!!!

Herehe....

I am freaking out with how well the sim sim looks at 2k. I am in love with it!

It is a great deal quality-price (249€ for a 4k).

  • Like 1

Share this post


Link to post
Share on other sites

sounds like DSR is turned on from previous screen or other desktop scaling options are not stock.

Try Fresh Nvidia Drivers Install .
(Tick the box, clean Install Under Custom advanced install.

This will reset all custom Nvidia profiles and Default,
So you will have to make a new one for IL2 as IL2 Requires a Custom profile for Power Management and so on.

As a warning
NEVER Set Nvidia Default Power Profile to "Power management = Prefer Max Performance"

This Will make your gpu run full clock like its running on hard game even while you sleeping and pc on idle.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×