Jump to content
Sign in to follow this  

When hosting in-game reverts back to selection screen

Recommended Posts

Hey all been wrestling with trying to host on my machine for a few days now.


When I set up the coop server and add missions to rotation everything is working fine, every-time I click "Continue" to host the mission it reverts back to the "Cooperative/Dogfight" selection screen. Also having the same issue with ROF not being able to host either.


All ports are open 28000+28100 TCP UDP, 80+443 TCP


Tested on other machines and it works perfectly and unable to replicate the issue.


Tested using the DServer and it has an issue when hosting the mission saying cannot connect to server. 


Troubleshooted everything I can find on this Guide https://steamcommunity.com/sharedfiles/filedetails/?id=478746156


Any help would be greatly appreciated as dying to play some PWCG coop missions with some friends.


Some notes: Forwarded all ports on my firewall (tried turning all AV off) Checked PortForward app to make sure all ports are open. Tried Reinstall of the game on multiple hard-drives.

Share this post

Link to post
Share on other sites



Resolved issue by unselecting "Make available online" hosting a mission and then reselecting the checkbox, after this hosting from in-game worked like a treat.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this