Jump to content
Sign in to follow this  
CIA_Metabo

Too many problems

Recommended Posts

I find it very discouraging to sit down to play some IL2 and hope to have some fun only to run into problems with the game. 

Problem 1. You log into one of the host servers select a plane and you are never spawned into that plane.

Problem 2. You finish a mission and try to click the start button for another mission only to have the dreaded gray start button.

Problem 3. Many of the maps have so much lag that the game puts up AA at a target that you don't see for anywhere from 30 seconds to several minutes later.

Problem 4. Randomly getting kicked from one of the game servers.

 

I would like to know why these problems can't be addressed and fixed.

 

thank you ,

Metabo

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

Devil's advocate for a second...

 

1. You picked a crappy server, or one with a ridiculously high ping.

2. See above.

3. See above.

4. See above.

 

I get that it's discouraging, just wait it out or play career/scripted campaigns until BoP releases. I pretty well only play SP or on Coconut's servers (which clearly explain the spawning rules). If a big, north american server doesn't pop up, a coworker and I are just going to say screw it and host one ourselves :).

  • Haha 1
  • Upvote 4

Share this post


Link to post
Share on other sites

I've been hoping someone in the states would put up a server. The main problem is 'population' if you can't populate the server with players it won't matter how good the server is. The trick is getting people to play in good numbers and that will encourage even more players to join.  Would love to see you put up a server and give it a go. The server I play on gives me a ping form 140 to 170, not great but not high enough to cause problems.

 

Edited by CIA_Metabo
more info

Share this post


Link to post
Share on other sites

Make sure you have your up/down optimized. It’s critical to good online performance. I’ll post the link when I get home. 

 

Online numbers are already considerably improved. Three years ago there were 80-90 people at peak. This weekend it was over 300. Not great but good.

 

I think BoBp will be a good draw and we’ll likely see an American server or two. I’ve posted a few times that I’m willing to fund (rent) a server if I can find a talented guy who’s solid on the ME and willing to cooperate on mission design.

 

*Found it; The network settings for up/down is contained in Dev Blog 65

Edited by II/JG17_HerrMurf

Share this post


Link to post
Share on other sites

It's growing famous among ww2 combat flightsim players.

 

I've seen, during the last 6 months, a notorious growth in server occupation whenever I login to play IL-2 BoX for a while. Since I am in Portugal, I get good ping from most European servers, I prefer the Russian ones, specially BERLOGA, but lately also a new one called something like "front... and tanks" ( ? ) not sure the exact designation.

 

Never ever experienced lag. I did only when I once tried a server somewhere in China ( ? ) with huge ping, but that was certainly expected.

 

Make sure you haven't got your "seed when downloaded" option ticked in the main startup screen settings - that can sometime become a huge resource consumer !

 

One thing I really like about IL-2 BoX as opposed to my other combat sim experiences is the way I glimpse aircraft in the distance. They're not simply "black dots" like in another sim I sometimes played too - they can be seen, even given the limitations in distance - that actually also apply in that other combat sim... - like real aircraft, with their shapes, and identified as friend or foe. 

 

 

Share this post


Link to post
Share on other sites

I noticed on "New Wings" server the Start button is grayed out and unselectable. The disconnect/reconnect to the server fixes it. Later I noticed that it's only grayed out if you get killed, i.e. if you bail or land the button works fine.  So it seems the server admins didn't implement a restart counter on the Start button giving a false impression of a broken server. In reality it's just not configured properly.

  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, II/JG17_HerrMurf said:

Make sure you have your up/down optimized. It’s critical to good online performance. I’ll post the link when I get home. 

 

Online numbers are already considerably improved. Three years ago there were 80-90 people at peak. This weekend it was over 300. Not great but good.

 

I think BoBp will be a good draw and we’ll likely see an American server or two. I’ve posted a few times that I’m willing to fund (rent) a server if I can find a talented guy who’s solid on the ME and willing to cooperate on mission design.

 

*Found it; The network settings for up/down is contained in Dev Blog 65

 

I just had a look to try change this, but when I go into the multiplayer section under settings it only comes up with port and IP values. I don't have any download/upload speeds displayed in that section of settings. Am I missing something here or could my internet connection be different and these settings not adjustable?

 

RGDS

Share this post


Link to post
Share on other sites

Yeah I think they changed it. I remember looking about a week ago when I was having all those problems.  

 

I mostly play multiplayer on wings since north american weeknights its the most populated server but it has been discouraging lately.  On top of the problems listed lately ive been discoing every other time i try to exit the bombsight view, but ill need to test that more.

Share this post


Link to post
Share on other sites
19 hours ago, CIA_Metabo said:

I find it very discouraging to sit down to play some IL2 and hope to have some fun only to run into problems with the game. 

Problem 1. You log into one of the host servers select a plane and you are never spawned into that plane.

Problem 2. You finish a mission and try to click the start button for another mission only to have the dreaded gray start button.

Problem 3. Many of the maps have so much lag that the game puts up AA at a target that you don't see for anywhere from 30 seconds to several minutes later.

Problem 4. Randomly getting kicked from one of the game servers.

 

I would like to know why these problems can't be addressed and fixed.

 

thank you ,

Metabo

 

first 3 related to this problem with missions that worked ok before 3.007, now being to heavy for servers, 4th one is realy fustrating one, i usealy get 1-3 random disconects per month, i see other people get even more. I expect 1-3 should be fixed with next update hope they got enought of info abot outdated messages problems.

Share this post


Link to post
Share on other sites
On 15 January 2019 at 7:00 AM, jcomm said:

It's growing famous among ww2 combat flightsim players.

 

I've seen, during the last 6 months, a notorious growth in server occupation whenever I login to play IL-2 BoX for a while. Since I am in Portugal, I get good ping from most European servers, I prefer the Russian ones, specially BERLOGA, but lately also a new one called something like "front... and tanks" ( ? ) not sure the exact designation.

 

Never ever experienced lag. I did only when I once tried a server somewhere in China ( ? ) with huge ping, but that was certainly expected.

 

Make sure you haven't got your "seed when downloaded" option ticked in the main startup screen settings - that can sometime become a huge resource consumer !

 

One thing I really like about IL-2 BoX as opposed to my other combat sim experiences is the way I glimpse aircraft in the distance. They're not simply "black dots" like in another sim I sometimes played too - they can be seen, even given the limitations in distance - that actually also apply in that other combat sim... - like real aircraft, with their shapes, and identified as friend or foe. 

 

 

lol . Man multiplayer has got worst .

I think patch not fixed any multiplayer . 

Still gray start button .

No queue system . 

No ping info . 

Desyinc damage modelling . Man this is bad . 

Stats incorrect . 

Ect etc

I could go on . 

 

Things have Not got better for multiplayer . The only thing that's got better is the amount of new players  joining servers . 

 

This idea of the online battleground with tanks and air support sounds amazing But can it happen . .?

 

Rant over . 

 

Stop defending flaws or they won't ever get fixed . . 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Just out of curiosity, how much bandwidth does it use when you MP?

Share this post


Link to post
Share on other sites

 

Up and down Speed settings are gone from the multiplayer interface.

Its still in the start up cfg under

[KEY = network]

client_download_traflimit = 10240

client_upload_traflimit = 10240

 

server_download_traflimit = 1000
    server_upload_traflimit = 1000

  • Upvote 1

Share this post


Link to post
Share on other sites
53 minutes ago, CanadaOne said:

Just out of curiosity, how much bandwidth does it use when you MP?

 

thats not the problem there is so many users having this problems with netspeds from 3mb to 300mb, and servers have 1gb speeds.

 

the amount of stuf you can have in one mission changed to wors since 3.007, who knows why, so if old mission has to mutch stuff server cant handle it and users with lower net get affected first, and they affect then users with high net speds also.

 

also you get random kicks of 20-30 ppl at same time from server, ppl from diff parts of world.

 

the point is it all worked fine in 95% time before 3.007, only few extrem times you would have outdated bullet data or lags and to heavy misions, after it it got mest up somehow, they did fix 1-2s delay of traicer do with 3.007

 

 

Edited by 77.CountZero

Share this post


Link to post
Share on other sites

I can honestly say that its the little things,  bugs like the spectate bug and grey start button have put off  a couple of my friends from  even playing the game , silly i know but its true.

and WOL is a bit of a shambles at the moment. 

  • Upvote 1

Share this post


Link to post
Share on other sites
On 1/17/2019 at 10:36 AM, CanadaOne said:

Just out of curiosity, how much bandwidth does it use when you MP?

 

I don't know if this means much but some time ago, when I was using a 3g mobile internet device I started Windows Task Manager and loaded the game, then alt+Tab to see what it was using. It was only using 0.1mbps- so 100kb a second. It doesn't use much at all but ping is a different story I've found.

On 1/17/2019 at 10:42 AM, Panp said:

 

Up and down Speed settings are gone from the multiplayer interface.

Its still in the start up cfg under

[KEY = network]

 client_download_traflimit = 10240

client_upload_traflimit = 10240

 

server_download_traflimit = 1000
    server_upload_traflimit = 1000

 

How do we modify these values to something suitable? I've looked at the dev diary regarding this adjustment but I can't figure out the values. I have a 410mbps download and 450mbps upload speed. What should I change these values to? 

 

RGDS

Edited by Bilbo_Baggins
  • Thanks 1

Share this post


Link to post
Share on other sites
On 17 January 2019 at 1:36 AM, CanadaOne said:

Just out of curiosity, how much bandwidth does it use when you MP?

Good question as you can see from server list there is NO info at all .

TRY joining a server is just plain silly .

We have to have someone already in game telling the rest of us players who are trying to join that someone has quit the server  " so we all spam the mouse button and try to get in . It's comical to say the least . And when you get in game you get the grey start button so you have to leave the server that you have spent the last 20 minutes getting into . Lol

it's just crazy it's been going on for months . 

On 17 January 2019 at 2:24 AM, 77.CountZero said:

 

thats not the problem there is so many users having this problems with netspeds from 3mb to 300mb, and servers have 1gb speeds.

 

the amount of stuf you can have in one mission changed to wors since 3.007, who knows why, so if old mission has to mutch stuff server cant handle it and users with lower net get affected first, and they affect then users with high net speds also.

 

also you get random kicks of 20-30 ppl at same time from server, ppl from diff parts of world.

 

the point is it all worked fine in 95% time before 3.007, only few extrem times you would have outdated bullet data or lags and to heavy misions, after it it got mest up somehow, they did fix 1-2s delay of traicer do with 3.007

 

 

Totally agree count since 3007 things have changed . . Some thing not right . 

Edited by II./JG77_Con

Share this post


Link to post
Share on other sites
11 hours ago, Bilbo_Baggins said:

 

I don't know if this means much but some time ago, when I was using a 3g mobile internet device I started Windows Task Manager and loaded the game, then alt+Tab to see what it was using. It was only using 0.1mbps- so 100kb a second. It doesn't use much at all but ping is a different story I've found.

 

How do we modify these values to something suitable? I've looked at the dev diary regarding this adjustment but I can't figure out the values. I have a 410mbps download and 450mbps upload speed. What should I change these values to? 

 

RGDS

 

It was explained long time ago by Devs

 

"Secondly, many of you already know about the Network settings in the game menu. This is where you can apply the most effective parameters for received and sent traffic. This section of the Settings is specifically useful in these two cases:
- you have a very fast unlimited internet and you’d like to take the best from the game; also the position of planes around you will be shown as precise as possible
- you have slow internet and connection is not reliable, but you want to play with comfort and enjoy playing without “warps”, “teleportations” and so on.

 

How it works if settings are incorrect:
1) You have slow internet connection, but in-game settings are for fast connection. This causes other planes to slow down and your own plane is not controlled smoothly.
2) You have fast internet, but your in-game settings are for slower internet. That causes all planes around you seem to be flying oddly slow.
 

How it should work when set up properly:
a) Find out the speed of your internet connection (use this test, for instance; EU server - Dublin, US server - San Jose);
b) Divide this number into 4;
c) Put the result into the Downloading speed field (if the test result is 10Mb/s or less, put 1 or 2 into the settings);
d) Uploading speed may stay default which is 1Mb/s (but you may down it to 256kb/s is your uploading speed is limited for some reason)

Considering the listed principles, you may experiment with network settings. But what you must keep in mind is that you should not underestimate or overestimate your internet connection quality."

 

so you should have it at max and thats 10MB i belive, this is more problem for guys with MB speds in single digits not for guys with 100+

and in your case its probably playing on server that is far from you. But sometimes you get random disconect and you cant know why, ping 30-40 net speeds 100+ no problems and all of sudden your out in lobby, so its lotto i dont belive users can do mutch, even if you play on server close to you you would still get kicked atleast 1-2 times just because

Share this post


Link to post
Share on other sites
On 1/19/2019 at 5:31 AM, SAS_Storebror said:

That's a self-chosen issue.

There's more than one server available, just saying.

 

:drinks:

Mike

Right. There’s Wings of Liberty and Wings of Liberty. If you want a change then there’s always Wings of Liberty. 😶

Share this post


Link to post
Share on other sites
On 2/2/2019 at 2:55 AM, SAS_Storebror said:

Yep, sure.

animals-lemming-jump_off_a_cliff-cliffs-jumps-suicide-dre1187_low.jpg.ffd02a8816f509ff7000353c8e3a8747.jpg

 

:drinks:

Mike

Flying in empty servers isn't any fun and a waste of every ones time.

Share this post


Link to post
Share on other sites
7 hours ago, 392FS_Jred said:

Flying in empty servers isn't any fun and a waste of every ones time.

Sure.

And we were all born at the age of 25.

chicken-egg.jpg.efad8682177d8b116ce359a2b8e0881d.jpg

 

:drinks:

Mike

  • Sad 1

Share this post


Link to post
Share on other sites
On 1/19/2019 at 11:36 AM, 77.CountZero said:

"Secondly, many of you already know about the Network settings in the game menu. This is where you can apply the most effective parameters for received and sent traffic.

 

Where *exactly* is this setting?   If I go to SETTINGS and choose GAME there is nothing there for putting in the speeds.

 

Edited by 56RAF_Roblex

Share this post


Link to post
Share on other sites

they removed it at some point from options, so only way you can change it now is by opening your startup.cfg located in your main game folder, data folder

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi gents,

 

as i am not a pc freak and to old to understand all the systems, what numbers i have to put into the startup.cfg for a 80MB/s download and 40MB/s upload to get the best result.

 

regards

 

Little_D

Share this post


Link to post
Share on other sites
28 minutes ago, 1./JG2_Little_D said:

Hi gents,

 

as i am not a pc freak and to old to understand all the systems, what numbers i have to put into the startup.cfg for a 80MB/s download and 40MB/s upload to get the best result.

 

regards

 

Little_D

 

The default setting is 1000 and I have read elsewhere that the default is 1Mb/s which would indicate the value is in Kb/s. They recommend you divide your download speed by 4 so I would guess that for a 80Mb/s connection you need to restrict it to 20Mb/s so put in a value of 20000.   I think you leave the upload speed alone but by all means try 10000.

Edited by 56RAF_Roblex

Share this post


Link to post
Share on other sites

just play first time after recent ipdate on WoL server and MP is bad, constant mulltiplayer overload messages, gps get stuck some times and server kill notifications dont show up for 5-10min, then server gets unstuck, you land on base and then you see your not able to press finish flight and your in airplane clock goes back and forward for 5s in a loop for 2-3min, i hope this is just problem of server, but as first expiriance after last update it dosent look good. There was only 1 outdated message of some guy in chat for 5s.

 

maybe its time for devs to limit number of slots to 64, as it seams this dont work as intended and either server hosts are not making missions to game limits or game netcode cant handle 84ppl. Also after 1h server just kick all with #10009 conection lost message... i expected more from update but i guess its same old maybe 32 slots would be perfect.

 

Also im not fan of how when you join server your able to see numbers of players on bases on both sides before you select your side, hope this gets removed, we dont wont to make vulchers job even easyer do we when there is 50 blue vs 30 red.

Also dont understand why was icon for when enemy is 3km from your spawn base removed, now you cant tell as easy as before on what of your 2 spawn bases enemy is just strafing parked airplanes or players spawning in, before you could easy see what base is supresed and spawn from other, now its not so easy to see this, again why help vulchers and make it easy for them to haras ppl on server i dont understand this chages its like your aim is to make ppl stop playing MP.

Edited by 77.CountZero

Share this post


Link to post
Share on other sites
13 minutes ago, 56RAF_Roblex said:

 

The default setting is 1000 and I have read elsewhere that the default is 1Mb/s which would indicate the value is in Kb/s. They recommend you divide your download speed by 4 so I would guess that for a 80Mb/s connection you need to restrict it to 20Mb/s so put in a value of 20000.   I think you leave the upload speed alone but by all means try 10000.

 

Hi Roblex,

 

thx will try it.

 

regards

 

Little_D

Share this post


Link to post
Share on other sites

 

8 hours ago, 77.CountZero said:

just play first time after recent ipdate on WoL server and MP is bad, constant mulltiplayer overload messages, gps get stuck some times and server kill notifications dont show up for 5-10min, then server gets unstuck, you land on base and then you see your not able to press finish flight and your in airplane clock goes back and forward for 5s in a loop for 2-3min, i hope this is just problem of server, but as first expiriance after last update it dosent look good. There was only 1 outdated message of some guy in chat for 5s.

 

maybe its time for devs to limit number of slots to 64, as it seams this dont work as intended and either server hosts are not making missions to game limits or game netcode cant handle 84ppl. Also after 1h server just kick all with #10009 conection lost message... i expected more from update but i guess its same old maybe 32 slots would be perfect.

 

Also im not fan of how when you join server your able to see numbers of players on bases on both sides before you select your side, hope this gets removed, we dont wont to make vulchers job even easyer do we when there is 50 blue vs 30 red.

Also dont understand why was icon for when enemy is 3km from your spawn base removed, now you cant tell as easy as before on what of your 2 spawn bases enemy is just strafing parked airplanes or players spawning in, before you could easy see what base is supresed and spawn from other, now its not so easy to see this, again why help vulchers and make it easy for them to haras ppl on server i dont understand this chages its like your aim is to make ppl stop playing MP.

 

 

I noticed same thigs @WOL after 3.007  plus all planes lagging and stuttering (I stoped playing becouse of those issues you mentioned) but now  with 3.010b played some time and gameplay was ok (maybe I had luck with particular missions). Need to fly more and see.

 

 

 

Edited by 307_Tomcat

Share this post


Link to post
Share on other sites

I realy hope that this time something was wrong with server, as it was realy bad to my suprise on mission that worked ok before in 3.009. And server crashed and didnt restart for some time and i see their forum is off.

But i then went on berloga and df there then waist time on broken server or mission that dont work with game as of now. I also need to see how missions that worked bad in 3.009 and had outdated data messages work now in 3010.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×