Jump to content
Sign in to follow this  
-IRRE-Biluf

Awful Bloom

Recommended Posts

Please turn off the bloom setting permanently or make an option for it or enhance the effect.

The bloom as it is is unrealistic and ugly.

 

Thanks.

Share this post


Link to post
Share on other sites

I agree, it looks terrible.

 

You can edit your startup.cfg file and set bloom to 0 there, and that removes the effect when HDR is on.

If you change ingame settings it re-applies it though.

 

[KEY = graphics]
    3dhud = 0
    adapter = 0
    bloom_enable = 0
    desktop_center = 1
    detail_rt_res = 1024
    draw_distance = 0.54500
    fps_counter = 1
    fps_limit = 0
    full_height = 720
    full_width = 1280
    fullscreen = 0
    gamma = 0.80000
    grass_distance = 100.00000
    hdr_enable = 1
    land_anisotropy = 2

........ etc

Edited by =EXPEND=Tripwire

Share this post


Link to post
Share on other sites
8 hours ago, =EXPEND=Tripwire said:

I agree, it looks terrible.

 

You can edit your startup.cfg file and set bloom to 0 there, and that removes the effect when HDR is on.

If you change ingame settings it re-applies it though.

 

[KEY = graphics]
    3dhud = 0
    adapter = 0
    bloom_enable = 0
    desktop_center = 1
    detail_rt_res = 1024
    draw_distance = 0.54500
    fps_counter = 1
    fps_limit = 0
    full_height = 720
    full_width = 1280
    fullscreen = 0
    gamma = 0.80000
    grass_distance = 100.00000
    hdr_enable = 1
    land_anisotropy = 2

........ etc

 

Thanks for this! Never knew about bloom before but now I know what that God awful effect I was seeing before was. Completely unnecessary.

 

However, having said that, no doubt Luke on his apologist high-horse will be here soon to defend it.

Edited by Bilbo_Baggins

Share this post


Link to post
Share on other sites
1 hour ago, Bilbo_Baggins said:

 

Thanks for this! Never knew about bloom before but now I know what that God awful effect I was seeing before was. Completely unnecessary.

 

However, having said that, no doubt Luke on his apologist high-horse will be here soon to defend it.

 

Speaking of unnecessary....

  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, -IRRE-Biluf said:

Please turn off the bloom setting permanently or make an option for it or enhance the effect.

The bloom as it is is unrealistic and ugly.

 

Thanks.

 

yeah.jpeg

Share this post


Link to post
Share on other sites
6 hours ago, Bilbo_Baggins said:

However, having said that, no doubt Luke on his apologist high-horse will be here soon to defend it.

 

I'm so honored that you think so highly of me, but no, I am not a fan of the bloom setting, either.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...