Jump to content
Sign in to follow this  
joebejammin

Error "#10009: Game server connection lost", happens everytime with wings of liberty

Recommended Posts

There isn't much else to explain besides the fact that the game will load for about 5 minutes, and then boot me to the main menu with that message.

 

And I will also mention that I'm stuck using shitty ass dorm internet, so I really have no way to check my router or configure anything whatsoever

 

Share this post


Link to post
Share on other sites

Does this happen on other servers as well?

 

This message usually indicates that either your client - or the server has seen too many data packets lost in succession (or has lost connection completely) and therefore has terminated the connection.

 

If the issue is related to Wings of Liberty only, then there could be an issue along the routed path to the game server and also is likely something outside of your and *most* peoples control.

Sometimes there can be an issue with the download of the mission that triggers this issue as well - especially if you never get into the game.

Share this post


Link to post
Share on other sites
18 hours ago, =EXPEND=Tripwire said:

Does this happen on other servers as well?

 

This message usually indicates that either your client - or the server has seen too many data packets lost in succession (or has lost connection completely) and therefore has terminated the connection.

 

If the issue is related to Wings of Liberty only, then there could be an issue along the routed path to the game server and also is likely something outside of your and *most* peoples control.

Sometimes there can be an issue with the download of the mission that triggers this issue as well - especially if you never get into the game.

It is indeed only with this server. I used to play on the server before I moved into my university housing as well, so probably nothing I can do about it now :(

Share this post


Link to post
Share on other sites

I’m getting booted from most servers for the last few days. Weather?

Share this post


Link to post
Share on other sites

Happened to me recently on the FAC server. I have a very stable wired broadband connection, but it's not to be excluded that it was my ISP that terminated the connection for security and maintenance reasons. Everyone having problems should also state the local time of connection loss. Mine was after midnight.

Share this post


Link to post
Share on other sites

I can’t stay connected for more than a minute or two. Just tried getting on WOL and KOTA. Sometimes I lose connection immediately, sometimes I can actually get airborne then gone. I got the game in July. Problem started a week ago. Computer is only used for this game. Frustrating! I run through Steam.

Share this post


Link to post
Share on other sites

Bump. This is happening on every server now for me... no other game has connectivity issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×